搜索 | 用户支持

防范以用户支持为名的诈骗。我们绝对不会要求您拨打电话或发送短信,及提供任何个人信息。请使用“举报滥用”选项报告涉及违规的行为。

Learn More

I cannot reach the shopping cart on www.horizonhobby.com. The security icon on the address bar tells me that the conn. is not sec. & no permiss granted

  • 5 个回答
  • 2 人有此问题
  • 4 次查看
  • 最后回复者为 jscher2000

more options

I cannot access some parts of websites. The security icon in the address bar tells me that this connection is not secure and that i have not granted any special permissions. The address bar flashes yellow when this happens. Hoe do i grant permissions when needed? I have gone into the security and permissions but do not see how to give a particular site permission. Thank you for your help.

所有回复 (5)

more options

When I place a couple items in the cart and go to the cart, there is initially a green lock, but it is quickly replaced by the gray lock with a yellow/orange warning triangle. This indicate that Firefox has a secure connection to the page, but is also loading some display content over an insecure connection. As shown in the attached screen shot, this includes at least 3 images in the page.

Is it possible you have an add-on which is modifying how Firefox loads secure pages? I don't think it's a built-in feature to flash the color of the address bar, or to block a secure page that happens to contain a few insecure images.

more options

More generally, when you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site.

(1) Clear Firefox's Cache

See: How to clear the Firefox cache

If you have a large hard drive, this might take a few minutes. If the Options page doesn't show any progress after 10 seconds, reload the page (Ctrl+r) to see whether the cache size is going down.

(2) Remove the site's cookies (save any pending work first). While viewing a page on the site, try either:

  • right-click a blank area of the page and choose View Page Info > Security > "View Cookies"
  • (menu bar) Tools > Page Info > Security > "View Cookies"
  • click the padlock or "i" icon in the address bar, then the ">" button, then More Information, and finally the "View Cookies" button

In the dialog that opens, the site's domain name should be pre-filled at the top to filter the list. That way you can remove the site's cookies individually without affecting other sites.

Then try reloading the page, add an item to your cart and try viewing it again. Any improvement?

more options

Thank you. That empties my shopping cart, which is useful. But i still cannot access the shopping cart to make changes. MSIE works fine, im just tired of switching browsers for a few websites,

more options

Do you mean that no page opens if you click "Go to Cart" in the drop-down?

You can remove all data stored in Firefox from a specific domain via "Forget About This Site" in the right-click context menu of an history entry ("History > Show All History" or "View > Sidebar > History").

Using "Forget About This Site" will remove all data stored in Firefox from that domain like bookmarks and history and cookies and passwords and cache and exceptions, so be cautious. If you have a password or other data from that domain that you do not want to lose then make sure to backup this data or make a note.

You can't recover from this 'forget' unless you have a backup of involved files.

If you revisit a 'forgotten' website then data from that website will be saved once again.

more options

Behind the scenes, the cart button requests the http page and the site sends a redirect to the https page. Do you have Firefox set to block redirects, or any add-ons that might block redirects?