搜索 | 用户支持

防范以用户支持为名的诈骗。我们绝对不会要求您拨打电话或发送短信,及提供任何个人信息。请使用“举报滥用”选项报告涉及违规的行为。

Learn More

Every day (the first time only) I turn on my laptop chrome opens up with a mozilla page telling me to download my language for firefox?

  • 5 个回答
  • 1 人有此问题
  • 1 次查看
  • 最后回复者为 Scribe

more options

I have only recently installed firefox and this didnt start straight away but for the last week or so on the first boot up of the day after all background programs have loaded chrome (my default browser) opens up to a mozilla page telling me to download firefox in my language. I had no problems with chrome doing this before I installed firefox and as said its a mozzila page that chrome goes to not google which is chromes home page as if firefox is waning to open and go to the mozilla page but as its not my default browser it makes chrome open up the page instead.

I have only recently installed firefox and this didnt start straight away but for the last week or so on the first boot up of the day after all background programs have loaded chrome (my default browser) opens up to a mozilla page telling me to download firefox in my language. I had no problems with chrome doing this before I installed firefox and as said its a mozzila page that chrome goes to not google which is chromes home page as if firefox is waning to open and go to the mozilla page but as its not my default browser it makes chrome open up the page instead.

所有回复 (5)

more options

Can you post a screenshot of the screen you are seeing? This will be more effective way to help you.

more options

Hi Sashoto!

Thanks for the reply

As Ive already turned on my laptop today I wont be able to give you a screen shot As said this only happens once a day, the first time I turn on my laptop For the rest of the day nothing happens?!? Anyway the page it takes me to via chrome is

https://www.mozilla.org/en-GB/firefox/new/

Hope this helps!

more options

Hi, it looks as if that is the page from which you downloaded Firefox?

I can't be specific, since I don't use Chrome but...

Check in Chrome settings that you haven't got something like 'When Chrome starts shows windows and/or tabs from last time.'

If that doesn't help, try deleting any Firefox cookies and clear the cache.

If your question is resolved by this or another answer, please take a minute to let us know. Thank you.

more options

Hi Scribe! Thanks for your thoughts Have been through everything to do with start up and can find nothing that would cause this Its a shame but i think im just going to delete firefox Thanks for all your help!!

more options

I'm not sure that removing Firefox will fix it, since it seems to be an issue with Chrome.

One thing to try is to right click on the Chrome shortcut icon on your Desktop > Properties, and see if it has Firefox in 'Target.' If it has, you can carefully remove the Firefox bit. Alternatively, open the Start Menu > All Programs/Apps - or do a search for Chrome, then right click on it > Send to > Desktop (create shortcut). You should now have a clean shortcut on your Desktop and can right click > Delete the old one.