搜索 | 用户支持

防范以用户支持为名的诈骗。我们绝对不会要求您拨打电话或发送短信,及提供任何个人信息。请使用“举报滥用”选项报告涉及违规的行为。

Learn More

Default font-size 12px differs from standard 16px at Chromium and also from Firefox Chrome and IE at Windows

  • 3 个回答
  • 2 人有此问题
  • 237 次查看
  • 最后回复者为 GertKraats

more options

Ubuntu 14.04 with Firefox 44.

Default Font-size seems to be 12px. All other browsers (even Firefox at Windows) use 16px. Also the font is not the standard Times New Roman. Although it is a Windows- font it is available at Ubuntu 14.04. So there is no reason to use other defaults.

It might look better, but it makes layout Incompatible with the design, which mostly is done for Windows.

Ubuntu 14.04 with Firefox 44. Default Font-size seems to be 12px. All other browsers (even Firefox at Windows) use 16px. Also the font is not the standard Times New Roman. Although it is a Windows- font it is available at Ubuntu 14.04. So there is no reason to use other defaults. It might look better, but it makes layout Incompatible with the design, which mostly is done for Windows.

被采纳的解决方案

Hi GertKraats, you can mark your reply as the Solution.

For future reference, you might be able to spot a font discrepancy as follows:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful.

(2) In the search box above the list, type or paste font*size and pause while the list is filtered (for example, to show font.size.variable.x-western).

If any are customized to a smaller size than expected -- these usually appear bolded and have a status of "user set" -- you can right-click > Reset those values.

(3) In the search box above the list, type or paste font.name and pause while the list is filtered (for example, to show font.name.serif.x-western).

If any are customized to an unknown or unwanted font family -- these usually appear bolded and have a status of "user set" -- you can right-click > Reset those values.


If the problem returns on its own, an extension may be modifying the values. Some Linux distributions bundle in theming extensions. You can try disabling those on the Add-ons page. Either:

  • Ctrl+Shift+a
  • "3-bar" menu button (or Tools menu) > Add-ons

In the left column, click Extensions. Then cast a critical eye over the list on the right for anything nonessential or unrecognized. I suggest disabling everything you don't recognize and/or do not plan to use for the next 48 hours.

Often a link will appear above at least one disabled extension to restart Firefox. You can complete your work on the tab and click one of the links as the last step.

定位到答案原位置 👍 1

所有回复 (3)

more options

I did a refresh of Firefox and the default now is 16px as it should be. Have no idea where 12px came from. Also selected default font was unknown to me. Now input fields are still a little too large compared to other browser on Ubuntu and Firefox Windows, but the problem with malfunctioning website is disappeared with current default. So question can be closed.

more options

选择的解决方案

Hi GertKraats, you can mark your reply as the Solution.

For future reference, you might be able to spot a font discrepancy as follows:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful.

(2) In the search box above the list, type or paste font*size and pause while the list is filtered (for example, to show font.size.variable.x-western).

If any are customized to a smaller size than expected -- these usually appear bolded and have a status of "user set" -- you can right-click > Reset those values.

(3) In the search box above the list, type or paste font.name and pause while the list is filtered (for example, to show font.name.serif.x-western).

If any are customized to an unknown or unwanted font family -- these usually appear bolded and have a status of "user set" -- you can right-click > Reset those values.


If the problem returns on its own, an extension may be modifying the values. Some Linux distributions bundle in theming extensions. You can try disabling those on the Add-ons page. Either:

  • Ctrl+Shift+a
  • "3-bar" menu button (or Tools menu) > Add-ons

In the left column, click Extensions. Then cast a critical eye over the list on the right for anything nonessential or unrecognized. I suggest disabling everything you don't recognize and/or do not plan to use for the next 48 hours.

Often a link will appear above at least one disabled extension to restart Firefox. You can complete your work on the tab and click one of the links as the last step.

more options

Thanks a lot. Will investigate Firefox at Windows and adjust if necessary