搜索 | 用户支持

防范以用户支持为名的诈骗。我们绝对不会要求您拨打电话或发送短信,及提供任何个人信息。请使用“举报滥用”选项报告涉及违规的行为。

Learn More

Why does "Always Activate" not make the DNS 13 plug-in effective?

  • 2 个回答
  • 1 人有此问题
  • 10 次查看
  • 最后回复者为 BEC_in_IOWA

more options

I open my gmail account in Firefox, and when I write an email, I dictate it using Dragon Naturally Speaking 13. This has worked perfectly for months, but suddenly Dragon must use a dictation box when I am in Firefox. (Chrome works fine.) The Plug-in is set to "Always Activate," but it apparently is not actually activated. What am I missing?

Windows 10, 32-bit

所有回复 (2)

more options

Does that software also install an extension for Firefox?

Current Firefox releases require extensions to be signed to prevent abuse by malware. In Firefox 43 unsigned extensions will be disabled by default. You can set xpinstall.signatures.required to false to disable this security feature in Firefox 43.

You can open the about:config page via the location/address bar. You can accept the warning and click "I'll be careful" to continue.

See also:

more options

This answer provides information about the signing of extensions, but that does not seem to be the problem. Firefox lists the extension with no warnings or indications that it is problematic. It can be set to activate always, never, or on request, and I have it set to always activate. The only problem is that when I tried to dictate, Dragon Naturally Speaking does not recognize the email as one in which it can operate, and instead, it opens a Dictation Box, from which dictation can be transferred to the email. That step, using the Dictation Box, was not required before the most recent update of Firefox, and it is not required now if I opened my email in Chrome.

I see no suggestion in the Firefox Addons editor that it finds a problem with the DNS plug-in. However, the plug-in is not having the effect that it should have.