搜索 | 用户支持

防范以用户支持为名的诈骗。我们绝对不会要求您拨打电话或发送短信,及提供任何个人信息。请使用“举报滥用”选项报告涉及违规的行为。

Learn More

Firefox is opening my email links in Gmail rather than actually taking me to the website. How can I fix this?

  • 2 个回答
  • 1 人有此问题
  • 22 次查看
  • 最后回复者为 rairose

more options

I recently changed my Firefox settings so that when I click a "mailto" link, the link opens my Gmail account instead of my iMail account on Mac. After I did that, now whenever I click a link in an email in Gmail, Firefox opens the link as a new Gmail window and displays nothing except my Gmail background. It is supposed to just open the link. How can I fix this and keep Gmail as my "mailto" link preference?

I recently changed my Firefox settings so that when I click a "mailto" link, the link opens my Gmail account instead of my iMail account on Mac. After I did that, now whenever I click a link in an email in Gmail, Firefox opens the link as a new Gmail window and displays nothing except my Gmail background. It is supposed to just open the link. How can I fix this and keep Gmail as my "mailto" link preference?

所有回复 (2)

more options

Change this in the application settings in Firefox: Applications panel - Set how Firefox handles different types of files

more options

I did that. The only thing that is set to "Use Gmail" is the "mailto" function. But for some reason, all of the links in my email are opened using gmail rather than using Firefox, even if they are links to webpages.