搜索 | 用户支持

防范以用户支持为名的诈骗。我们绝对不会要求您拨打电话或发送短信,及提供任何个人信息。请使用“举报滥用”选项报告涉及违规的行为。

Learn More

Whenever I play a video on Firefox, it eventually crashes the browser

  • 7 个回答
  • 3 人有此问题
  • 25 次查看
  • 最后回复者为 fuddleduddle

more options

So, whenever I play a video on Firefox, it seems to crash my browser.

I'm not sure what's going on. I disabled most of the unwanted addons and plug-ins on the browser, and it's still not solving anything. I've sent so many crash reports to Firefox, I've lost count.

Any help on what's going on? Strangely, I have no issues with YouTube. I'm beginning to think that the problem is HTML5, since I usually have problems with those.

So, whenever I play a video on Firefox, it seems to crash my browser. I'm not sure what's going on. I disabled most of the unwanted addons and plug-ins on the browser, and it's still not solving anything. I've sent so many crash reports to Firefox, I've lost count. Any help on what's going on? Strangely, I have no issues with YouTube. I'm beginning to think that the problem is HTML5, since I usually have problems with those.

所有回复 (7)

more options

We're sorry to hear that Firefox is crashing. In order to assist you better, please follow the steps below to provide us crash IDs to help us learn more about your crash.

  1. Enter about:crashes in the Firefox address bar and press Enter. A Submitted Crash Reports list will appear, similar to the one shown below.
  2. Copy the 5 most recent Report IDs that start with bp- and then go back to your forum question and paste those IDs into the "Post a Reply" box.

Note: If a recent Report ID does not start with bp- click on it to submit the report.

(Please don't take a screenshot of your crashes, just copy and paste the IDs. The below image is just an example of what your Firefox screen should look like.)

aboutcrashesFx29

Thank you for your help!

More information and further troubleshooting steps can be found in the Troubleshoot Firefox crashes (closing or quitting unexpectedly) article.

more options

Here it is

bp-a9ffd8b6-759e-45a1-9b9b-dd58a2151127 bp-abbb90e8-7bfb-4c52-b64a-73a072151127 bp-3bf78424-610c-4fe5-9420-5af6a2151117 bp-75b47c50-a5e6-4465-bc29-9ead52151113 bp-bba8c5f3-77ad-437b-b670-905552151127

more options

Signature igd10umd32.dll

igd10umd32.dll = Intel(R) Graphics Technology

msmpeg2vdec.dll = Microsoft DTV-DVD Video Decoder +++++++++++++++++++++++++++++ Total Virtual Memory 4294836224 Available Virtual Memory 746229760 System Memory Use Percentage 95 Available Page File 3503013888 Available Physical Memory 195874816 +++++++++++++++++++++++++++++++ This is for Sumo's Related Bugs 1221348 RESOLVED FIXED startup crash in igd10umd64.dll@0x1e669 when detecting texture sharing on 8.5.10.[18xx-1994] Intel driver

1207993 NEW --- crash in igd10umd32.dll@0x18f35 coming from mozilla::layers::DataTextureSourceD3D11::Update, at playing video on YouTube

1202700 RESOLVED FIXED crash in igd10umd32.dll@0x18f35 coming from mozilla::layers::DataTextureSourceD3D11::Update

1098597 RESOLVED DUPLICATE startup crash in igd10umd32.dll@0x18f35 from [@ CContext::ID3D11DeviceContext_UpdateSubresource_<2>(ID3D11DeviceContext*, ID3D11Resource*, unsigned int, D3D11_BOX const*, void const*, unsigned int, unsigned int) ]

more options

If you have problems with current Shockwave Flash plugin versions then check this:

  • see if there are updates for your graphics drive drivers

https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

  • disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later)

https://forums.adobe.com/message/4468493#TemporaryWorkaround

  • disable hardware acceleration in the Flash plugin

https://forums.adobe.com/thread/891337 See also:

more options

Bump. Still having trouble with the browser crashing even after all that. This time it happened while browsing Facebook.

bp-4f9402f9-610c-470d-abc2-448872151205

more options

You can try to disable hardware acceleration in Firefox.

  • Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available"

You need to close and restart Firefox after toggling this setting.

You can check if there is an update for your graphics display driver and check for hardware acceleration related issues.

more options

Will try this out and see how it works. Thanks!