搜索 | 用户支持

防范以用户支持为名的诈骗。我们绝对不会要求您拨打电话或发送短信,及提供任何个人信息。请使用“举报滥用”选项报告涉及违规的行为。

Learn More

"When firefox starts: Show my homepage" setting not working on windows 10 (fresh install), Firefox 40.0.3 (fresh install)

  • 2 个回答
  • 2 人有此问题
  • 2 次查看
  • 最后回复者为 pradeep1210

more options

Did a fresh install of windows 10 (upgrade from windows 8.1) Then downloaded and installed firefox from mozilla.org

When I browse sites and close the browser. The next time it opens, the tabs are still open. I don't want this. I want it to show blank page or my homepage. What should I do.

I tried setting the options, but it doesn't work. The "Options > General > When firefox starts:" dropdown setting doesn't work. It seems like it always assumes the value "Show my windows and tabs from last time", irrespective of what value I set. Why?

Did a fresh install of windows 10 (upgrade from windows 8.1) Then downloaded and installed firefox from mozilla.org When I browse sites and close the browser. The next time it opens, the tabs are still open. I don't want this. I want it to show blank page or my homepage. What should I do. I tried setting the options, but it doesn't work. The "Options > General > When firefox starts:" dropdown setting doesn't work. It seems like it always assumes the value "Show my windows and tabs from last time", irrespective of what value I set. Why?

所有回复 (2)

more options

Hi, you can try this: Type about:config into the address bar, press Enter, accept the warning, scroll down to browser.startup.page and make sure that 'Value' is set to 1 if you want the home page, or 0 (zero) if you want a blank page (right click > Modify to change it). Then restart Firefox. More - Configuration Editor for Firefox.

If your question is resolved by this or another answer, please take a minute to let us know. Thank you.

more options

It is already set to 1. I tried setting it to 0, but it doesn't have any effect except that now in the Options > General > When firefox starts: dropdown the value is changed to "Show a blank page". It doesn't work though. I close the browser and open it again. And my last session tabs are back.