搜索 | 用户支持

防范以用户支持为名的诈骗。我们绝对不会要求您拨打电话或发送短信,及提供任何个人信息。请使用“举报滥用”选项报告涉及违规的行为。

Learn More

Enable Pop-up Blocker Warnings

  • 3 个回答
  • 20 人有此问题
  • 4750 次查看
  • 最后回复者为 John99

more options

Hi - I want to get some screenshots of the pop-up blocker activating in Firefox, but even though I am visiting a website where Pop-ups are blocked, it only very briefly shows the warning and then disappears. I want it to display properly so I can screen-grab it and show my users how to allow pop-ups for a particular site (without them going into settings and doing it manually).

Any ideas how i can re-enable the pop-up blocker warnings?

I have looked at a couple of settings in about:config, but they seem to imply it is active:

browser.popups.showPopupBlocker;true privacy.popups.showBrowserMessage;true

被采纳的解决方案

Maybe using this webpage to test the popup blocker will help you. A warning bar appears and stays there for me with many of those "tests". http://www.popuptest.com/

在上下文中阅读这个答案 👍 5

所有回复 (3)

more options

选择的解决方案

Maybe using this webpage to test the popup blocker will help you. A warning bar appears and stays there for me with many of those "tests". http://www.popuptest.com/

more options

Perfect thank you!!

more options

This article should help and has various screenshots.

Including screenshots involving a test site.

I do not fully understand all the prefs involved or potentially related, but I did notice allowing popups toggles "dom.disable_open_during_load"