搜索 | 用户支持

防范以用户支持为名的诈骗。我们绝对不会要求您拨打电话或发送短信,及提供任何个人信息。请使用“举报滥用”选项报告涉及违规的行为。

Learn More

Scroll wheel on my mouse does not work in Firefox

  • 3 个回答
  • 2 人有此问题
  • 38 次查看
  • 最后回复者为 Scribe

more options

I found today that Firefox has stopped responding to the scroll wheel. I can still scroll up and down using the scroll bar on the right, but the scroll wheel on my mouse now no longer works in Firefox. The scroll wheel works fine in all other programs, including other browsers, so it seems fairly clear that the issue must be with Firefox itself. My version of Firefox is 40.0.2. Why is this happening and how can I fix it? Any suggestions?

所有回复 (3)

more options

Maybe try new drivers?

more options

Thanks for the reply, Finitarry, but I'm afraid I'm not very technical so unfortunately I am really not sure what you mean by "drivers" in this context, let alone how to act on that. The only thing that occurs to me is that you might mean that I should replace the mouse with a new one. If so, then I think it unlikely that that would work as the problem doesn't seem to lie with the mouse, rather with Firefox itself. After all, every other program I run responds just fine to the scroll wheel, and that includes not only common programs like Microsoft Word etc but also other browsers such as Safari and Google Chrome. Or maybe I simply haven't understood your reply?

more options

Hi, not sure if it will be that, but to check for a driver update, type Driver into the search box on the Start Menu and select 'Update device drivers,' then open 'Mice and other pointing devices' > Driver tab.


I would suggest you try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes).

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:

  • Click the menu button New Fx Menu, click Help Help-29 and select Restart with Add-ons Disabled.

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)

When the Firefox Safe Mode window appears, select "Start in Safe Mode".

SafeMode-Fx35

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help others with the same problem.

由Scribe于修改