搜索 | 用户支持

防范以用户支持为名的诈骗。我们绝对不会要求您拨打电话或发送短信,及提供任何个人信息。请使用“举报滥用”选项报告涉及违规的行为。

Learn More

New install if FF 39.0 on a new PC with Windows 7 Pro 64-bit - search reults in bBookmarks sidebar are slow - Is there a fix for this?

  • 7 个回答
  • 1 人有此问题
  • 3 次查看
  • 最后回复者为 BassQUAKE

more options

Recently I just set up a new PC with Windows 7 Professional (64-bit) as the OS. I just imported my PC's bookmarks from an .HTML file I created from my old PC. Now every time I type a search term in the search box to narrow down my search for one of my many bookmarks, sometimes even typing in the search term starts to lag as I type more letters. Once the search term/terms have been entered it seems to take 15-20 seconds before the results list comes up. This used to be almost instant in this same version of FF (39.0) on my old Windows 7 (Home Premium) 64-bit PC to bring up the results. I have already tried installing the add-on called "Places Maintenance 1.3.1-0 signed and this time it really made no difference as it did help when I had FF 38.0.5 on my old Win 7 64 bit PC. Can this still be addressed. Please update ASAP with solution.

Recently I just set up a new PC with Windows 7 Professional (64-bit) as the OS. I just imported my PC's bookmarks from an .HTML file I created from my old PC. Now every time I type a search term in the search box to narrow down my search for one of my many bookmarks, sometimes even typing in the search term starts to lag as I type more letters. Once the search term/terms have been entered it seems to take 15-20 seconds before the results list comes up. This used to be almost instant in this same version of FF (39.0) on my old Windows 7 (Home Premium) 64-bit PC to bring up the results. I have already tried installing the add-on called "Places Maintenance 1.3.1-0 signed and this time it really made no difference as it did help when I had FF 38.0.5 on my old Win 7 64 bit PC. Can this still be addressed. Please update ASAP with solution.

被采纳的解决方案

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac Options)
key, and then starting Firefox. Is the problem still there?

定位到答案原位置 👍 0

所有回复 (7)

more options

选择的解决方案

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac Options)
key, and then starting Firefox. Is the problem still there?

more options

Hello, FredMcD, I tried this and it made no difference. Same issue.

more options

Start your Computer in safe mode with networking. Then start Firefox. Try Safe web sites. Is the problem still there?

Starting The Computer In Safe Mode;
Free Online Encyclopedia


Type about:support in the address bar and press Enter. Under the main banner, press the button; Copy Text To Clipboard.. Then in the reply box at the bottom of this page, do a right click in the box and select Paste. This will show us your system details. No Personal Information Is Collected.

more options

You can check for problems with the places.sqlite database file in the Firefox profile folder.

If Places Maintenance isn't able to fix the database then try to remove all places.sqlite files including places.sqlite-shm and places.sqlite-wal to see is the new file that Firefox will create works better.

more options

BassQUAKE said

Recently I just set up a new PC with Windows 7 Professional (64-bit) as the OS. I just imported my PC's bookmarks from an .HTML file I created from my old PC. Now every time I type a search term in the search box to narrow down my search for one of my many bookmarks, sometimes even typing in the search term starts to lag as I type more letters. Once the search term/terms have been entered it seems to take 15-20 seconds before the results list comes up. This used to be almost instant in this same version of FF (39.0) on my old Windows 7 (Home Premium) 64-bit PC to bring up the results. I have already tried installing the add-on called "Places Maintenance 1.3.1-0 signed and this time it really made no difference as it did help when I had FF 38.0.5 on my old Win 7 64 bit PC. Can this still be addressed. Please update ASAP with solution.

Seems to have self resolved a few hors and many restarts after attemprign to reproduce it in FF SafeMode.

more options

Seems to have resolved itself after several restarts of the PC for other software installations. and only after trying and successfully reproducing the issue in FF SafeMode.