搜索 | 用户支持

防范以用户支持为名的诈骗。我们绝对不会要求您拨打电话或发送短信,及提供任何个人信息。请使用“举报滥用”选项报告涉及违规的行为。

Learn More

Skype add-on in MSoft Outook keeps giving script error - only on Firefox

  • 12 个回答
  • 2 人有此问题
  • 1 次查看
  • 最后回复者为 jscher2000

more options

Every time I start MSoft Outlook to read my Hotmail emails I get the message that the following error:- "A script on this page may be busy, or it may have stopped responding. You can stop the script now, open the script in the debugger, or let the script continue.

Script: https://swx.cdn.skype.com/v/1.6.288/js/fullExperience.min.js:194"

I have tried all the suggested solutions and nothing seems to work.

I only get this on Firefox - on IE there are no problems, I prefer to use Firefox.

Any ideas on how to cure this Firefox guys?

所有回复 (12)

more options

Did you already clear Firefox's cache? This article has the steps: How to clear the Firefox cache.

If you installed YesScript to block that server, I think that might be a good idea, as long as you don't need to use that website for other purposes.

As for why that script is taking so long to run that it is considered nonresponsive, I'm not sure. Firefox has a hidden setting to allow slow scripts to run longer before bothering you with a dialog, but that may end up making you wait longer to stop a bad script!

more options

I tried that and still the same. It seems to be a problem wth Firefox and Skype - I uninstalled Skype and it still happened. Re-installing Skype has made no difference. Disabling the Skype extension has not even helped!

more options

I'm not sure what the script on the site is doing, and line 194 is several screens long and would take me many hours to try to understand. Is it annoying enough to post on Microsoft's support site?

more options

The error does not happen in IE so Microsoft say it is a Firefox issue.

more options

As an experiment could you test in a private browsing window? That will not refer to any preexisting Skype cookies that might be coming into play. You can launch a new private window using either Ctrl+Shift+p or from the menu. Any difference?

more options

Using Hotmail in a private window as you advise does exactly the same script error.

more options

Thanks for testing. So it isn't a problem with previous history or cookies for Skype or live.com.

That script is not loading for me (see screen shot). This could be because I have an old, mostly inactive Skype account that I haven't linked to my mail account, or because I haven't saved my login for Skype. Either way, I'm not sure how to replicate your situation.

Could you try totally uninstalling the Skype Click-to-Call add-on? This might be done through the Windows control panel, or through an option somewhere in the Skype software.

more options

I have done that once before with no difference, so I have done it again and still getting the same error message. I have tried three different PC's and only on Firefox this problem happens, with IE and Chrome not a problem. So obviously a problem with Firefox.

Any more ideas?

more options

Do you usually let the script complete or stop it? If you usually stop it, try letting it run to completion once to see whether letting it finish whatever it's trying to do helps.

Otherwise, no, it's a dead end for me since I don't get that script loading.

more options

I have tried stopping annd allowing the script to continue and it still comes back again the next time I log into my Hotmail account.

more options

I am also experiencing exactly the same problem - the up to date URL is https://swx.cdn.skype.com/v/1.7.77/js/fullexperience.min.js:324 as at November 17 2015.

more options

Hi cuddling101, when I try to inspect that script I cannot load it:

https://swx.cdn.skype.com/v/1.7.77/js/fullexperience.min.js

How many times do you have to "Continue" the script to allow it run to completion?