搜索 | 用户支持

防范以用户支持为名的诈骗。我们绝对不会要求您拨打电话或发送短信,及提供任何个人信息。请使用“举报滥用”选项报告涉及违规的行为。

Learn More

at start up, use firefox as browser

  • 3 个回答
  • 1 人有此问题
  • 462 次查看
  • 最后回复者为 user293

more options

I have an old Safari browser version as well as the latest Firefox for my Mac OS 10.6.8 I have set Safari Version 5.1.10 (6534.59.10) to use Firefox 37.0.2 as my default browser. Apple no longer supports OS 10.6.8 with the latest Safari browser.

I have set Firefox to Always check if firefox is your default browser.

In the Firefox 37.0.2 General tab, it says "Firefox is currently your default browser". When I shut down and restart, my Mac always opens up using Safari. What must I do to get it to open up in Firefox?

被采纳的解决方案

On my Mac OS 10.6.8, there is no "users and groups", but I was able to "fix" my problem. I found a "login items" tab by selecting Accounts > then selected my Admin > clicked on "Login items" and deleted Safari, added Firefox and then restarted my computer. Many thanks to user293 for a response that gave me an idea on what to try! And it worked!

在上下文中阅读这个答案 👍 0

所有回复 (3)

more options

Setting firefox as your default browser means that links you click in an email, etc, will open in firefox. If safari is opening when you log in, you probably have it set to do so in system preferences. Go to the system preferences app > users and groups > your account name > "login items" tab. If you see safari there, remove it, and add firefox.

more options

选择的解决方案

On my Mac OS 10.6.8, there is no "users and groups", but I was able to "fix" my problem. I found a "login items" tab by selecting Accounts > then selected my Admin > clicked on "Login items" and deleted Safari, added Firefox and then restarted my computer. Many thanks to user293 for a response that gave me an idea on what to try! And it worked!

由dcshower于修改

more options

Oh, sorry, I forgot that apple renamed that tab. I'm using os x 10.9, so it has the new name.