搜索 | 用户支持

防范以用户支持为名的诈骗。我们绝对不会要求您拨打电话或发送短信,及提供任何个人信息。请使用“举报滥用”选项报告涉及违规的行为。

Learn More

The add-on is not what Firefox expected

  • 2 个回答
  • 2 人有此问题
  • 10 次查看
  • 最后回复者为 cor-el

more options

I am trying to connect via SonicWall Virtual Office (VPN) and I'm getting the error message: The add-on from <company site> could not be installed because it does not match the add-on Firefox expected.

This is the first time this particular error has come up. I have other users who are currently using this software.

Suggestions?

Thank you, Ed Resleff

I am trying to connect via SonicWall Virtual Office (VPN) and I'm getting the error message: The add-on from <company site> could not be installed because it does not match the add-on Firefox expected. This is the first time this particular error has come up. I have other users who are currently using this software. Suggestions? Thank you, Ed Resleff

所有回复 (2)

more options

I've called the big guys to help you. Good luck.

more options

Is this about a signed extension (i.e has a META-INF folder in the xpi file)?