搜索 | 用户支持

防范以用户支持为名的诈骗。我们绝对不会要求您拨打电话或发送短信,及提供任何个人信息。请使用“举报滥用”选项报告涉及违规的行为。

Learn More

Shockwave doesn't work on firefox under linux mint 17, qiana

  • 1 个回答
  • 2 人有此问题
  • 6 次查看
  • 最后回复者为 James

more options

I use Firefox 33.0 Mozilla Firefox for linux Mint: mint - 1.0 I use linux mint 17, qiana. Cinnemon, 32-bit. As extensions for Firefox I use Adblock Plus 2.6.6. As plugins I use: DivX webplayer 1.4.0.233, Iced-Tea webplugin 1.5, OPenH264 video codec provoded by Cisco systems, Inc. 1.1, Quicktime plug-in 7.6.6. , Shockwave Flash 11.2.202.408, VLC Multimedia plugin (Compatible videos, 3.10.1), Windows Media Player plugin (compatible Videos 3.10.1)

When I surf on a page http://www.jkp.com/media/wysiwyg/MindReading/demo/content/dswmedia/loader.html I get the information: "a plugin is needed to play this content" Since this url was under a button "View shockwave Demo" on page http://www.jkp.com/uk/mindreading/demo/ I presume that the pluging that is needed is a "Shockwave Flash" plugin, but I have installed that. So what do I have to solve the problem?

所有回复 (1)

more options

It is looking for the Shockwave (director) player and not the Flash player.

Adobe does not provide Shockwave player for Linux, only on Mac OSX and Windows. Besides it is more for few games and learning stuff and it used very little compared to the Flash Player for most users.

As you can see it is only for Windows and Mac OSX. http://get.adobe.com/shockwave/otherversions/