搜索 | 用户支持

防范以用户支持为名的诈骗。我们绝对不会要求您拨打电话或发送短信,及提供任何个人信息。请使用“举报滥用”选项报告涉及违规的行为。

Learn More

WEbsite says "plug-ins needed to view this content" how do I know what plug-ins to load?

  • 2 个回答
  • 4 人有此问题
  • 50 次查看
  • 最后回复者为 cor-el

more options

I read a newspaper on line and the page by page version seems to require a plug in as noted in the subject line. When i hover the cursor over the site to activate the page version, it says that a plug in is required. How do I know which one is required and how do I get it?

所有回复 (2)

more options

Hello mapman, newspaper website ? probably you need flash player plugin, you can download from the next link the latest :

http://get.adobe.com/flashplayer/

close firefox before install flash player

if flash plugin is not what you want, please report back to us.

thank you

more options