搜索 | 用户支持

防范以用户支持为名的诈骗。我们绝对不会要求您拨打电话或发送短信,及提供任何个人信息。请使用“举报滥用”选项报告涉及违规的行为。

Learn More

Installed FF 33.0, & now embedded images and videos on websites are blank. How fix? How roll-back to 32.0.3?

  • 1 个回答
  • 3 人有此问题
  • 10 次查看
  • 最后回复者为 guigs

more options

I installed FF 33.0, and "OpenH264 Video Codec by Cisco Systems, Inc. 1.1" plug-in installed itself automatically. Did that cause this problem? I set it to "Never Activate," which seems to have disabled it, but the problem persists. Do I need H264 for any reason? If not, can I uninstall it, and if so, how? Also, how do I revert FF to a previous verson? V. 33.0 seems to have caused this problem, whether it's due to H264 codec or something else in this version. There seems to be some incompatiblity somehow that wasn't there before -- what can I do to fix this?

I installed FF 33.0, and "OpenH264 Video Codec by Cisco Systems, Inc. 1.1" plug-in installed itself automatically. Did that cause this problem? I set it to "Never Activate," which seems to have disabled it, but the problem persists. Do I need H264 for any reason? If not, can I uninstall it, and if so, how? Also, how do I revert FF to a previous verson? V. 33.0 seems to have caused this problem, whether it's due to H264 codec or something else in this version. There seems to be some incompatiblity somehow that wasn't there before -- what can I do to fix this?

所有回复 (1)

more options

Are they blank or black? If they are black I would recommend disabling hardware acceleration. Upgrade your graphics drivers to use hardware acceleration and WebGL

This does not cause an issue, it adds to the variety of codec types Firefox can render.