搜索 | 用户支持

防范以用户支持为名的诈骗。我们绝对不会要求您拨打电话或发送短信,及提供任何个人信息。请使用“举报滥用”选项报告涉及违规的行为。

Learn More

Adobe NPAPI Plugin Can't Update?

  • 1 个回答
  • 31 人有此问题
  • 100 次查看
  • 最后回复者为 guigs

more options

Hello, An hour ago I checked the Plugin Checker to see if any programs needed updating, and it said the Adobe Acrobat NPAPI plugin needed updating. I tried to do this, but the link to update it just sent me back to the Plugin checker page.

Is this a glitch? What gives?

所有回复 (1)

more options

There are two installations of:

Adobe Shockwave for Director Netscape plug-in, version 12.1.2.152

Adobe Shockwave for Director Netscape plug-in, version 12.1

as well as what version are you on?