使用拼写检查

Firefox可以自动检查你在文本框中输入的包含超过一行的的单词的拼写错误。只要你输入一个单词,就会和你安装的词典里的单词进行对照,如果词典里没有找到这个单词,这个单词就会将被下划线成为红色,就像下面的这个例子:

05675f3d603e2607555817580ba1c0c2-1271792700-577-1.png

注意:
  • 拼写检查只对可以换行的文本框(也就是可以自由输入任意多文本的文本框)有效。
  • 由于版权原因,并不是所有的文字都安装了字典。

关闭自动拼写检查功能

默认情况下,Firefox被设置自动进行拼写检查。你可以在选项首选项窗口关闭它:

  1. 点击 Firefox 窗口顶部的 Firefox 按钮并选择 选项 菜单。点击 Firefox 窗口顶部的 工具 菜单并选择 选项 菜单。点击菜单栏上的 Firefox 菜单并选择 首选项... 菜单。点击 Firefox 窗口顶部的 编辑 菜单并选择 首选项 菜单。

    点击菜单按钮 New Fx Menu 并点击 选项 按钮 首选项 按钮

  2. 选择 高级 面板。
  3. 点击 常规 标签。
  4. 取消勾选 输入时检查拼写 Spell Checker - Win1
  5. 点击确定按钮关闭“选项”窗口点击关闭按钮关闭“首选项”窗口关闭“首选项”窗口 关闭“about:preferences”标签页。您做的所有更改都会自动保存。

注意:在某些定制的 Firefox 版本中,可能缺少一些首选项。

改正拼写错误的单词

当拼写检查开启的时候,你可以很容易的改正拼写错误的单词,想要改正错误的单词,右击同时摁下Ctrl 键当你点击 上面的时候,并且选中菜单顶部给你推荐的单词。

05675f3d603e2607555817580ba1c0c2-1271792700-577-3.png

如果没有一个给你建议的合适的单词,你必须要手动的编辑它,如果你确定这个单词是拼写正确的,你就可以将这个单词添加到词典中, 右击同时摁下 Ctrl键当你点击 上面的时候, 然后选择 添加到词典

注意:添加的词语会用于所有的字典。

添加字典

如果有必要,你可以安装其他的字典。

  1. 右击按住Ctrl键点击 在任何一个包含超过一行的文本框。
  2. 选择语言
  3. 选择 添加词典...


05675f3d603e2607555817580ba1c0c2-1271792700-577-4.png

  1. Mozilla 字典附加组件页面 会出现。在你的FIrefox安装中添加一个词典,点击想要添加的词典旁边的 "安装词典"链接。安装窗口就会出现。当它被显示出来的时候,点击 现在安装, 然后就会打火狐开扩展的窗口,在这里你会看到字典被安装。 Spell Checker - Win4
  2. 想要启用该字典,在火狐扩展窗口中。点击 马上重启 按钮就可以了。

切换字典

在字典被安装后,如果需要你在不同的字典进行切换,来切换到安装的不同字典,右击同时摁下 Ctrl 键当你点击 在多行的一个区域中时, 选择语言, 然后选择你要使用的那个字典就可以了。
05675f3d603e2607555817580ba1c0c2-1271792700-577-6.png

删除不小心添加到字典的单词

  1. 要打开你的用户档案文件夹:

    点击 Firefox 窗口顶部的 Firefox 按钮,指向 帮助 菜单点击菜单栏中的 帮助 菜单点击 Firefox 窗口顶部的 帮助 菜单,选择 故障排除信息 菜单项以打开故障排除信息标签页。 点击菜单按钮 New Fx Menu ,点击帮助 Help-29 并选择 故障排除信息 菜单项以打开故障排除信息标签页。

  2. 应用程序概要 部分,点击 显示文件夹打开文件夹在 Finder 中显示打开目录 按钮,将打开一个窗口显示您的配置文件文件夹
  3. 注意:如果您无法打开或使用 Firefox,您也可尝试 在不打开 Firefox 的情况下找到您的用户配置文件 中的指导。

  4. 点击 Firefox 窗口顶部的 Firefox 按钮,然后选择 退出 菜单项。点击 Firefox 窗口顶部的 文件 菜单然后选择 退出 菜单项。点击菜单栏中的 Firefox 菜单,然后选择 退出 Firefox 菜单。点击 Firefox 窗口顶部的 文件 菜单然后选择 退出 菜单项

    点击菜单按钮 New Fx Menu ,然后点击退出退出 Close 29

  5. 在文本编辑器里打开文件 persdict.dat(比如 Wordpad)
  6. 在文本编辑器里面每一个你已经添加的单词在一个单独的行内,删除这行,这行包含你想要删除的那个单词。
  7. 点击文件 菜单, 然后选择 保存, 这样就会保存你刚才的设置。
注意:删除单词会应用于所有的字典。

 

这篇文章对您有帮助吗? 请稍候...

这些人帮助撰写了这篇文章:kmc, rhel007, wxie2016。你也可以提供帮助,来看看该怎么做