Ń ṣàfihàn àwọn ìbéèrè aṣàmì: Ṣàfihàn gbogbo àwọn ìbéèrè
  • Ti yanjú

Restore recently closed tab shortcut (CTRL+SHIFT+T) not working

Dear Mozilla/Firefox, I've been using Firefox over the last couple of months/years but I just can't get the restore recently closed tab shortcut (CTRL+SHIFT+T) to work on… (kàsi)

Dear Mozilla/Firefox,

I've been using Firefox over the last couple of months/years but I just can't get the restore recently closed tab shortcut (CTRL+SHIFT+T) to work on my windows PC.

Here's a (Loom) recording of me showing that Firefox does correctly track the history of closed tabs and that I can click on them to restore but the shortcut (which is also mentioned as CTRL+SHIFT+T) just won't work: https://www.loom.com/share/7048894683654dccb4926aa4dd09e6a6

What I've tried so far: - Check if the history is actively collected - No I'm not using private browsing - I've read another support thread to check "about:config" and in there check that "browser.sessionstore.max_tabs_undo" is set (in my case it's the default 25) - Disabling all extensions (which I don't think are any suspicious or weird ones but disabled just to check - see attached image) - Resetting Firefox through the windows uninstaller - Fully uninstalling (using Revo Uninstaller with advanced check) and reinstalling Firefox

Please help me because I'm about to quit Firefox for such often used feature just not working...

P.S. it's working perfectly on my Macbook and I'm running the latest 96.0.1 64bit version

Asked by Rick Goemans 1 ọjọ́ tó kọjá

Answered by Rick Goemans 37 àwọn ìṣẹjú ṣẹ́hìn

  • Ti yanjú

theme causrs dark mode after upgrade

My Firefox browser recently upgraded to 96.0.1 (64bit) and since then I have noticed that the background on when doing google searches and when watching Youtube is in dar… (kàsi)

My Firefox browser recently upgraded to 96.0.1 (64bit) and since then I have noticed that the background on when doing google searches and when watching Youtube is in dark theme. Altering to the light theme in Firefox settings has no effect and I have tried all the suggestions without success.

I did find that by removing the theme Unicorn Fantasy by M♥Donna and installing a light grey theme this forced google and youtube into there light theme. I have also tried installing other themes and these also seem to cause the dark mode.

I would assume it is a problem caused by the latest Firefox update as google and youtube had the normal white background before this. It's not a massive problem, just annoying and makes little difficult to use


Anyone know how to get round this ?

Asked by AH 1 ọjọ́ tó kọjá

Answered by Zian Shi 1 ọjọ́ tó kọjá

  • Ti yanjú

Bing Image search forgets I disabled "Safe Search"

If I do a Bing Image Search, disable "Safe Search" and then repeat the same search, "Safe Search" is re-enabled. The same occurs if I Refresh the page. I've tried the fol… (kàsi)

If I do a Bing Image Search, disable "Safe Search" and then repeat the same search, "Safe Search" is re-enabled. The same occurs if I Refresh the page. I've tried the following to resolve it:

1) Delete all cookies and site data for Bing. 2) Disable Enhanced Tracking Protection for Bing. 3) Add exceptions for Bing to all adblocker add-ons. 4) Using Bing while logged out of my Microsoft account.

Problem begun after the update to Firefox 95 or 96.

Asked by Franpa 18 àwọn wákàtí sẹ́hìn

Answered by jscher2000 5 àwọn wákàtí sẹ́hìn

  • Ti yanjú

unable to turn off Safe Search in Bing

unable to turn off safe search when using Bing search. After clicking the more bars on the Bing search page and setting safe search to off, when checking if it is off, i… (kàsi)

unable to turn off safe search when using Bing search. After clicking the more bars on the Bing search page and setting safe search to off, when checking if it is off, it has reverted to moderate. Firefox is vs 96.0.1. Setting is set to normal, not strict. Windows 10 preferences are set to safe search off. All caches have been cleared. I took off all extensions, ran malware bytes & cccleaner & anti-virus scan. I tried a refresh of Firefox. Nothing has helped.

Using Edge or Chrome browsers on the Bing search page, Safe search turns off as it should.

--There was a power failure, last night, which knocked off my computer.  That may or may not be related.  However, with both Edge and Chrome accessing Bing okay, it seems to definitely be a Firefox problem?

Asked by sunslight 3 àwọn ọjọ́ tó kọjá

Answered by cor-el 2 àwọn ọjọ́ tó kọjá

  • Ti yanjú

Firefox Account Sync

I had to reset my password and now I can't sync any of my bookmarks. I need help. I had a ton of bookmarks and passwords saved and they won't sync up. Please help imme… (kàsi)

I had to reset my password and now I can't sync any of my bookmarks. I need help. I had a ton of bookmarks and passwords saved and they won't sync up. Please help immediately.

Asked by ringtrac 14 àwọn wákàtí sẹ́hìn

Answered by FredMcD 8 àwọn wákàtí sẹ́hìn

  • Ti yanjú

Passwords

Hi! How can I remove new function in Mozilla? I don't know how is proper form in english version but it's somthing like 'use sefely generated password'. It doesn't work, … (kàsi)

Hi! How can I remove new function in Mozilla? I don't know how is proper form in english version but it's somthing like 'use sefely generated password'. It doesn't work, I can't log in using it and it disturbs by covering numbers under frames so I can't see which number of password is it. Please help me Łukasz

Asked by woockash 10 àwọn wákàtí sẹ́hìn

Answered by jscher2000 10 àwọn wákàtí sẹ́hìn

  • Ti yanjú

Downloading Audio Books from Audible

When downloading my Audible Library via Firefox (latest update) tha downloaded fies in AAX format, are appearing in my Downloads Folder as .MP4 format. Convertion to MP3 … (kàsi)

When downloading my Audible Library via Firefox (latest update) tha downloaded fies in AAX format, are appearing in my Downloads Folder as .MP4 format. Convertion to MP3 works, but is messy. I`m informed by Audible Support that the fault lies with Mozzilla.! Regards, Tony Jackson

Asked by Samsung tab 1 oṣù sẹ́hìn

Answered by jscher2000 4 àwọn ọ̀sẹ̀ tó kọjá

  • Ti yanjú

Using Google with Firefox is a new problem

I recently deleted all cookies & site data & now whenever I search for something using Google I get the following message (below) where I also have to fill out a … (kàsi)

I recently deleted all cookies & site data & now whenever I search for something using Google I get the following message (below) where I also have to fill out a Captcha in order to proceed. This only happens with Firefox. On the same computer I have Microsoft Edge which has no problem with Google search. What's the problem with Firefox? Will give up this browser if this continues.


Our systems have detected unusual traffic from your computer network. This page checks to see if it's really you sending the requests, and not a robot.

IP address: 192.145.114.55 Time: 2022-01-17T22:20:00Z URL: https://www.google.com/search?client=firefox

Asked by rvhjjh 1 ọjọ́ tó kọjá

Answered by FredMcD 10 àwọn wákàtí sẹ́hìn

  • Ti yanjú

Firefox does not let me always access one of my bank accounts (the bank comes back with a 404 error)

Firefox does not let me always access one of my bank accounts (the bank comes back with a 404 error) but using Chrome or Edge I can sign in. This happened about 6 months … (kàsi)

Firefox does not let me always access one of my bank accounts (the bank comes back with a 404 error) but using Chrome or Edge I can sign in. This happened about 6 months ago with another bank account, but then the problem mysteriously went away. Are there some settings I need to adjust?

Asked by rolrob 1 ọjọ́ tó kọjá

Answered by cor-el 11 àwọn wákàtí sẹ́hìn

  • Ti yanjú

Firefox 96.01 blocks access to popmoney on my credit union's website.

Firefox 96.01 seems to be blocking access to popmoney through my credit union's website. The error message states that I must allow third-party cookies, but Firefox 96 do… (kàsi)

Firefox 96.01 seems to be blocking access to popmoney through my credit union's website. The error message states that I must allow third-party cookies, but Firefox 96 doesn't have an option to specifically enable/disable third-party cookies. I can do this easily on Microsoft Edge, so I have to fall back on Edge in order to use popmoney.

Copy of error message:

"We're sorry for this error. In order to use this service, your internet browser must accept third-party cookies. Please refer to your browser's online help for enabling cookies in your system. Please try again after you enable the cookies."

Asked by scotsman2 2 àwọn ọjọ́ tó kọjá

Answered by jscher2000 2 àwọn ọjọ́ tó kọjá

  • Ti yanjú

Certain websites appear in some sort of "dark mode" when dark themes are enabled

I've been using Elijah Lopez's Matte Black (Red) theme for months. Recently, I think because I added the ClearURLs extension or some other change, certain websites enter … (kàsi)

I've been using Elijah Lopez's Matte Black (Red) theme for months. Recently, I think because I added the ClearURLs extension or some other change, certain websites enter some sort of "dark mode" when accessed.

Websites that do this include Twitter, an independent blog, and Youtube.

The website appears normally with the default light theme enabled. In the second photo, the website appears in the "dark mode" with the black Firefox theme enabled.

I have deleted cookies and cache, reinstalled Firefox, and reinstalled Extensions. I think this problem only occurs with dark themes, and nothing else. The moment I change to dark theme, the problem comes back. It is strange because the dark theme was working just fine for months until recently.

How can I keep the dark theme, preferably the same Elijah Lopez's dark theme, while using websites normally and not in this weird "dark theme" style adaptation?

Asked by rishiagrawal2002 1 oṣù sẹ́hìn

Answered by TyDraniu 1 oṣù sẹ́hìn

  • Ti yanjú

New Login Issue using Firefox only

I continue to get message "Sorry, invalid login. Please verify the User ID and/or Password you entered." while trying to login to Altra Federal Credit Union. Never had t… (kàsi)

I continue to get message "Sorry, invalid login. Please verify the User ID and/or Password you entered." while trying to login to Altra Federal Credit Union. Never had the issue before on Firefox. I am able to login using other browsers. Altra has indicated to me an update glitch involving Firefox browser. Any help?

Asked by martingaul3378 20 àwọn wákàtí sẹ́hìn

Answered by jscher2000 14 àwọn wákàtí sẹ́hìn

  • Ti yanjú

Dark Theme

Yesterday my firefox updated to version 96.0. It changed to screen to dark theme. I prefer the light theme and need help to change it back. Thanks Email me at [email]@… (kàsi)

Yesterday my firefox updated to version 96.0. It changed to screen to dark theme. I prefer the light theme and need help to change it back. Thanks

Email me at [email]@Hotmail.com.

Asked by mmathe8 6 àwọn ọjọ́ tó kọjá

Answered by artur6912 6 àwọn ọjọ́ tó kọjá

  • Ti yanjú

Update 1-12-2022

Firefox updated to 96.0 but I can't load Facebook, gmail or Bing. I keep getting this: Secure Connection Failed An error occurred during a connection to mail.google.com.… (kàsi)

Firefox updated to 96.0 but I can't load Facebook, gmail or Bing. I keep getting this: Secure Connection Failed

An error occurred during a connection to mail.google.com. PR_END_OF_FILE_ERROR

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem.

Help?

Asked by lzod33 6 àwọn ọjọ́ tó kọjá

Answered by Seburo 22 àwọn wákàtí sẹ́hìn

  • Ti yanjú

All my pages went to dark mode after the last update

I always used a theme that is dark on the top side (tab area), after the last update, all pages went on darkmode without me making any change, google search, twitter, wha… (kàsi)

I always used a theme that is dark on the top side (tab area), after the last update, all pages went on darkmode without me making any change, google search, twitter, whatsapp web, even the initial firefox page. The only way to turn that off is to deactivate my theme. I dont want my browser to be entirely on dark mode. How can I roll back this change?

Asked by dieguitocinti 6 àwọn ọjọ́ tó kọjá

Answered by jscher2000 6 àwọn ọjọ́ tó kọjá

  • Ti yanjú

Firefox 96.0 update

Yesterday, before I received the update, my Wowway.net email was working as it should. After the update it would not let me log in. All I get on the email login page is P… (kàsi)

Yesterday, before I received the update, my Wowway.net email was working as it should. After the update it would not let me log in. All I get on the email login page is Please Wait While We Are Logging You In. This happened on 2 laptops and a desktop. My Wowway.net email is working properly on Chrome on all 3 computers.

Asked by Macman57 5 àwọn ọjọ́ tó kọjá

Answered by Seburo 22 àwọn wákàtí sẹ́hìn

  • Ti yanjú

setting up a mailbox account

I need to set up an outlook mail account for a part-time employer. I was advised to use a different browser than the one I use for my day job, so I chose Firefox. I have … (kàsi)

I need to set up an outlook mail account for a part-time employer. I was advised to use a different browser than the one I use for my day job, so I chose Firefox. I have a user name and password. How do I proceed?

You can reach me at ... @yahoo.com

Many thanks. Your help is much appreciated.


edited email from public and search/spam bots view on this community forum.

Asked by elainedeering 1 ọjọ́ tó kọjá

Answered by elainedeering 1 ọjọ́ tó kọjá

  • Ti yanjú

The 96.0 update has forced my background into Dark Mode

Yesterday when I installed the 96.0 update it has forced my background color into a dark grey and ignores the background color setting. I would like to know if there is a… (kàsi)

Yesterday when I installed the 96.0 update it has forced my background color into a dark grey and ignores the background color setting. I would like to know if there is a setting, add on or update that can return this to normal. The theme I am using has not been updated in 2 years so I am fairly sure the update has caused this.

Asked by flippy12321207 4 àwọn ọjọ́ tó kọjá

Answered by jscher2000 4 àwọn ọjọ́ tó kọjá