Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Èròjà atẹ̀lélànà yii ni a ti fi pamọ́ fọ́jọ́ pípẹ́. Jọ̀wọ́ béèrè ìbéèrè titun bí o bá nílò ìrànwọ́.

If I am on a long web page, and click the down arrow on my keyboard, it shoots the page to the bottom. If I hit the Up arrow, it shoots straight to the top. WHY?

  • 3 àwọn èsì
  • 2 ní àwọn ìṣòro yìí
  • 15 views
  • Èsì tí ó kẹ́hìn lọ́wọ́ simon_a6

more options

I want to scroll down a page, but if I use the keyboard arrows to scroll, it just jumps straight down to the foot of a page. Often 'Home' won't take me to the top, but the Up arrow goes straight up. It happens on all web sites.

I want to scroll down a page, but if I use the keyboard arrows to scroll, it just jumps straight down to the foot of a page. Often 'Home' won't take me to the top, but the Up arrow goes straight up. It happens on all web sites.

Ọ̀nà àbáyọ tí a yàn

You may have switched on caret browsing.

You can press press F7 (on Mac: fn + F7) to toggle caret browsing on/off.

  • Tools > Options > Advanced : General: Accessibility: [ ] "Always use the cursor keys to navigate within pages"

Ka ìdáhùn ni ìṣètò kíkà 👍 1

All Replies (3)

more options

Does the issue still occur if you start Firefox in Safe Mode? http://support.mozilla.com/en-US/kb/Safe+Mode

more options

Ọ̀nà àbáyọ Tí a Yàn

You may have switched on caret browsing.

You can press press F7 (on Mac: fn + F7) to toggle caret browsing on/off.

  • Tools > Options > Advanced : General: Accessibility: [ ] "Always use the cursor keys to navigate within pages"

more options

Hi. I didn't try it in Safemode, however the 'Claret' was exactly my symptoms, even down to the cursor flashing within pages.

Somehow I hit F7 by mistake. Not exactly sure what purpose that setting s provides, but hey ho, switching it off is great.

Thank you.