Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Zimbra web mails not displaying

  • 2 àwọn èsì
  • 0 ní àwọn ìṣòro yìí
  • 1 view
  • Èsì tí ó kẹ́hìn lọ́wọ́ Ron

more options

Hi, I have applied the latest updates on my Zimbra server (Ubuntu 20.04) last week and since then the emails contents are not displayed anymore in the classic web client, they are displayed only in the modern web client, I will attach same email in both clients to compare. In using Google Chrome there is no such issue

Hi, I have applied the latest updates on my Zimbra server (Ubuntu 20.04) last week and since then the emails contents are not displayed anymore in the classic web client, they are displayed only in the modern web client, I will attach same email in both clients to compare. In using Google Chrome there is no such issue
Ìsopọ̀ yíyà aṣàfihàn

All Replies (2)

more options

You can try these steps in case of issues with webpages:

You can reload webpage(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl+F5" or press "Ctrl+Shift+R" (Windows,Linux)
  • press "Command+Shift+R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Settings), click the padlock icon (Clear cookies and site data) for the domain in the selected tab.

"Remove the Cookies" for websites that cause problems:

  • Settings -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Settings -> Privacy & Security
    Cookies and Site Data -> Clear Data -> [X] Cached Web Content -> Clear

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or if userChrome.css/userContent.css is causing the problem.

  • switch to the Default System theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window

You can check for issues with Enhanced Tracking Protection. Firefox shows a purple shield instead of a gray shield at the left end of the location/address bar in case Enhanced Tracking Protection is blocking content.

  • click the shield icon for more detail and possibly disable the protection

You can check the Web Console for relevant-looking messages like about blocked content.

Helpful?

more options

Hi Co-rel,

Thank you for taking the time to provide some resolutions but unfortunately none of it did help. My web domain name is already in the Tracking exceptions list, it is secure as I manage it locally, I cannot go back in time to guess what made this change in the display of my emails contents and to know why would it still work with Chrome. I am using the modern web client for now, it is not a big issue but still puzzling me. Regards

Helpful?

Béèrè ìbéèrè

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.