Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

This is a continue on previous quesiton 1440060 tread, since reply ends with Error

  • Kòsí àwọn èsì
  • 0 ní àwọn ìṣòro yìí
  • 24 views
more options

I've been trying to reply to my previous question here: https://support.mozilla.org/en-US/que.../1440060, but my reply ends with an error - c attached. Therefore, I'm starting this new thread.

First, thank you for the answers. I have run into an issue and also have a follow-up question.

Follow up question: A while ago, I changed the autoplay settings in about:config, but I noticed they reverted to default. Do these settings reset with major browser updates? Or could it be that the settings' names changed, resulting in the default value being applied? Should I periodically check these values to ensure they haven't changed?

Issue: I updated the settings in about:config as mentioned in https://support.mozilla.org/en-US/questions/1440060 by cor-el. It appears to have stopped the autoplay of videos. However, after browsing Google News and Yahoo News articles for about 30 minutes, my browser crashes. This happens under the same usage pattern as before. The browser becomes unresponsive, and if I click on anything, I see the rainbow Apple spinning wheel. Eventually, I have to force quit the browser. See attached.

Thank you!

I've been trying to reply to my previous question here: [https://support.mozilla.org/en-US/questions/1440060], but my reply ends with an error - c attached. Therefore, I'm starting this new thread. First, thank you for the answers. I have run into an issue and also have a follow-up question. ''Follow up question:'' A while ago, I changed the autoplay settings in about:config, but I noticed they reverted to default. Do these settings reset with major browser updates? Or could it be that the settings' names changed, resulting in the default value being applied? Should I periodically check these values to ensure they haven't changed? ''Issue:'' I updated the settings in about:config as mentioned in https://support.mozilla.org/en-US/questions/1440060 by cor-el. It appears to have stopped the autoplay of videos. However, after browsing Google News and Yahoo News articles for about 30 minutes, my browser crashes. This happens under the same usage pattern as before. The browser becomes unresponsive, and if I click on anything, I see the rainbow Apple spinning wheel. Eventually, I have to force quit the browser. See attached. Thank you!
Ìsopọ̀ yíyà aṣàfihàn

Ti ṣàtúnṣe nípa Terra Civis

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.