Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

ed2k links

  • 4 àwọn èsì
  • 8 ní àwọn ìṣòro yìí
  • 1 view
  • Èsì tí ó kẹ́hìn lọ́wọ́ Litos523

more options

Since the most recent update edk2 links aren't working

Since the most recent update edk2 links aren't working

Ọ̀nà àbáyọ tí a yàn

Links with the format ed2k://url need to be changed to ed2k:url without the two forward slashes ("//") and Chrome will soon be the same (Bug 1876729).

You can revert by changing network.url.useDefaultURI to false in about:config then restart the browser.

Ka ìdáhùn ni ìṣètò kíkà 👍 1

All Replies (4)

more options

Show the issue. Provide steps to replicate and screenshots.

Helpful?

more options

Click ed2k link and it no longer auto adds to emule. No screenshot I can think of will show something like that not happening. sorry.

For some reason 122.0 Firefox Release does not allow adding automatically

Helpful?

more options

Ọ̀nà àbáyọ Tí a Yàn

Links with the format ed2k://url need to be changed to ed2k:url without the two forward slashes ("//") and Chrome will soon be the same (Bug 1876729).

You can revert by changing network.url.useDefaultURI to false in about:config then restart the browser.

Helpful?

more options

The solution proposed by zeroknight worked only up to Firefox version 125. Since then neither the default nor the modified configuration works.

Helpful?

Béèrè ìbéèrè

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.