Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Èròjà atẹ̀lélànà yii ni a ti fi pamọ́ fọ́jọ́ pípẹ́. Jọ̀wọ́ béèrè ìbéèrè titun bí o bá nílò ìrànwọ́.

After latest update 78.8.1 thunderbird shows new email alert even on RSS feed, how to fix that?

  • 8 àwọn èsì
  • 3 ní àwọn ìṣòro yìí
  • 118 views
  • Èsì tí ó kẹ́hìn lọ́wọ́ tatumba

more options

Hello! After latest update 78.8.1 thunderbird shows new email alert even on RSS feed. Any idea how to fix that? Thank you!

Hello! After latest update 78.8.1 thunderbird shows new email alert even on RSS feed. Any idea how to fix that? Thank you!

Ọ̀nà àbáyọ tí a yàn

Yep, problem is fixed in 78.9.0.

Ka ìdáhùn ni ìṣètò kíkà 👍 0

All Replies (8)

more options

I'm on Windows.

more options

This is a known issue in 78.8.1. There are two theories:

  1. it's a regression
  2. a feature introduced ages ago suddenly started working again

In case of the latter there's a new feature request to make notifications for RSS feeds configurable. When this will be fixed (one way or the other) is unknown at this time. For the time being you can increase the interval TB checks for new RSS articles. This won't fix the underlying problem, but may make it less bad.

more options

Thank you jesus1. First firefox was getting bad, now thunderbird...

more options

Hi, how can I exclude some folder by popup notifications on Linux?

more options

> For the time being you can increase the interval TB checks for new RSS articles.

The global feed update period setting seems to have no effect currently: the feeds still update from time to time despite "Check for new articles every..." setting being disabled. And I couldn't find a similar setting for individual feeds.

more options

robokopfer said

The global feed update period setting seems to have no effect currently: the feeds still update from time to time despite "Check for new articles every..." setting being disabled. And I couldn't find a similar setting for individual feeds.

Each feed has its own update interval after being created.... eah.... You need to go to Account Settings -> Feed -> Manage Subscriptions to change that.

Ti ṣàtúnṣe nípa tatumba

more options

check out 78.9.0 later next week

more options

Ọ̀nà àbáyọ Tí a Yàn

Yep, problem is fixed in 78.9.0.