Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Èròjà atẹ̀lélànà yii ni a ti fi pamọ́ fọ́jọ́ pípẹ́. Jọ̀wọ́ béèrè ìbéèrè titun bí o bá nílò ìrànwọ́.

Firefox displays some emails / websites with strange characters

  • 3 àwọn èsì
  • 1 ní ìṣòro yìí
  • 8 views
  • Èsì tí ó kẹ́hìn lọ́wọ́ cor-el

more options

For a few weeks now, i have noticed that some emails (newsletters) and some websites show up with these odd characters instead of regular text. When you copy paste the characters into an email, they show the correct text in English, but as it arrives in my mailbox, it looks encrypted or something like that.

Does anyone know what to do? I already updated it, checked my font settings (it's set to allow websites to choose their own), I checked it with the option of not allowing websites to choose their own also and it got worse, so the settings are pretty standard.

It does not affect all emails, but very selectively a few, and does not happen on other browsers either. Just on firefox.

Has anyone experienced this??

For a few weeks now, i have noticed that some emails (newsletters) and some websites show up with these odd characters instead of regular text. When you copy paste the characters into an email, they show the correct text in English, but as it arrives in my mailbox, it looks encrypted or something like that. Does anyone know what to do? I already updated it, checked my font settings (it's set to allow websites to choose their own), I checked it with the option of not allowing websites to choose their own also and it got worse, so the settings are pretty standard. It does not affect all emails, but very selectively a few, and does not happen on other browsers either. Just on firefox. Has anyone experienced this??
Ìsopọ̀ yíyà aṣàfihàn

All Replies (3)

more options

Here is another example as it appears in email and as it shows up when I inspect the elements

Ti ṣàtúnṣe nípa ILHIHP

more options

1. Start Firefox in Safe mode, And check if this causes the problem 2. If safe mode did not help try reinstalling Firefox

more options

You can check in Font Book for font issues like corrupted and duplicate fonts.

You can right-click and select "Inspect Element" to open the builtin Inspector with this element selected.

You can check in the Rules tab in the right panel in the Inspector what font-family is used for selected text. You can check in the Font tab in the right panel in the Inspector what font is actually used because Firefox might be using a different font than specified by the website.