Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Èròjà atẹ̀lélànà yii ni a ti fi pamọ́ fọ́jọ́ pípẹ́. Jọ̀wọ́ béèrè ìbéèrè titun bí o bá nílò ìrànwọ́.

YouTube videos are defaulting to 360p even if other options are available

  • 1 èsì
  • 0 ní àwọn ìṣòro yìí
  • 224 views
  • Èsì tí ó kẹ́hìn lọ́wọ́ danfratamico

more options

YouTube videos are defaulting to 360p even if other options are available. I am on an iMac 5K and I play a 5K video on YouTube and Firefox always defaults to 360p and never Auto. If I click Auto manually, it will play the video flawlessly in 5K since my Internet connection supports that. I have tried editing the media.mediasource variables in about:config but they were already set to true. I am using the HTML5 player and I'm on Firefox 45.0.1. A reset of Firefox didn't help and neither did starting in safe mode. I am out of options and I know there are addons to fix this, but this is something that should be happening by default. Please advise, thank you.

YouTube videos are defaulting to 360p even if other options are available. I am on an iMac 5K and I play a 5K video on YouTube and Firefox always defaults to 360p and never Auto. If I click Auto manually, it will play the video flawlessly in 5K since my Internet connection supports that. I have tried editing the media.mediasource variables in about:config but they were already set to true. I am using the HTML5 player and I'm on Firefox 45.0.1. A reset of Firefox didn't help and neither did starting in safe mode. I am out of options and I know there are addons to fix this, but this is something that should be happening by default. Please advise, thank you.

Ọ̀nà àbáyọ tí a yàn

SOLVED! Ended up being a YouTube setting under my YouTube Settings > Playback > Video playback quality. Set this to " Always choose the best quality for my connection and player size" and you will be set!

Ka ìdáhùn ni ìṣètò kíkà 👍 0

All Replies (1)

more options

Ọ̀nà àbáyọ Tí a Yàn

SOLVED! Ended up being a YouTube setting under my YouTube Settings > Playback > Video playback quality. Set this to " Always choose the best quality for my connection and player size" and you will be set!