Showing questions tagged: Show all questions

Merriam-Webster Dictionary

I'm a writer who relies heavily on instant access to Dictionary by Merriam-Webster. I recently got a new laptop and the dictionary will not load. It eventually will load … (read more)

I'm a writer who relies heavily on instant access to Dictionary by Merriam-Webster. I recently got a new laptop and the dictionary will not load. It eventually will load but in a truncated looking format that is not useful. It works fine if I use Microsoft Explorer. I have cleared my cache but it still will not load and I have no trouble with anything else. This is super inconvenient. Is there some setting for Dictionary I'm missing?

Asked by dianekq06 3 minutes ago

File open dialog and file save dialog boxes don't launch. External URL handlers also don't launch.

Starting a few weeks ago, Firefox stopped being able to save files if a dialog box was involved. (If it doesn't take a dialog box, like a JavaScript-triggered file downlo… (read more)

Starting a few weeks ago, Firefox stopped being able to save files if a dialog box was involved. (If it doesn't take a dialog box, like a JavaScript-triggered file download, then the file saves just fine.) It also can't open files.

I'm running Firefox on linux, Ubuntu 22.10 specifically. When I run it from a terminal and then watch the error output, if I try ^O or ^S, the error message on console is this:

(firefox:35195): Gtk-WARNING **: 10:54:26.232: Can't open portal file chooser: GDBus.Error:org.freedesktop.DBus.Error.UnknownMethod: No such interface “org.freedesktop.portal.FileChooser” on object at path /org/freedesktop/portal/desktop

When I try to get Firefox to open an external URL handler (In this case, using a Zoom link in an email message in Thunderbird, which opens in Firefox and then Firefox is supposed to launch Zoom), the error message on console is this:

[Parent 35195, Main Thread] WARNING: Could not launch default application for URI: GDBus.Error:org.freedesktop.DBus.Error.UnknownMethod: No such interface “org.freedesktop.portal.OpenURI” on object at path /org/freedesktop/portal/desktop: 'glib warning', file /build/firefox/parts/firefox/build/toolkit/xre/nsSigHandlers.cpp:167

    • (firefox:35195): WARNING **: 10:55:56.064: Could not launch default application for URI: GDBus.Error:org.freedesktop.DBus.Error.UnknownMethod: No such interface “org.freedesktop.portal.OpenURI” on object at path /org/freedesktop/portal/desktop

I did some googling and it looks like bugs in Firefox spawning error messages like this have been opened, patched and closed in previous years, so I guess it's that smae bug again? I don't know. I've been waiting for the dev team to spot this one and patch it but I updated Firefox and it's still present.

I've tried opening in Safe Mode, no change. I've tried disabling all my extensions, no change. I've tried refreshing Firefox (ie resetting to default settings), no change. I followed some advice in a bug thread to install the package xdg-desktop-portal, which changed the open&save error messages to the current ones, but besides that no luck.

Any ideas? I know this is a dense one, sorry. Thanks for your volunteer work helping ppl like me :)

Asked by Kerne 9 minutes ago

Firefox crashes on KYB input

After downloading the latest update this morning in desperation, Firefox crashed on first character of the primary password again and again and again. This time, started … (read more)

After downloading the latest update this morning in desperation, Firefox crashed on first character of the primary password again and again and again. This time, started new tab, tried to type L into the address line and Firefox crashed AGAIN. Eventually, I have found that if I open a new tab and input a character into the address bar, I get one of three results. a) I input L and an L appears. If that happens, I can go on to use Firefox. b) I input L and get a totally random character appear. Could be S, or £ or $ or something else. In which case, I can't use Firefox. c) Firefox crashes.


jscher2000 Collaborator

‎02-02-2023 10:13 AM

Whoa, that sounds really severe. When this happens, is the Mozilla Crash Reporter dialog coming up? If so, you can share your crash reports with Mozilla Support volunteers for feedback on what might be causing that. See: https://support.mozilla.org/kb/firefox-crashes-asking-support

Yes, this is the 6th attempt to start Firefox and keep it going beyond the first keystroke input. I keep restarting till it works. I do not do anything else except restart, then try to input a keystroke. I can copy and paste and all is well till I hit enter or some other keystroke. It sucks and the Firefox team must be getting mad at the crash reports. Taking out all the plugins didn't help, and neither did restart in safe mode. I just keep getting the same problem.

Asked by julian.eley 24 minutes ago

OAuth2 Gmail accounts on Thunderbird 52.9.1

I am using Thunderbird 52.9.1 on XPMode (virtual Windows XP) and since quite some time my OAuth2 Gmail accounts have stopped working from Thunderbird 52.9.1: I am request… (read more)

I am using Thunderbird 52.9.1 on XPMode (virtual Windows XP) and since quite some time my OAuth2 Gmail accounts have stopped working from Thunderbird 52.9.1: I am requested to enter password and other stuff but then nothing happens in terms of receiving (IMAP) or sending (SMTP) emails.

Don't know if this is related, but I am aware of the Gmail changes occurred around end of May 2022: [https://support.mozilla.org/en-US/kb/automatic-conversion-google-mail-acc...]

Are there any ways (tips/tricks, advanced or not) to have OAuth2 Gmail accounts working again on Thunderbird 52.9.1?

Thank you

Asked by Ned89 6 days ago

Last reply by Ned89 25 minutes ago

print preview shows then is quickly covered by the preview loading window that never goes away

print preview shows then is quickly covered by the preview loading window that never goes away. I have refreshed, reloaded and gone back to a previous version of firefox … (read more)

print preview shows then is quickly covered by the preview loading window that never goes away. I have refreshed, reloaded and gone back to a previous version of firefox to no avail. Unable to print anything from the browser. Windows 7 professional, HP desktop with I5. This used to work fine. Printers work fine from word. With the exception that the DJ2450 crops the right and lower of any image pasted into the document. But the DJ1500 does not do this. Both printers HP. Have even installed new printer drivers, but print preview still does not work. I will be installing Linux in the near future but do not know if this will fix the problem. Has anyone tried this?

Asked by JeffBr 1 hour ago

Entering an ASCII Special Character

I use PhraseExpress to insert an em-dash {asc 0151} for me. It works in all applications except Thunderbird. It used to work fine until a recent Thunderbird update. … (read more)

I use PhraseExpress to insert an em-dash {asc 0151} for me. It works in all applications except Thunderbird.

It used to work fine until a recent Thunderbird update. Now, instead of entering the em-dash, it enters a line break followed by the em-dash and followed by an additional line break.

What can I do to restore this to the way it used to work in Thunderbird?

Asked by BillTreloar 1 day ago

Last reply by BillTreloar 3 hours ago

The empty emails are self sending in folder send

Hello, just after opening Thunderbird I can see in folder "send" a lot of empty emails are self-sending without my action with no subject, no address & no text inside… (read more)

Hello, just after opening Thunderbird I can see in folder "send" a lot of empty emails are self-sending without my action with no subject, no address & no text inside. When I open other folder and back to "send" I can see that during this time they were not sending. When I open my mailbox by other email software or WWW this problem is not existing. So, they seems to be fake in Thunderbird but I cannot use any more TB. I attached print screen of "send" folder (unfortunately in Polish - sorry no solution). Please help. BR Mat

Asked by burjtower 5 hours ago

Thunderbird displays "The account user@site.domain is being processed. Please wait until processing is complete to get messages. " and fetches the same message over and over.

Thunderbird loops on some internal discrepancy while not really fetching incoming messages or just a random-ish subset. I initially thought it was a problem of me having … (read more)

Thunderbird loops on some internal discrepancy while not really fetching incoming messages or just a random-ish subset.

I initially thought it was a problem of me having way too much mail in local mailboxes, but it appears that it happens on low volumes as well.

I run Thunderbird on OpenBSD/amd64 (recent snapshots) under xfce. My wife (the lower volume user) runs Thunderbird on Ubuntu 22.04 LTS.

The problem is, Thunderbird is "processing" for days on end, fetching (via pop3) what appears to be only a subset of messages (sometimes only a single one, over and over) from the mail server.

I have been observing this behavior for years, but always put it down to me running -current and only achieving a not frequently coredumping Thunderbird after cranking up stacksize in /etc/login.conf. Now it turns out that this is not OpenBSD or -current specific.

It turns out that the lower volume user, on Ubuntu Linux, is now seeing the same behavior, with the odd result that a message that was sent to us both last Monday evening (today is Thursday) has not yet been fetched by her Thunderbird while the program keeps fetching over and over a message from the local newspaper sent and previously received in April of last year.

The problem looks to be somewhat related to fetching large-ish numbers of messages. My last attempt here had Thunderbird report it downloaded 6 of 709 messages, it then proceeded to move some of them from Inbox to another folder according to a filter, and after some tens of seconds the bottom of the window displays "Downloading message 9 of 702", seemingly stuck there.

Then again, the accumulation of unfetched messages is in large part due to Thunderbird only seeing to itself for hours and days on end while messages keep turning up on the mail server.

Please let us know any debugging steps that can be taken at our end in order to fix this.

Asked by peter675 8 hours ago

clicking link in Thunderbird opens an unknown Firefox

I´m running PortableThunderbird 102.6.1 (64-bit) and PortableFirefox 109.0.1 (64-bit) on Windows10. For quite a long time, the following issue exists; it´s driving me ma… (read more)

I´m running PortableThunderbird 102.6.1 (64-bit) and PortableFirefox 109.0.1 (64-bit) on Windows10.

For quite a long time, the following issue exists; it´s driving me mad so that today I´m making an effort to ask for help:

When I click a link in a Thunderbird-message, that link will be opened in an unknown Firefox installation; i.e. a Firefox that does not look like "my" Firefox (with all the bookmarks and set-ups); sometimes it also first installs updates before opening a link, which suggests it is in fact "another" installation. That behavior appears no matter clicking a link in TBird directly or right-clicking it and selecting "open link in browser".

Where/how can I force TBird to use "my" Ffox installation, and how can I find & delete that "other" Ffox installation ?

Thank you & best regards

Hans-Joachim

Asked by hmnwwh 9 hours ago

Yahoo Mail

The last update a few days ago has caused Yahoo mail to not work properly. I tried using it on two others browsers & it works fine. I can't check or delete or move an… (read more)

The last update a few days ago has caused Yahoo mail to not work properly. I tried using it on two others browsers & it works fine. I can't check or delete or move any emails. Can I get a link to the last version of Firefox?

Asked by kevinbore 19 hours ago

Last reply by kevinbore 16 hours ago

Emails unintentionally opening as new tabs

My boss is noticing his TB is opening emails as in new tabs on its own, without him doing so. On occasion, emails will open as new tabs when he clicks on the email once, … (read more)

My boss is noticing his TB is opening emails as in new tabs on its own, without him doing so. On occasion, emails will open as new tabs when he clicks on the email once, but most times it is without him even clicking on them. We checked the connection with his wireless mouse and gave it a new set of batteries, but the problem persists. Any help on this issue would be greatly appreciated.

Asked by mp13 6 days ago

Last reply by mp13 17 hours ago

Tab crashes on reinstalled, updated FF, clean profile

I removed firefox fully. New profile. Disables all addons. Set the strict to standard. Still tab crashes. No idea what could be the cause? Reports below. https://crash-st… (read more)

Asked by jeroen.coelen 22 hours ago

Message Filters Freezes

Hi, Message filters tool freezes. 1) I click on Tools\Message Filters. 2) TB shows the Message Filters dialog. 3) I select an existing filter. 4) I click on Edit.. 5) Mes… (read more)

Hi,

Message filters tool freezes.

1) I click on Tools\Message Filters. 2) TB shows the Message Filters dialog. 3) I select an existing filter. 4) I click on Edit.. 5) Message Filters dialog freezes. 6) I have to End Task Thunderbird from Task Manager.

I just upgraded to the latest TB: 102.7.0. Windows 10 with all latest updates. 1316 filters (yeah, I have a lot of filters.)

The freezing of the Message Filters dialog happened in the recent previous versions of TB.

I love TB and have been using it for many years. But, I'm getting a ton of emails these days and I dearly need to setup new filters and edit existing filters. I may need to consider moving to another email software app if I can't get the Message Filters to work.

Thanks, Ed

Asked by Ed.Swartz 1 week ago

Last reply by Ed.Swartz 1 day ago

The last firefox update ruined my firefox browser

Ever since Firefox updated today I've been unable to use the browser. It takes at least 5 minutes or more minutes to load, I can't manually log into any websites until th… (read more)

Ever since Firefox updated today I've been unable to use the browser. It takes at least 5 minutes or more minutes to load, I can't manually log into any websites until the speeddial finally loads, and the speeddial addon refuses to come up for at least 5 minutes, I can't log into Dropbox even with the speeddial up and running because the capcha won't popup...and on and on.

What in the world has been done to it? I'm using another browser just to contact support.

Asked by joyce.greer2 1 day ago

Last reply by joyce.greer2 1 day ago

Right click paste has disappeared

Hiya, I'm hoping someone here may be able to help. I originally posted on the microsoft website but they were unable to help and said I should report to Firefox. I'm not … (read more)

Hiya, I'm hoping someone here may be able to help. I originally posted on the microsoft website but they were unable to help and said I should report to Firefox. I'm not sure how to do that so I'm hoping posting on here will get me an answer. I'm also unsure how to add a link to the forum I was using so have done a screen shot. Hopefully thats ok

Asked by RedQueenie 2 days ago

Last reply by RedQueenie 1 day ago

It takes several minutes for browser to load

Firefox updated today. Right after, I noticed that my Group Speed Dial took several minutes to load everytime I launched the browser or opened a new tab. After several mi… (read more)

Firefox updated today. Right after, I noticed that my Group Speed Dial took several minutes to load everytime I launched the browser or opened a new tab. After several minutes the browser would load and the tabs were fine. While the browser was loading I also couldn't open the Tools menu and click on anything. Nothing would come up. I've already cleared out my cache, etc. but it hasn't helped. Can you help?

Asked by joyce.greer2 1 day ago

Firefox hangs up

Firefox now sometimes seems to hang on some favourite sites: Task Manager reveals up to 24 tabs/windows open (the number in parentheses after the app name) and Disk C is … (read more)

Firefox now sometimes seems to hang on some favourite sites: Task Manager reveals up to 24 tabs/windows open (the number in parentheses after the app name) and Disk C is 100% active. It can stay this way for ten minutes with no change on the monitor and mouse clicks do nothing. If you kill Firefox via Task Manager and try to restart, you can get a splash screen that it's still running and do I want to close it. Sure enough, there's seven line items for Firefox in Task Manager. I use Trend Micro as anti-virus software but I can't figure out what the problem is. Any ides? (I've updated my version of Firefox repeatedly. 'Richard Corbet

Asked by rcorbet 1 day ago

Slow loading when signing in through google, and other functions

When I try to use the sign in through google function (such as the popup created by soundcloud or third party clients, like the Riot Games launcher), as well as just sign… (read more)

When I try to use the sign in through google function (such as the popup created by soundcloud or third party clients, like the Riot Games launcher), as well as just signing into google normally, the page prompting me for my email loads fine. However, when I provide my email, regardless of account, loading the prompt for my password takes a very long time, ~1-2 minutes. The page just spins infinitely, doesn't show any considerable usage in firefox's task manager, and doesn't give any errors in the process. The problem doesn't happen in another web browser, such as chrome. What's strange is that, AFAIK, the only two processes affected are the google login, and amazon checkout. I can hit the checkout button on amazon, but the page will simply load eternally. If I look at amazon through other means, such as my phone, I can see that the order I just checked out HAS been created and paid for, but firefox is caught on something and never loads the order complete page. Other logins and loading processes are not affected. Some (I have been trying to fix this for days and cannot remember all) of the troubleshooting steps I've taken are- -Manually removing all extensions -Disabling Window's Defender's browser protection -Running Firefox in safe mode -Completely refreshing firefox, wiping all settings, cookies, cache, and logins -Disabling tracking protection (although the indicator shield shows no activity on google's sites) -Double checking the cross-site cookie protocol (I've had the automatic five-exception set up, and have never been prompted about it before -Given the nature of the sites with issues (google, youtube, and amazon) I even checked for evidence of the Trojan mentioned here to no avail: https://support.mozilla.org/en-US/kb/websites-show-spinning-wheel-never-finish-load

Asked by rileyflack123 2 days ago

Random Crashes

Here is one of my crash IDs: bp-f9625951-7706-43b0-8a7f-6f0ae0230129 Since dealing with an issue with my laptop running Linux Mint 20.3 Cinnamon 64-bit involving a mergel… (read more)

Here is one of my crash IDs: bp-f9625951-7706-43b0-8a7f-6f0ae0230129

Since dealing with an issue with my laptop running Linux Mint 20.3 Cinnamon 64-bit involving a mergelist error and packages with missing names, Firefox randomly crashes. Sometimes when it crashes it does it immediately every time I try to open it back up (sometimes even in safe mode), and other times it gets better after a reboot. I just installed the Flatpack version after the original one I had started crashing, so it is strange if it is an issue that just needs reinstalling Firefox, but other apps seem ok so I don't know that it's my OS.

I've tried looking for residual damage on my laptop after the earlier issue, but I can't find much information. System Reports tells me nothing is wrong and I can't make sense of syslogs.

Thank you for reading, I wish I had more details. If the crash report has any clues, please let me know.

Asked by uraneaumbre 3 days ago

Last reply by uraneaumbre 2 days ago

Firefox Color Hanging Up The Browser

We have heard it before that the Addons can interfere with the proper functioning of Firefox. If there is a problem, than one of the first things to consider is to run Fi… (read more)

We have heard it before that the Addons can interfere with the proper functioning of Firefox. If there is a problem, than one of the first things to consider is to run Firefox without the Addons. What seems to be happening is that with each new version of Firefox, there is the possibility that one of the Addons will become problematic. The Addon called "Firefox Color" would hang up the Firefox Browser when it was first opened. I have the Bar on top set to certain shade of Blue, and the Browser would start with the wrong color and takes several minutes for the right color to appear. Meanwhile the browser would be hung up and non functional. I would wait several minutes and could not browse. Firefox was waiting for something to initiate and became nonfunctional during that period. After several minutes I would shut Firefox and reopen, and get that ANNOYING MESSAGE... Firefox is still open. So I am trying again and again to get the Firefox to enable, and finally the Bar on top changes to the selected shade of Blue and is working again. So what did I do? I disabled "Firefox Color". So I no longer have that problem.

Asked by PF 2 days ago