Opening Firefox

Firefox resumes with tabs that were closed prior to closing Firefox during previous session. This did not happen before the current update and is a potential security ris… (read more)

Firefox resumes with tabs that were closed prior to closing Firefox during previous session. This did not happen before the current update and is a potential security risk.

Asked by jimsspace7 58 seconds ago

Thunderbird 102.5 crashes at startup @ nsMsgDBFolder::RecursiveDelete

Have one PC that thunderbird is crashing on. Program appears on the screen for a second or two then crashes, then I get the crash report popup. I tried starting thunder… (read more)

Have one PC that thunderbird is crashing on. Program appears on the screen for a second or two then crashes, then I get the crash report popup. I tried starting thunderbird in safe mode and had the same results. Here are the last two crash reports, I have more if needed. bp-69869915-73ce-42e9-ab1b-30bbf0221122 bp-2b617d21-dc6c-4dcb-863f-27ff50221122

Thank you for any help that you may offer.

Asked by bud13 1 week ago

Last reply by bud13 7 hours ago

Firefox Account - How to STOP making new "service" device entries

I do a lot of OS switching - I test various Linux distros on my 5 laptops and one really old 32 bit system for my mother-in-law and I am wondering if I can use FireFox Ac… (read more)

I do a lot of OS switching - I test various Linux distros on my 5 laptops and one really old 32 bit system for my mother-in-law and I am wondering if I can use FireFox Accounts over and over without making a new service device every time I need something from FF Accts :P

This has bugged my off and on for a long time but I have mostly ignored the issue ... until last week I discovered I had like 20 some odd devices on my account -- going back 2 years or more. Now, I signed out of many of them and I am down to about 15 -- mostly because I am a little confused about how FF Accts determines what to sync ... especially since I use FF for testing and the shouldnt be that much in each 'sync' device ...

So, is there a way to use FF Accts 'sync' to get my data to a new device without making a new 'synced' device?

Thx/Bill

PS - a few FF releases in the past I got what I wanted by just copying the .mozilla directory to the new system but that broke a few releases ago :P too bad stuff has to change :(

Also, please understand that I am on Android, iOS, MacOS, and Linux daily so trying to 'gather' what I am submitting this question on will not lend itself to trying to solve my insanity >< Sorry!

Asked by Bill Jones 1 month ago

Last reply by Bill Jones 19 minutes ago

automatic account setup on thunderbird.

Using a new HP laptop under W10. Automatic Account Set up on new installation of Thunderbird seems fine but then sticks on 'checking password'. I have compared settings… (read more)

Using a new HP laptop under W10. Automatic Account Set up on new installation of Thunderbird seems fine but then sticks on 'checking password'. I have compared settings with those for the same email account on a different HP laptop and the automatic ones generated on new m/c match perfectly - port numbers the same and server names the same. Also I know password is correct because I had to change it on the existing installation and that is still working OK. Many thanks for any suggestions. Ron Nixon

Asked by pmnixon1046 1 hour ago

Last reply by pmnixon1046 46 minutes ago

Cannot send hotmail on Thunderbird

Able to receive emails on my Hotmail account on Thunderbird but NOT able to SEND. Started suddenly perhaps after Tunderbird update. Followed article “Thunderbird and H… (read more)

Able to receive emails on my Hotmail account on Thunderbird but NOT able to SEND. Started suddenly perhaps after Tunderbird update. Followed article “Thunderbird and Hotmail” at (https://support.mozilla.org/en-US/kb/thunderbird-and-hotmail) and found all settings correct as described. What now?

Mail provider Hotmail.com ISP btinternet.com Firewall part of Windows and AVG Antivirus AVG 22.11.3261 (build 22.11.7716.759) OS Windows 10 Home (64-bit) (up to date) Version 21H2 Installed on ‎17/‎04/‎2021 OS build 19044.2251 Experience Windows Feature Experience Pack 120.2212.4180.0 Thunderbird 102.5.0 (64-bit)

Asked by IanDoughy 46 minutes ago

Lost Primary Password in Thunderbird version 102, directions don't work

I forgot my primary password in TB 102... None of the directions have helped me to remove the present primary password. warning, I am 70 and need hand holding directions.… (read more)

I forgot my primary password in TB 102... None of the directions have helped me to remove the present primary password. warning, I am 70 and need hand holding directions. The directions I have found so far have to do with an earlier version. Specifically, this does not exist in my version of Thunderbird: "Starting from the app menu button ≡ or the main menu, choose Tools -> Developer Tools -> Error Console."

Asked by patnp 2 hours ago

Last reply by patnp 1 hour ago

Thunderbird and Charter/Spectrum

I have been using Thunderbird as my email client for many years with Charter/Spectrum. Recently I have hit a problem about sending mail and Spectrum support has not been … (read more)

I have been using Thunderbird as my email client for many years with Charter/Spectrum. Recently I have hit a problem about sending mail and Spectrum support has not been helpful ("We don't support 3rd party clients").

Basically I can no longer send outgoing email using Thunderbird on any of my Charter/Spectrum email accounts.

I have no problem receiving incoming email on any of these accounts.

Any assistance would be very much appreciated. . .I would rather not give up my Thunderbird email (I'd opt for a new internet provider instead).

Thanks!!

Asked by samccarver 1 hour ago

Thunderbird - updating - problem with content of sending e-mails

Hello, After upgrading Thubderbird, I can't see the content of emails I sent from some accounts. How to repair it? Thank you in advance for your answer. Best regards Wies… (read more)

Hello,

After upgrading Thubderbird, I can't see the content of emails I sent from some accounts. How to repair it? Thank you in advance for your answer.

Best regards Wiesław Stochmal

Asked by stochmalw 2 hours ago

A dark mode appears when using a theme with dark colors in thunderbird 102.5.0

A dark mode appears when using a theme with dark colors in thunderbird 102.5.0 . How can this be prevented? that will remain bright even when using a theme with dark col… (read more)

A dark mode appears when using a theme with dark colors in thunderbird 102.5.0 . How can this be prevented? that will remain bright even when using a theme with dark colors.

Asked by Gad Feldan 2 days ago

Last reply by Gad Feldan 2 hours ago

to browser and download

Bulleted list itembold text[http://example.com Login code: 16122. Do not give this code to anyone, even if they say they are from Telegram! This code can be used to log… (read more)

  • Bulleted list itembold text[http://example.com Login code: 16122. Do not give this code to anyone, even if they say they are from Telegram!

This code can be used to log in to your Telegram account. We never ask it fo

If you didn't request this code by trying to log in on another device, simply ignore this message.]

Asked by andreydashin6 3 hours ago

unable to send emails from hotmail accounts for last couple of weeks. ver 102.5.0

for the last couple of weeks (probably since the last update) I have been unable to send emails from any of my hotmail accounts. My gmail accounts and those on my own dom… (read more)

for the last couple of weeks (probably since the last update) I have been unable to send emails from any of my hotmail accounts. My gmail accounts and those on my own domain seen unaffected. there is no error message, it just gets stuck on the blue bar saying "sending email" and I have to cancel eventually. I have tried changing the server between the office.365 one and the outlook one, but makes no difference. I know its TB as they work fine on my phone. there have been no other changes besides updating TB that I know of.

Asked by admin606 4 hours ago

Can no longer play media with Firefox ESR 102.x

Hello, ever since we moved endpoints from Firefox ESR 91.13 to 102.3, it has become impossible to play any media with Firefox. No video will play in youtube, for instance… (read more)

Hello, ever since we moved endpoints from Firefox ESR 91.13 to 102.3, it has become impossible to play any media with Firefox.

No video will play in youtube, for instance (it just loads endlessly as if it would start, but it doesn't).

Can't use radio websites either. Anything with a "play" button (video or sound) does nothing.

This has been tested with a clean profile, a clean install, after allowing autoplay in the settings.

Is there any info on what exactly changed between ESR 91 and 102 that might explain this ? There has been no system change, If I reinstall 91 instead it works again as usual.

No issues anywhere else on the endpoints (Edge, Windows), this is on Windows 10 if it makes any difference.

Tanks for any help on this.

Asked by OdeonFF 2 months ago

Last reply by OdeonFF 4 hours ago

Storing the Firefox user-profile on a SMB-share not working

Hi, I have a problem with Firefox 102.5esr on MacOS 10.13 and storing the user-profile on a SMB-share in the intranet. On startup I get the error "The bookmarks and histo… (read more)

Hi,

I have a problem with Firefox 102.5esr on MacOS 10.13 and storing the user-profile on a SMB-share in the intranet.

On startup I get the error "The bookmarks and history system will not be functional" and as expected, bookmarks and history are not working. Access etc. in the network are correct, I tried it with two different clients on two different servers (Linux-Server and NAS), the profile is a fresh created, deleting and recreating does not help.

If I copy the created profile on the local disk, Firefox starts without an error, bookmarks/history are working, if I copy this profile back to the SMB-share, I get back the error-message.

In the past (I don't remember when it was and which version) this was working with Firefox and today it still works with the current Thunderbird.

Any ideas?

PS: The described solutions in the KB are not working: https://support.mozilla.org/en-US/kb/fix-bookmarks-and-history-will-not-be-functional

Thanks, kind regards, tg

Asked by pre4tg 1 day ago

Last reply by pre4tg 4 hours ago

Garbled font in Firefox on macOS Monterey (12.6.1)

Hello :) I'm using Firefox 107.0 on macOS 12.6.1 and I'm having weird issues with the displayed font. It appears on the startup screen of Firefox and on websites (see scr… (read more)

Hello :)

I'm using Firefox 107.0 on macOS 12.6.1 and I'm having weird issues with the displayed font. It appears on the startup screen of Firefox and on websites (see screenshots attached).

The garbled font is called ".SF NS".

I've tried turning the option "Allow pages to choose their own fonts, instead of your selections above" on and off without success.

I have also tried enabling and disabling hardware acceleration - also without luck.

The issue does **not** appear in safe mode. Unfortunately resetting the theme and disabling all extensions hasn't helped either :(

I have also downloaded and installed a font called "SFNS Display" but the issue persists.

Uninstalling Firefox (with AppCleaner) and reinstalling hasn't fixed the problem.

I don't know what else to try. Can someone help me please? :)

Asked by Gutenberg 3 days ago

Last reply by Gutenberg 4 hours ago

closing an externally opened tab

Android 13, ff 107.1.0..... on previous Android phone, when I clicked a link in an email, the web page would open, and I could click an X on the tab and return to the ema… (read more)

Android 13, ff 107.1.0..... on previous Android phone, when I clicked a link in an email, the web page would open, and I could click an X on the tab and return to the email message. Now this requires several steps to get back to the email. How do I get back to the X on the tab to return to email message?

An email message with several links becomes pretty tedious in this new version.

Asked by alabamatoy 5 hours ago

Mic stoped working at some sites after upgrade

I use a web app for learning guitar at https://www.fender.com/play It used the microphone to grade your playing Using Firefox 107.0 (64 bit) under Linux Mint - after a re… (read more)

I use a web app for learning guitar at https://www.fender.com/play It used the microphone to grade your playing Using Firefox 107.0 (64 bit) under Linux Mint - after a recent upgrade the mic stopped working at this site Fender play says, " Microphone access | We require microphone access to give feedback on your playing | Please click "Allow" or "Share"above to provide it for us."

But 'old' dialog box requesting permission never shows up. Address bar shows 'mic icon', but clicking on it does nothing

If I google "mic test" the mic seems to work fine at a "testing" site

I think Fender actually uses MatchMySound1.com to analyze -- Has some setting permission possibly changed? Works in Firefox 102.5esr using Debian

BTW: = Settings | Privacy & Security | microphone [settings] doesn't seem useful

Thanks in advance

Asked by kenkingtoo 16 hours ago

Last reply by kenkingtoo 5 hours ago

Garbled font in Firefox on macOS Monterey

Hi. I have experienced some font encoding problem occurring in the latest version of Firefox, not in previous versions. My system is Mac OS Monterey 12.3.1 and Firefox ve… (read more)

Hi. I have experienced some font encoding problem occurring in the latest version of Firefox, not in previous versions. My system is Mac OS Monterey 12.3.1 and Firefox version 107.0

On some sites the fonts looks totally garbled (see provided screenshots). Disabling "Allow pages to choose their own fonts, instead of my selections above" in Firefox settings fixes the problem, but then all websites I visit displays with default fonts and not as intended. Moreover, I'm a web designer working with the built in web developer tools, and I need to see the correct fonts when developing.

Hoping to get some help with this issue.

Br, Magnus

Asked by kaffepanna 6 hours ago