Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

When "allow pages to choose their own colors, instead of my selections above" is un-checked in the options menu, I am unable to see images on websites. How do I maintain having the box un-checked and still view images?

  • 3 replies
  • 14 have this problem
  • 6 views
  • Last reply by cor-el

more options

I recently decided to switch the colors around in Firefox. I work in a pretty dark environment and having dark colored text on white or bright backgrounds is rather difficult on my eyes in the dark.

I switched the background to a dark gray, the text to a light gray and both visited and unvisited links to a light blue. Along with these changes, I unchecked the "allow pages to choose their own colors, instead of my selections above" box.

After unchecking the box, I am no longer able to view images on many websites. The images all turn gray - as if Firefox has changed their image into part of the background. When I check the box, I am able to see images fine, however, the websites usually revert back to their bright backgrounds with dark text.

Any help and assistance with this is greatly appreciated! Thank you!

Chosen solution

You can use the NoSquint extension to set font sizes (text/page zoom) and text colors on web pages.

Read this answer in context 👍 0

All Replies (3)

more options

Chosen Solution

You can use the NoSquint extension to set font sizes (text/page zoom) and text colors on web pages.

more options

That addon works perfectly! Exactly what I was looking for. Thank you! =]

more options

You're welcome