On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Change "Pages" "All" default.

  • No replies
  • 1 has this problem
  • 14 views
more options

In January, 2021, Bruce Wayne described my initial difficulty. I don't know the reference number for his note.

The anointed solution seemed clear enough: go to about:config and mess with a setting (Uh-oh, I have lost track of what the setting was).

After changing this setting, one was supposed to click a checkbox to SAVE. I could not see such a checkbox, so I must have been in majorly the wrong pew.

As I started writing this, Firefox said it was at 88.0.1 (64-bit) (Windows 10). Now it wants to restart for an update. Maybe the checkbox will appear? I will try to get back to this note and update.

In January, 2021, Bruce Wayne described my initial difficulty. I don't know the reference number for his note. The anointed solution seemed clear enough: go to about:config and mess with a setting (Uh-oh, I have lost track of what the setting was). After changing this setting, one was supposed to click a checkbox to SAVE. I could not see such a checkbox, so I must have been in majorly the wrong pew. As I started writing this, Firefox said it was at 88.0.1 (64-bit) (Windows 10). Now it wants to restart for an update. Maybe the checkbox will appear? I will try to get back to this note and update.