Ibonisa imibuzo ethegiweyo: Bonisa yonke imibuzo
  • Esonjuliweyo

Why is there no order to the dropdown Window menu?

I can't understand why the Windows menu shows us all the open windows, in no order whatsoever. Not chronological or alphabetical, just random placements, making finding a… (funda okungaphezulu)

I can't understand why the Windows menu shows us all the open windows, in no order whatsoever. Not chronological or alphabetical, just random placements, making finding anything a dizzying & time consuming experience, as I have to look up and down each & every time. I don't know of any other browser that gives no option as to how to sort this lis.

Asked by StevenCee 2 kwiinyanga ezidlulileyo

Answered by human321 1 kwinyanga edlulileyo

  • Esonjuliweyo

Picture in picture is not appearing

Yesterday I had Picture-In-Picture (shortened into pip for next mentions) working on youtube, then after one day, PIP no longer works on any of the websites, including yo… (funda okungaphezulu)

Yesterday I had Picture-In-Picture (shortened into pip for next mentions) working on youtube, then after one day, PIP no longer works on any of the websites, including youtube. I tried disabling and enabling pip, entering troubleshoot mode, and none of them worked. Not reinstalling because it will be annoying to log in everywhere I've had account at.

Any solution?

Asked by khat 2 kwiinyanga ezidlulileyo

Answered by khat 2 kwiinyanga ezidlulileyo

  • Esonjuliweyo

Cannot use Idagio.com web player in Firefox since update to 107

Since updating to version 107, the Idagio.com web player does not work in Firefox. When pressing the "Play" icon, only progression dots show forever. … (funda okungaphezulu)

Since updating to version 107, the Idagio.com web player does not work in Firefox. When pressing the "Play" icon, only progression dots show forever.

Asked by apare3 2 kwiinyanga ezidlulileyo

Answered by apare3 1 kwinyanga edlulileyo

  • Esonjuliweyo

force FF to ask me where I want to save bookmarks

The previous solution as outlined in https://support.mozilla.org/bm/questions/1361785 no longer works. The checkbox it describes no longer appears at the bottom of the Ed… (funda okungaphezulu)

The previous solution as outlined in https://support.mozilla.org/bm/questions/1361785 no longer works. The checkbox it describes no longer appears at the bottom of the Edit Bookmark dialog. So what now?

Asked by schmibble 2 kwiinyanga ezidlulileyo

Answered by cor-el 2 kwiinyanga ezidlulileyo

  • Esonjuliweyo

Missing Window and tabs, not in history

I love how the new tab page clearly states "Never fear losing a closed tab again.", and then when a window disappears it is followed by zero history to recover it. I have… (funda okungaphezulu)

I love how the new tab page clearly states "Never fear losing a closed tab again.", and then when a window disappears it is followed by zero history to recover it. I have not restarted Firefox, let alone my computer since the last time the window was seen (about half an hour ago). It's not in my Alt+Tab tray hiding. I don't even remember closing the tab--though it's possible my keyboard double pressed when I was closing another window. (It's old and has a tendency to double hit keys). But now I have lost a window with at least 20 tabs open--mostly things i had yet to deal with and don't remember the URL to get back to it.

What use is my history and ability to reopen accidentally closed windows if everything just disappears from it within half an hour after the window could've been closed?

I would prefer to keep most of my browsing on Firefox, but I can't constitute that if I'm going to lose months worth of saved tabs randomly.

Asked by tibursio 2 kwiinyanga ezidlulileyo

Answered by jscher2000 - Support Volunteer 2 kwiinyanga ezidlulileyo

  • Esonjuliweyo

Sound not working

Hi, It would be of great help to me if you could give me an advice how to fix my Firefox browser in order to be able to use it with sound. It used to work untill a few m… (funda okungaphezulu)

Hi, It would be of great help to me if you could give me an advice how to fix my Firefox browser in order to be able to use it with sound. It used to work untill a few months ago, but once, with no reason, just stopped playing sounds , no matter if I accessed a news channel, Youtube or other site that uses sounds.. for this purpose I am forced to use Chrome or Microsoft Edge, but I like more Firefox. I mention that I have an i7 laptop with a Windows 10 OS. Thank you.

Asked by calinrednic 2 kwiinyanga ezidlulileyo

Answered by jonzn4SUSE 2 kwiinyanga ezidlulileyo

  • Tshixa

Add-ons on title bar disappeared

For decades, the add-ons have been displayed on my title bar. Then I had some securities issues and to change some settings and somehow, the icons on add-ons disappeared… (funda okungaphezulu)

For decades, the add-ons have been displayed on my title bar. Then I had some securities issues and to change some settings and somehow, the icons on add-ons disappeared from the title bar. Would like to restore them to the title bar. Can I?

Asked by jagman55 2 kwiinyanga ezidlulileyo

Last reply by jscher2000 - Support Volunteer 2 kwiinyanga ezidlulileyo

  • Esonjuliweyo

YouTube video not working,buffering?

Starting yesterday, every youtube video I try to watch never plays or is in a constant state of buffering. It works fine in Edge, and Twitch streaming has no issues so i… (funda okungaphezulu)

Starting yesterday, every youtube video I try to watch never plays or is in a constant state of buffering. It works fine in Edge, and Twitch streaming has no issues so its definitely not my internet connection.

I've already tried clearing my cache, rebooting, clearing it again and refreshing Firefox and the issue remains. Disabled adblocker as well. I am currently on version 106.0.5

Asked by spaceferret 2 kwiinyanga ezidlulileyo

Answered by spaceferret 2 kwiinyanga ezidlulileyo

  • Esonjuliweyo

White Space Blocking Bottom of Browser

Hello, Please see the attached picture. On my laptop screen (but not my second screen monitor) when opening just Firefox, there is a considerable white bar at the bottom … (funda okungaphezulu)

Hello,

Please see the attached picture. On my laptop screen (but not my second screen monitor) when opening just Firefox, there is a considerable white bar at the bottom of the browser that blocks website content. When I click on it, it brings me to another task I have open, such as Microsoft Word or my desktop.

Chrome and Edge does not have this problem, I checked. It is relegated to Firefox only.

How can I fix this?

Asked by lianalynn13 2 kwiinyanga ezidlulileyo

Answered by jscher2000 - Support Volunteer 2 kwiinyanga ezidlulileyo

  • Esonjuliweyo

how can I restore lost tabs? history/restore previous tabs doesn't have the lost tabs in it

A couple days ago, late, I accidentally closed my main Firefox window before a little window that I'd forgotten was there - and all my 76 tabs disappeared. 1st thing yes… (funda okungaphezulu)

A couple days ago, late, I accidentally closed my main Firefox window before a little window that I'd forgotten was there - and all my 76 tabs disappeared. 1st thing yesterday I tried - 3bar / history / recently closed tabs - but the only thing in there was the one tab from the small window. Urg! I tried that and - 3bar / history / manage - where I could see my tabs but could only restore 1 at a time - not good for 76 tabs. I read a bunch of different questions about this same issue, and tried the suggestions, including some app called scrounge, but none of these restored my tabs. Help!!!!

Asked by annadroff 2 kwiinyanga ezidlulileyo

Answered by jscher2000 - Support Volunteer 2 kwiinyanga ezidlulileyo

  • Esonjuliweyo

Can't enable USB Devices about:debugging

I can't enable USB Devices on about:debugging setup page. I already installed ADB toolkit for MacOS, also I can see my device in ADB devices list: ``` ~% adb devices -l L… (funda okungaphezulu)

I can't enable USB Devices on about:debugging setup page. I already installed ADB toolkit for MacOS, also I can see my device in ADB devices list: ``` ~% adb devices -l List of devices attached 013db356 device usb:336723968X product:OnePlus6T model:ONEPLUS_A6010 device:OnePlus6T transport_id:9 ```

On the device I've enabled "Remote debugging via USB". But when I click on "Enable USB Devices" button, nothing happens. I can see only "Updating..." message, then "Disabled" again.

Also no devices in the devices list, because USB Devices are disabled. "Refresh devices" does not make any changes.

Asked by snakedoc.md 2 kwiinyanga ezidlulileyo

Answered by snakedoc.md 2 kwiinyanga ezidlulileyo

  • Esonjuliweyo

Forward link from browser

When I try to forward a link from a webpage (using Firefox) it automatically sends it from my email address through Thunderbird. I'd like to switch the setting so it use… (funda okungaphezulu)

When I try to forward a link from a webpage (using Firefox) it automatically sends it from my email address through Thunderbird. I'd like to switch the setting so it uses my Apple Mail email address. Is this possible?

Asked by tmacb 2 kwiinyanga ezidlulileyo

Answered by tmacb 2 kwiinyanga ezidlulileyo

  • Esonjuliweyo

Firefox browser force search

I created a few virtual hosts and sites on my local machine and this is working perfectly. Problem is with Firefox, when I enter non-existant url in address bar, Firefox … (funda okungaphezulu)

I created a few virtual hosts and sites on my local machine and this is working perfectly.

Problem is with Firefox, when I enter non-existant url in address bar, Firefox force me to search and don't let me to open the url, but I need to go to this url for testing, developing, etc...

Any solution?

Asked by Aleksandar 2 kwiinyanga ezidlulileyo

Answered by Aleksandar 2 kwiinyanga ezidlulileyo

  • Esonjuliweyo

Facebook problem

Suddenly, a few days ago, Facebook does not display properly on my laptop. I have an image attached. I can go to another computer, using Firefox and it's fine. I can use … (funda okungaphezulu)

Suddenly, a few days ago, Facebook does not display properly on my laptop. I have an image attached. I can go to another computer, using Firefox and it's fine. I can use Microsoft Edge here on my laptop, and it's fine.. But, here on my laptop, using Firefox. Not good. Other web sites display just fine. Any ideas?

Asked by tom354 2 kwiinyanga ezidlulileyo

Answered by TyDraniu 2 kwiinyanga ezidlulileyo

  • Esonjuliweyo

"Something went wrong" message

Hello. I have been unable to access product pages of a particular site, I believe, since updated to 106. The pages are viewable with Edge. https://www.officeworks.com.au/… (funda okungaphezulu)

Hello.

I have been unable to access product pages of a particular site, I believe, since updated to 106. The pages are viewable with Edge. https://www.officeworks.com.au/ The main page and some pages are fine but all product pages returns "Something went wrong". E.g. Office Supplies/Pencils https://www.officeworks.com.au/shop/officeworks/c/office-supplies/pencils?cm_sp=all:menu:office-supplies:::pencils I would like to know if this is Firefox's or the website's fault if so why.

Firefox 106.0.5 Windows 10 19045.2251

Regards,

Asked by qp 2 kwiinyanga ezidlulileyo

Answered by qp 2 kwiinyanga ezidlulileyo

  • Esonjuliweyo

Text same colour as backgrounds

I have issues with background and text colors clashing making text hard or impossible to read. I have tried changing themes, clearing cache and disabling add-ons. It does… (funda okungaphezulu)

I have issues with background and text colors clashing making text hard or impossible to read. I have tried changing themes, clearing cache and disabling add-ons. It doesn't do it on every website but its doing it on enough of them to be frustrating.

Asked by Zenakai 2 kwiinyanga ezidlulileyo

Answered by Zenakai 2 kwiinyanga ezidlulileyo

  • Esonjuliweyo

Error and site won't load

When I try to access a login I have used in the past I can no longer access it. Instead the tab just gives a (($root.title)) message. When I access the site via Chrome I… (funda okungaphezulu)

When I try to access a login I have used in the past I can no longer access it. Instead the tab just gives a (($root.title)) message.

When I access the site via Chrome I can login without problems.

The site is not special, as far as I can tell. https://www.aarproadside.com/aarp/

Something has changed in a recent Firefox update because, as I said, I used to be able to access this site with Firefox.

Help please I don't want to use a different browser for some sites.

Asked by Charles 2 kwiinyanga ezidlulileyo

Answered by cor-el 2 kwiinyanga ezidlulileyo