Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Stop autoloading as I type in the location bar.

  • 1 phendula
  • 1 inayo le ngxaki
  • 1 view
  • Impendulo yokugqibela ngu mkybell

more options

I realized today that if I pasted text into the location bar that it automatically did a search through Google. I wanted to stop this behavior so I looked into it. I ended up trying changing keyword.enabled from true to false. It didn't do what I wanted. Now whenever I type into the location bar Firefox not only opens a drop down menu with suggestions but immediately loads the closest one with each character entered. I need to get back to where I started and be able to type in the location bar without any page loading. I tried switching keyword.enabled back and forth but the browser won't stop this new behavior.

Isisombulu esikhethiweyo

Nevermind. It was an option for an add-on that I use to count words on a webpage. I didn't know that instant search was part of the add-on.

Funda le mpendulo kwimeko leyo 👍 0

All Replies (1)

more options

Isisombululo esiKhethiweyo

Nevermind. It was an option for an add-on that I use to count words on a webpage. I didn't know that instant search was part of the add-on.