On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

".url" in Bookmarks

  • 8 iimpendulo
  • 4 inale ngxaki
  • 16 views
  • Impendulo yokugqibela ngu cor-el

more options

A .url extension appears after all of my bookmarks, after importing them from my thumb drive. Someone called "cor-el" suggested to start in safe mode and disable addons etc. That doesn't work. Firefox website won't allow me to even send a reply.

User Agent

Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; WOW64; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0)

A .url extension appears after all of my bookmarks, after importing them from my thumb drive. Someone called "cor-el" suggested to start in safe mode and disable addons etc. That doesn't work. Firefox website won't allow me to even send a reply. == User Agent == Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; WOW64; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0)

All Replies (8)

more options

Did you try to re-import the bookmarks in Diagnose Firefox issues using Troubleshoot Mode ?

Are you trying to import an HTML backup or are you trying restore a JSON backup? --- http://kb.mozillazine.org/Backing_up_and_restoring_bookmarks_-_Firefox

more options

What I have been doing is: exporting favorites from IE and importing the HTML file into Firefox. I've never had this problem going back and forth, until the latest versions of Firefox. This became a problem, also, when I installed Windows 7. Any more words of wisdom?

more options

Are you showing all file extensions on Windows? Windows hides the .URL file extension for favorites by default. If you show all file extensions then it is possible that that is causing it. You can try to hide them while exporting the favorites in IE to an HTML file. You can also inspect that HTML with a text editor to see if it has the .url appended to bookmark and remove it.

more options

I exported Bookmarks/Favorites from IE8 or Firefox. This is how BOOKMARKS looks when I use "Export to a File". I have changed the reader to MS Word. How can I prevent the .url from showing up.

 Thanks
more options

Sorry I forgot to "paste"it...

       - Angler Charters -.url
       1 Murphy Sportfishing - Kyuquot Sound.url
       2 Salmon Eye - Fishing Charter Trips.url
       3 Salmon University (fishing).url
more options

By the way, this condition exists in Firefox and Chrome but not in IE8. Is it possible to use a "global delete" in MS Word just for the extensions? It seems there should be measures built into Firefox to prevent this.

more options

If IE is not able to export the favorites (bookmarks) correctly then there is not much that Firefox can do about it. You can do a global replace and remove the .url text in the bookmarks.html file. That should do it.

more options

You are right about that. I resolved this by importing into MS Word and searched .url and hit delete, then saved it back to the bookmark.htm file. Problem solved, for now.