Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cannot turn off automatic logine

  • 2 iimpendulo
  • 1 inayo le ngxaki
  • 19 views
  • Impendulo yokugqibela ngu cor-el

more options

Once I've logged in to my Firefox account, and entered my Firefox master password, it automatically inputs my username and password on a website with information that is sensitive and that I do NOT want to share. I understand that inputting my Firefox/Mozilla master password allows me personalized access to Firefox, but it should NOT automatically enter my username and password. This only happens with this one specific website, no other website automatically inputs my username and password when I click on it. I have cleared cache, and it is not listed in my list of automatic access passwords in my Firefox settings. I do use Lastpass and have removed the Lastpass extension.

Once I've logged in to my Firefox account, and entered my Firefox master password, it automatically inputs my username and password on a website with information that is sensitive and that I do NOT want to share. I understand that inputting my Firefox/Mozilla master password allows me personalized access to Firefox, but it should NOT automatically enter my username and password. This only happens with this one specific website, no other website automatically inputs my username and password when I click on it. I have cleared cache, and it is not listed in my list of automatic access passwords in my Firefox settings. I do use Lastpass and have removed the Lastpass extension.

All Replies (2)

more options

You could try DE-selecting Ask to save logins and passwords for websites on the about:preferences#privacy page in Options, and see if that stops that website automatic login.

I'm not sure, as I have never used the Master Password feature in Firefox. Not sure if that is going affect your Firefox Account or not, with the new Lockwise setup that was recently added to Firefox.


edited to add the DE

Ilungisiwe ngu the-edmeister

more options

You can disable auto-fill via the same section in Options/Preferences -> Privacy.