Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

For the latest version 56, it says add ons are not compatible, what do i do now

  • 1 phendula
  • 1 inayo le ngxaki
  • 1 view
  • Impendulo yokugqibela ngu cor-el

more options

Hi, I am using firefox version 56.(windows 10)I wanted Add-ons particularly firebug and firepath for my selenium coding. As i tried to install, it said "Add-ons cannot be downloaded because its not compatible with Firefox 56".

  When I was searching for the solution, I got one link and tried it. After that firefox is appearing differently.

After that I uninstalled and installed it again, the look is same. Now again I installed version 43 as I got to know that it supports add-ons. But the appearence is same.

Kindly help me with the display issue and also to download the firebug and firepath for version 56.

Thanks!

All Replies (1)

more options

From the Firebug website:

The Firebug extension isn't being developed or maintained any longer.
 We invite you to use the Firefox DevTools instead, which ship with Firebug.next
See also: