Thunderbird is marking all Hotmail emails as read.

This problem appeared about a week ago. All of my emails in the Hotmail folder were marked as read. After searching online and trying some of the solutions (I do not ha… (jàng ci lu gën a bari)

This problem appeared about a week ago. All of my emails in the Hotmail folder were marked as read. After searching online and trying some of the solutions (I do not have Bitdefender), I finally turned off automatic marking as read. However, when I marked the email I was reading in the preview pane, all the emails before and after it were marked as read. Even weirder, after manually marking a group of emails as unread, after a while, I sat and watched those emails get marked as read (un-bold) and then marked as unread again (bold). So, at this point, I have no viable solution.

Asked by Thespian am na 19 simili

Is Thunderbird download Firefox Extended Support Release?

Is Thunderbird download Firefox Extended Support Release? thunderbird-128.0.1.esr.tar.bz2 (64-bit) SHA512 Signature c46c553e42aaccb3dafa4e7a57545acadd4f45b851962f7b7ae19… (jàng ci lu gën a bari)

Is Thunderbird download Firefox Extended Support Release?

thunderbird-128.0.1.esr.tar.bz2 (64-bit) SHA512 Signature c46c553e42aaccb3dafa4e7a57545acadd4f45b851962f7b7ae19b72410c74c2e9177bc93c6bbbe1f87ed21bc8591f7dfe589bbdf26f1b85b54c5d4dee999474

ThunderbirdSetup128.0.1.esr.exe (64-bit) SHA512 Signature 5a27c2598039479b6a1617abbd510ff013fc2be6a474b26561532a89af9fce0ce1a95ac623c120e02e2ca0e64255d7ade143121da69fbcfa4f9cd6335a982dca

Asked by James Harant am na 32 simili

Thunderbird 128 with win10 antimalware prevents reading emails from comcast.net POP sever

I have TB V128, when reading email from the comcast.net POP server it will always stop somewhere during the email reading (never the same number). Task manager shows that… (jàng ci lu gën a bari)

I have TB V128, when reading email from the comcast.net POP server it will always stop somewhere during the email reading (never the same number). Task manager shows that windows antimallware is running at 30% (Xeon 4 core processor with 32G memory) and it never stops running. The only way to read emails is to settings->Windows security->Virus & threat protection->Manage setting and turn off Real-time protection. This allows TB to read all the messages. BUT windows will not leave it turned off for long, I have to turn it off every time I want to read email. I have a workaraound, but it is very annoying, especially when I am getting 2 factor authentication through email!

This started happening about 4 days ago, BEFORE I updated TB, so it is probably something from Microsoft. I have spent days going through every setting I can find in TB with no luck. I tried the : Allow antivirus clients to quarantine individual incoming messages setting and that didn't make any difference Thanks, John S

Asked by johnswenson1 am na 4 waxtu

Installing Thunderbird

I downloaded Thunderbird 120 and installed. All I get is error message saying windows is searching for thunderbird.exe and nothing else. Old version has disappeared and I… (jàng ci lu gën a bari)

I downloaded Thunderbird 120 and installed. All I get is error message saying windows is searching for thunderbird.exe and nothing else. Old version has disappeared and I can not uninstall - get same searching for uninstall.exe. I have tried re-downloading it and re-installing it 4 or 5 times, still nothing. help please.

Asked by Ron am na 3 fan

Last reply by Ron am na 2 waxtu

re: my previous question related to emails from comcast

Hello again, I apologize my confusion with using this forum. I can see now that I was not clear with my question. I have been using Comcast as my mail client for years.… (jàng ci lu gën a bari)

Hello again, I apologize my confusion with using this forum. I can see now that I was not clear with my question. I have been using Comcast as my mail client for years. TB receives & sends my mail via Comcast which has worked fine for years. However, occasionally overnight I get the message "Login to server imap.comcast.net with username jdjanisse5@comcast.net failed" and asks for me to supply a new password. After doing so, I get a message "Login to server imap.comcast with username xxxxxxxxx@comcast.net failed". I have been unable to get my mail from TB for days now. I can go to the comcast site and retrieve my mail using their system What changed overnight??? Comcast keeps telling me the problem resides with TB. Thanks, John

Asked by jdj17 am na 2 waxtu

Sent e-mails appearing twice

I have both Hotmail and Gmail set up in Thunderbird 115.13.0 64-bit. When sending from Hotmail to Gmail in in the web version of Hotmail, the test e-mail is in "Sent Ite… (jàng ci lu gën a bari)

I have both Hotmail and Gmail set up in Thunderbird 115.13.0 64-bit.

When sending from Hotmail to Gmail in in the web version of Hotmail, the test e-mail is in "Sent Items" only once, as expected. When the email is sent from Hotmail in Thunderbird, it gets put into "Sent" twice—initially once to the real Gmail account and once to [some random e-mail]@outlook.live.com, but now twice to the real Gmail account. I suspect my attempts to fix this have resulted in the change from the outlook account to the Gmail account.

The end result is the test e-mail within Thunderbird from Hotmail to Gmail still appears twice. I suspect this may be a configuration error, but after the initial accounts setup a couple of years ago, I've done nothing more than install updates to Thunderbird. The other option might be a bug in the most recent updates, but I'm unsure what the issue could be. I've tried the tests in Troubleshooting mode, to no avail. Sending from Gmail to Hotmail within Thunderbird results in only one copy of each in Gmail's Sent to Hotmail's Inbox.

Any thoughts on why this is occurring, with possible solutions, or further tests I can perform are much appreciated. Thanks.

Asked by David Vongrad am na 2 waxtu

Please help with a major issue. Config in Mozilla Thunderbird

Dear Sirs I have really made a mistake in my settings. Unfortunately I have had difficulties reading my written mails and have tried several things. Changing the layout… (jàng ci lu gën a bari)

Dear Sirs

I have really made a mistake in my settings. Unfortunately I have had difficulties reading my written mails and have tried several things. Changing the layout, using the zoom etc. TB does not save my settings and keeps writing af very small font. The font has always seem very small.

To search any help I have found the following: https://www.youtube.com/watch?v=klIOX4dsXU4&ab_channel=ChrisWaite

I really think I was very carefully about the change and I really do not know what has happend. I have somehow changed the default value in: layout.css.devPixelsPerPx from -1.0 to what was expected to be 1.20. But now it covers all my screen and I have no possibilities to find settings menu or even to move around to more menus.

I really appreciate if you can somehow help me to edit to the default value again. I can't find any config files in my PC under APP.data.

I really will feel very sad - if I cannot go back to my lovely mail clients settings and using all my setup in the future.

Please take a look in attached picture.

Hope you can Help - I will really feel very thankfull for your helping support.

Best Regards Alex

Asked by ashtc2010 am na 3 waxtu

Microsoft Outlook.com

If you are receiving this email, you are currently using an email or calendar app that uses a less secure authentication method to connect to your Outlook.com email accou… (jàng ci lu gën a bari)

If you are receiving this email, you are currently using an email or calendar app that uses a less secure authentication method to connect to your Outlook.com email account. You will need to upgrade your third-party mail and calendar app to a version which supports modern authentication methods.

Asked by goofusrufus am na 4 waxtu

Last reply by goofusrufus am na 3 waxtu

Defining Thunderbird default settings in Group Policies within Active Directory environments..

Hi all.. A while back I was able to define a GPO that would disable automatic updates in our little pool of machines for our small office and it worked without issue (u… (jàng ci lu gën a bari)

Hi all..

A while back I was able to define a GPO that would disable automatic updates in our little pool of machines for our small office and it worked without issue (using the "DisableAppUpdate" key).. But now I'm trying to set some defaults for "mailnews.default_sort_order" and change the value from the default of 1 to a value of 2..

Anyway, I've tried a handful of methods after reading through this page on the topic.. I'm sure I'm missing something obvious and hoping that someone can enlighten me..

I've tried manually setting registry keys even on one of the machines and Thunderbird won't pickup the changes for whatever reason.

I'm setting values in HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Mozilla\Thunderbird

The only thing that works is the above mentioned DisableAppUpdate.

In the image below are some of my iterations through trying various things and none are working ATM (this is what I see on the target computer).. Can someone clue me in on what I'm doing wrong?

Asked by rick198 am na 4 waxtu

Thunderbird cannot delete certain local folders

I have tried repeatedly to delete certain local folders but either they won't delete or just come back after restart I have even gone into the file explorer under the pr… (jàng ci lu gën a bari)

I have tried repeatedly to delete certain local folders but either they won't delete or just come back after restart

I have even gone into the file explorer under the profile-mail-local folder's and done the deletes but still they come back

What am I missing?

Asked by harlan.lax am na 4 waxtu

Can't view folders within a specific folder

Hi, somehow about 10 subfolders have become invisible and I can't see them. This is a shared account so other colleagues have access to it and they can view the folders j… (jàng ci lu gën a bari)

Hi, somehow about 10 subfolders have become invisible and I can't see them. This is a shared account so other colleagues have access to it and they can view the folders just fine. I'm using Thunderbird on my PC and they all use Mail on Macs. I am including two screenshots, one is from my Thunderbird account where the file only shows 3 subfolders. The other screenshot colleagues’ Mail account shows about 13 subfolders which is correct. I have rebooted my machine and Thunderbird several times with no luck. Any solutions please?

Asked by John D. Kloninger am na 9 waxtu

Last reply by John D. Kloninger am na 9 waxtu

Thunderbird 128.0.1esr (64-Bit)

Hello Thunderbird Team, when I try to change an existing Date in the calendar, I have to delete and insert the Date again, now it's possible to make changes. What can I d… (jàng ci lu gën a bari)

Hello Thunderbird Team, when I try to change an existing Date in the calendar, I have to delete and insert the Date again, now it's possible to make changes. What can I do to make changes directly ? Thank you Gunther

Asked by gunther28 am na 6 waxtu

Can't get email in Thunderbird

'bold text'bold textOn 6/24, Juno Security <security@support.juno.com> sent me an email that Thunderbird downloaded that my account had been compromised, & I ne… (jàng ci lu gën a bari)

'bold text'bold textOn 6/24, Juno Security <security@support.juno.com> sent me an email that Thunderbird downloaded that my account had been compromised, & I needed to reset my password. I chanced my password in Juno & put that same password into Thunderbird [I think] Since then I have needed to use that new password to open the Thunderbird program, but Thunderbird won't download email from my Juno popmail to Thunderbird. Thanks for your help.

Asked by Kathy Van Dame am na 1 ayu-bis

Last reply by Kathy Van Dame am na 7 waxtu

Read messages in boldface (same as unread) in version 128.0

In the latest automatic update of Thunderbird to version 128.0 messages keep the headline in boldface even after being read, which didn't happen in previous versions. I w… (jàng ci lu gën a bari)

In the latest automatic update of Thunderbird to version 128.0 messages keep the headline in boldface even after being read, which didn't happen in previous versions. I wonder if there's a possibility of roll-back this change or customize it in settings?

Asked by fipe am na 1 ayu-bis

Last reply by fipe am na 7 waxtu

Could not detect login form?

I'm trying to set up my Exchange/Office365 account with Thunderbird, and I keep getting the error "Could not detect login form". The IMAP option is out of the question, s… (jàng ci lu gën a bari)

I'm trying to set up my Exchange/Office365 account with Thunderbird, and I keep getting the error "Could not detect login form". The IMAP option is out of the question, since that specific server was transferred to Exchange a couple of years ago.

Asked by Hans am na 7 waxtu

Important saved search folders disappeared after changing server settings due to Microsoft new security requirements

Hello, My important saved search folders which I use almost exclusively to interact with my email have very frustratingly disappeared after changing my hotmail.com server… (jàng ci lu gën a bari)

Hello, My important saved search folders which I use almost exclusively to interact with my email have very frustratingly disappeared after changing my hotmail.com server settings from imap-mail.outlook.com to outlook.office365.com due to Microsoft new security requirements for third party apps. See here: https://www.reddit.com/r/Thunderbird/comments/1dqxuuh/microsoft_says_thunderbird_needs_to_upgrade_its/

And after following the instructions here: https://support.mozilla.org/en-US/kb/microsoft-oauth-authentication-and-thunderbird-202

On restarting TB, my saved search folders had disappeared. Is it possible to undo these setting changes and revert TB back the previous functioning state? If so, how can reverting back settings/states be done? I would be greatly appreciative for help. Thank you.

Asked by XyzM8 am na 8 waxtu

Moving Thunderbird Storage

I need to move my storage location from the default on Win 11 (user>app data>roaming etc) to My Documents folder on the same drive (C:). Reason being I cannot incl… (jàng ci lu gën a bari)

I need to move my storage location from the default on Win 11 (user>app data>roaming etc) to My Documents folder on the same drive (C:). Reason being I cannot include the app data folder in my daily backup schedule. I have read a couple of examples but they are not clear to me. Can someone give me a clear process without any geek talk. I would truly appreciate it. Thanks.

Asked by pacifica7 am na 21 waxtu

Last reply by pacifica7 am na 9 waxtu