Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

is it possible to get help from technical specialists from mozilla?

  • 14 tontu
  • 1 am na jafe-jafe bii
  • 11 views
  • i mujjee tontu mooy Aivory

more options

I have a problem with buttons in google docs, buttons works but pictures of buttons are dissipated. I asked about this questions to the community, but nobody could help me. I can't find if I can to get help from technical specialists of mozilla company? Is there only this community? This is really huge problem for me, because I work a lot with google docs and if I don't solve this problem then I'll have to go to another browser, but I don't want to :(

I have a problem with buttons in google docs, buttons works but pictures of buttons are dissipated. I asked about this questions to the community, but nobody could help me. I can't find if I can to get help from technical specialists of mozilla company? Is there only this community? This is really huge problem for me, because I work a lot with google docs and if I don't solve this problem then I'll have to go to another browser, but I don't want to :(

Saafara biñ tànn

I found a workaround in the bug tracking system. This hasn't been made the default yet due to some outstanding bugs, but after a quick review, I don't think there are any serious side effects remaining to be fixed. If you do notice any graphical glitches, please let me know so I can report them back. And without further ado, here are the steps:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

More info on about:config: Configuration Editor for Firefox. The moderators would like us to remind you that changes made through this back door aren't fully supported and aren't guaranteed to continue working in the future.

(2) In the search box in the page, type or paste image.svg.blob-image and pause while the list is filtered

(3) Double-click the preference (or click the toggle button toward the right end of the row) to switch the value from false to true

For me, this allows zooming up to 500% without losing the button images -- at least the set that remains visible!

Jàng tontu lii ci fi mu bokk 👍 2

All Replies (14)

more options

1. There's only this community, but we have some really good experts as well. You should respond in your previous topic that you don't accept that answer to make your question reachable for someone else. 2. Try Firefox Troubleshoot Mode to see if the problem goes away. Firefox Troubleshoot Mode is a special diagnostic mode that temporarily turns off hardware acceleration, disables add-ons (extensions and themes) and resets some settings. See the Diagnose Firefox issues using Troubleshoot Mode article for details.

If Firefox is open, you can restart in Firefox Troubleshoot Mode from the Help menu:

  • Click the menu button Fx57Menu, click Help, select Troubleshoot Mode and click Restart in the "Restart Firefox in Troubleshoot Mode?" dialog that opens.

When the Firefox Troubleshoot Mode window appears, select "Open".

Fx88TroubleshootMode

If the issue is not present in Firefox Troubleshoot Mode, your problem is probably caused by an extension, theme or hardware acceleration. Please follow the steps in the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Troubleshoot Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again. (If you can't exit Firefox Troubleshoot Mode, please see Firefox is stuck in Troubleshoot Mode).

When you figure out what's causing your issues, please let us know. It might help others with the same problem.

more options

As a test, you can also install another version like Beta, Dev, or Nightly to see if you have the same issue. Make sure to install in a different directory than your current install. Just keep it simple and use the name of the browser you install for the directory. https://www.mozilla.org/en-US/firefox/all/#product-desktop-release

more options

Make sure you allow pages to choose their own fonts.

  • Settings -> General -> Language and Appearance -> Fonts -> Advanced
    [X] "Allow pages to choose their own fonts, instead of your selections above"
more options

Thank you for all your replies! But I still have the problem :( What I've tried: 1. Troubleshooting mode 2. Installed firefox for developers 3. Reinstalled monitor drivers 4. Reinstalled windows and installed fresh virgin firefox 5. Called Dell tech support, they tried to fix problem by remote desktop

Nothing helped, but I discovered a new detail: when I plugged in my tablet as a second display, the same firefox window with google doc worked differently, there weren't buttons in the laptop display, but when I drag this window to tablet display - they appear!

I don't know what else I can do, any suggestions?

more options

Can you attach a screenshot?

more options

Here is a comparison screenshot from the earlier thread:

It's very large, so use right-click > Open Image in New Tab to see it in its full glory.

more options

The button images are drawn by setting the content of a little square within the button to a particular location on an enormously long composite image (using element replacement). As shown in the attached screenshot of Firefox's Page Inspector, style rules point to the precise location in the sprite that Firefox can find the image for the particular button.

Since you can see the image on one display but not the other, it can't be a problem with the image not loading or the style rules not loading. Instead, it sounds like Firefox may be incorrectly calculating the location of the button image within the sprite on one display. Let's think about what could be going on there.

I assume it's not just a typical "Full HD" (1920 x 1080) display like mine. Is it a much higher resolution display?

Are you running the display at native resolution, or applying scaling through the Windows "Make everything bigger" or "Make text bigger" features, or another system-level or display driver-level setting?

more options

Link to that other thread:

more options

jscher2000 - Support Volunteer said

The button images are drawn by setting the content of a little square within the button to a particular location on an enormously long composite image (using element replacement). As shown in the attached screenshot of Firefox's Page Inspector, style rules point to the precise location in the sprite that Firefox can find the image for the particular button. Since you can see the image on one display but not the other, it can't be a problem with the image not loading or the style rules not loading. Instead, it sounds like Firefox may be incorrectly calculating the location of the button image within the sprite on one display. Let's think about what could be going on there. I assume it's not just a typical "Full HD" (1920 x 1080) display like mine. Is it a much higher resolution display? Are you running the display at native resolution, or applying scaling through the Windows "Make everything bigger" or "Make text bigger" features, or another system-level or display driver-level setting?

You are right! My screen resolution is 3840x2400 and scale 300%, when I changed scale to 250% the buttons became visible! But now everything is too small :) Is there any way to leave the scale 300%, but get visible buttons?

UPD: 1. I tried to make scale 270% (the maximum possible value before the buttons disappear) and separately increase fonts by 10 percent - after increasing fonts, the button disappeared 2. I tried to make scale 270% and set "Zoom" in Firefox on the page to 110% - after zooming the button disappeared

Aivory moo ko soppali ci

more options

jscher2000 - Support Volunteer said

The button images are drawn by setting the content of a little square within the button to a particular location on an enormously long composite image (using element replacement). As shown in the attached screenshot of Firefox's Page Inspector, style rules point to the precise location in the sprite that Firefox can find the image for the particular button. Since you can see the image on one display but not the other, it can't be a problem with the image not loading or the style rules not loading. Instead, it sounds like Firefox may be incorrectly calculating the location of the button image within the sprite on one display. Let's think about what could be going on there. I assume it's not just a typical "Full HD" (1920 x 1080) display like mine. Is it a much higher resolution display? Are you running the display at native resolution, or applying scaling through the Windows "Make everything bigger" or "Make text bigger" features, or another system-level or display driver-level setting?

You are right! My screen resolution is 3840x2400 and scale 300%, when I changed scale to 250% the buttons became visible! But now everything is too small :) Is there any way to leave the scale 300%, but get visible buttons?

UPD: 1. I tried to make scale 270% (the maximum possible value before the buttons disappear) and separately increase fonts by 10 percent - after increasing fonts, the button disappeared 2. I tried to make scale 270% and set "Zoom" in Firefox on the page to 110% - after zooming the button disappeared

more options

It sounds like for the moment you should keep 300%. We'll have to figure out why that causes problems for Firefox. It seems in theory it would be similar to 1920x1200 at 150%, which I haven't heard is a problem. (But I don't have a monitor with that aspect ratio in my home office, so I can't test it. Maybe toward the end of the week.)

For now, need to think about it more.

more options

Saafara yiñ Tànn

I found a workaround in the bug tracking system. This hasn't been made the default yet due to some outstanding bugs, but after a quick review, I don't think there are any serious side effects remaining to be fixed. If you do notice any graphical glitches, please let me know so I can report them back. And without further ado, here are the steps:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

More info on about:config: Configuration Editor for Firefox. The moderators would like us to remind you that changes made through this back door aren't fully supported and aren't guaranteed to continue working in the future.

(2) In the search box in the page, type or paste image.svg.blob-image and pause while the list is filtered

(3) Double-click the preference (or click the toggle button toward the right end of the row) to switch the value from false to true

For me, this allows zooming up to 500% without losing the button images -- at least the set that remains visible!

more options

For reference:

  • 1773355 - Google Docs toolbar buttons disappear when zooming the page

(please do not comment in bug reports
https://bugzilla.mozilla.org/page.cgi?id=etiquette.html
)

cor-el moo ko soppali ci

more options

jscher2000 - Support Volunteer said

I found a workaround in the bug tracking system. This hasn't been made the default yet due to some outstanding bugs, but after a quick review, I don't think there are any serious side effects remaining to be fixed. If you do notice any graphical glitches, please let me know so I can report them back. And without further ado, here are the steps: (1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk. More info on about:config: Configuration Editor for Firefox. The moderators would like us to remind you that changes made through this back door aren't fully supported and aren't guaranteed to continue working in the future. (2) In the search box in the page, type or paste image.svg.blob-image and pause while the list is filtered (3) Double-click the preference (or click the toggle button toward the right end of the row) to switch the value from false to true For me, this allows zooming up to 500% without losing the button images -- at least the set that remains visible!

It works! Thank you very much, you are my hero :) Wish you a lot of happiness in your life!