Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Picture-in-picture not showing

more options

When on youtube or any video website, when I click the PiP button on the side of the video, instead of having the video popup on the screen I have a new windows (only visible in the windows taskbar) which is invisible.

If I try to hover the (empty) preview in windows, it should hide everything else and show the window, but nothing happens as if the popup create a window but stops in the middle.

I tried with Firefox (v107.0 64-bit) and Firefox dev edition (v108.0b6 64-bit), same problem. I tried disabling every addon/theme, same problem. I tried disabling hardware acceleration, same problem. I tried Troubleshoot mode, works correctly.

Before re-installing Windows it worked normally. What could be the problem ?

When on youtube or any video website, when I click the PiP button on the side of the video, instead of having the video popup on the screen I have a new windows (only visible in the windows taskbar) which is invisible. If I try to hover the (empty) preview in windows, it should hide everything else and show the window, but nothing happens as if the popup create a window but stops in the middle. I tried with Firefox (v107.0 64-bit) and Firefox dev edition (v108.0b6 64-bit), same problem. I tried disabling every addon/theme, same problem. I tried disabling hardware acceleration, same problem. I tried Troubleshoot mode, works correctly. Before re-installing Windows it worked normally. What could be the problem ?

All Replies (4)

more options

EdgelordMcTeabag said

I tried Troubleshoot mode, works correctly.

Sounds like an add-on issue. To verify try another Windows account that has no add-ons and see if it works. For future issues, screenshots of the issue are usually helpful.


Edition Windows 11 Pro Insider Preview Version 22H2 Installed on ‎21-‎Nov-‎22 OS build 25247.1000 Experience Windows Feature Experience Pack 1000.25247.1000.0

jonzn4SUSE moo ko soppali ci

Helpful?

more options

But I tried with all addons deactivated and on Firefox dev edition on a fresh install with no addon, and it still doesn't work. Also I can add a screenshot but of what, since nothing shows.

Helpful?

more options

Any messages in the Browser Console about this PiP issue ?

Helpful?

more options

Only thing I could find that might be linked (JSWindowActorChild) is this, but I don't know if this is it.

Edit: I also tried to refresh my Firefox dev edition just in case it actually works after, but it still does not. And I also tried looking at the Task Manager and found subframes that seems to appear when using PiP.

EdgelordMcTeabag moo ko soppali ci

Helpful?

Laajal dara

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.