Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox blocks a business magazine on one Windows 10 PC but not another PC Win10PC

  • 4 tontu
  • 0 am na jafe-jafe bii
  • 23 views
  • i mujjee tontu mooy Adam Okhai

more options

Hi, I am able to read a business mag on one Windows 10 Home system but on another which has Win 10 Pro , FF will not allow to STAY logged in to that magazine. I am using Windows 10 Home on the system that will not allow me to stay logged in. I have checked all settings I can think of. I have browsed all the Help Q&A here. I have chcked for all updates and confirm I am using the latest FF updates on both machines.

What could be in my settings that blocks me seeing my magazine?

Thank you. Adam

Hi, I am able to read a business mag on one Windows 10 Home system but on another which has Win 10 Pro , FF will not allow to STAY logged in to that magazine. I am using Windows 10 Home on the system that will not allow me to stay logged in. I have checked all settings I can think of. I have browsed all the Help Q&A here. I have chcked for all updates and confirm I am using the latest FF updates on both machines. What could be in my settings that blocks me seeing my magazine? Thank you. Adam

All Replies (4)

more options

URL of the problem site so others can test on their Firefox if what your issue happens on theirs. Also a screenshot of the problem would help others identify what is happening or going on.

Helpful?

more options

Hi Dropa, sorry about delay. The URL in question is: https://www.theglobeandmail.com/investing/ Both PCs use Win 10 , all updates done. All updates on Firefox also done. Attached are images from the PC (PC1) that enables me to read, to click links within the same site (i.e. go to other pages). The image shows I am signed in, and I stay signed on. Image 1 shows main page. As an example, I then go to the page for writer Scott Barlow whose articles are within the same site. On PC1 the image shows I stay signed on. I give also the URL for that page. Then, see image when I go to the SAME source on the other PC (PC2). Image 3 will ask me to logon. As soon as I do that, I notice that my login credentials are required again. And again. I can only stay signed on for a few moments. Image 3 is the PC that will not allow me to read this source.

There could be something in my settings in Firefox on PC2 that do not allow me to stay signed in on the URL I give above. I have no problem with other browsers Thank you

Adam Okhai moo ko soppali ci

Helpful?

more options

Detail like websites remembering you and log you in automatically is stored in cookies, so make sure you aren't clearing important cookies.

You can use these steps to make a website recognize and remember you.

  • create a cookie allow exception with the proper protocol (https:// or http://) to make a website remember you

You can check that you aren't clearing important cookies.

  • using "Delete cookies and site data when Firefox is closed" to clear cookies keeps cookies with an allow exception
    in 102+ version toggling this setting makes changes to the "Clear history when Firefox closes" settings and those settings prevail
  • using "Clear history when Firefox closes" in Firefox 102+ honors exceptions and keeps cookies with an allow exception, previous versions removed all cookies

Make sure to keep the "Site settings".

  • clearing "Site settings" clears exceptions for cookies, images, pop-up windows, and software installation and exceptions for passwords and other website specific data
  • Settings -> Privacy & Security
    Cookies and Site Data: "Manage Exceptions"
  • Settings -> Privacy & Security
    Firefox will: "Use custom settings for history":
    [X] "Clear history when Firefox closes" -> Settings

Helpful?

more options

Hi Cor-el, Thank you for taking the trouble; appreciated. I checked everything you detailed. All my settings under Privacy are as you suggest. My settings on both PCs are synced. I have also checked AdBlock and Ghostery settings and all are the same on both PCs. There is something I am doing different, I think, but I cannot determine what. Any other suggestions would be so much appreciated.

Helpful?

Laajal dara

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.