Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Google Popup Window Removes E-mail

  • 2 tontu
  • 1 am na jafe-jafe bii
  • 24 views
  • i mujjee tontu mooy kewilson716

more options

I am attempting to add a gmail account to Mozilla Thunderbird. I’m using IMAP and followed Google’s setup instructions by activating IMAP in my gmail account settings, using correct Port numbers, and ensuring that OAuth2 is selected. I have both allowed it to attempt to auto-complete and manually configured the server setup, but all outcomes are the same, which are as follows:

Every time I go to access the inbox of the gmail account in Thunderbird I receive a popup window prompting me to sign into my gmail (the “One Account. All of Google.” popup). I type in my e-mail into the “phone number or e-mail” bar and hit “Sign In”, to which the popup window responds by clearing out the e-mail entirely. I’ve tried typing in random stuff and it will say that it’s not a Google account, but when I type in my actual e-mail, it just clears the e-mail and the popup window remains. I’ve even tried to “Find My Account” with the popup window and it doesn’t take me anywhere helpful.

Also, I don’t think it’s this particular gmail account. I have tried others as well with the same issue. This gmail is part of a gmail workspace subscription, but gmail is still the server, and I have access to the admin account that adjusts settings.

I have “allowed less secure apps”, I’ve removed cookie blockers and allowed cookies, I’ve switched between “OAuth2” and “Normal Password”, I’ve turned on and off 2-factor authentication, I’ve done basically everything I can do, and none of it has worked. The same issue remains and I am honestly at my wit’s end.

Someone please tell me they’ve had the same issue and figured out what went wrong.

Saafara biñ tànn

You say you've allowed cookies, but have you done so in TB Options/Preferences in the Privacy & Security section? Browser cookies in Safari, Chrome etc. aren't relevant for OAuth2.

Jàng tontu lii ci fi mu bokk 👍 0

All Replies (2)

more options

Saafara yiñ Tànn

You say you've allowed cookies, but have you done so in TB Options/Preferences in the Privacy & Security section? Browser cookies in Safari, Chrome etc. aren't relevant for OAuth2.

more options

OH MY GOODNESS THAT FIXED IT!

Thank you so much! This has been plaguing me for days and I haven’t been able to find any answers!!!! YOU ARE MY HERO!