Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Scrollbar jumps too far

  • 5 tontu
  • 1 am na jafe-jafe bii
  • 7 views
  • i mujjee tontu mooy cor-el

more options

Sorry for the vague subject - I find it hard to say in just a few words. The problem is this: I have a scrollbar on the right of my Firfox - so far, no problem. As all scrollbars, it has a small arrow control at each end which scrolls the page a small amount, line 1 line or so. It has a slider that I can drag up and down, and then I can click on the area of the scrollbar that is neither the arrows nor the slider. In all other windowed application, when I do that, the page is scrolled 1 page, but in my Firefox it seems to work as if the length of the scrollbar represents the entire length of the page, and the position I click represents a position in the whole of the document. Thus, if I click near to the bottom of the scrollbar, it scrolls all the way to the bottom of the document, and if I click just below the slider, it scrolls a small amount, depending on how long the whole page is.

I don't know if this is intended behaviour, but I want it to stop. How can I change this?

Sorry for the vague subject - I find it hard to say in just a few words. The problem is this: I have a scrollbar on the right of my Firfox - so far, no problem. As all scrollbars, it has a small arrow control at each end which scrolls the page a small amount, line 1 line or so. It has a slider that I can drag up and down, and then I can click on the area of the scrollbar that is neither the arrows nor the slider. In all other windowed application, when I do that, the page is scrolled 1 page, but in my Firefox it seems to work as if the length of the scrollbar represents the entire length of the page, and the position I click represents a position in the whole of the document. Thus, if I click near to the bottom of the scrollbar, it scrolls all the way to the bottom of the document, and if I click just below the slider, it scrolls a small amount, depending on how long the whole page is. I don't know if this is intended behaviour, but I want it to stop. How can I change this?

All Replies (5)

more options

Did you click once on the bar, or hold down the button?


Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

more options

I just click once, that's all. I'm not sure about safe mode - I use Linux (Debian) with KDE as my desktop, and Firefox starts the same same whether I hold <Shift> or not. Isn't there an option in config:options or something? There usually is.

more options

Please follow Fred's instructions : and you do not jump from working on something to config:options as that is something you should have done before posting. But there is no such thing as config:options so really just follow the directions please to see if when run in Safe Mode that you have the issue or you do not have the issue and then report back. Thxs

more options

Note: If you use the link I posted, you will see detailed instructions for your system.

more options

Does it work if you right-click instead of left-click on the scroll bar?