On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Why are my Firefox menus now all black? How to fix this?

  • 3 tontu
  • 1 am na jafe-jafe bii
  • 104 views
  • i mujjee tontu mooy NathanielA

more options

All of a sudden, after upgrading to 49.0.2 when I click on the "menus, i.w. File, Edit, etc. they all have a black background and it's hard to see anything on them. Please help! Also, there are small icons on the left-hand side of the menus, maybe they were always there?, but anyway the File/Edit/View/ etc. all the menus are totally hosed. Is this from 49.02 update? Because it happened right after I updated to it.

Please Help!

Thanks, Nathaniel

All of a sudden, after upgrading to 49.0.2 when I click on the "menus, i.w. File, Edit, etc. they all have a black background and it's hard to see anything on them. Please help! Also, there are small icons on the left-hand side of the menus, maybe they were always there?, but anyway the File/Edit/View/ etc. all the menus are totally hosed. Is this from 49.02 update? Because it happened right after I updated to it. Please Help! Thanks, Nathaniel

NathanielA moo ko soppali ci

Saafara biñ tànn

Ah... I removed "Ad Blocker" and that fixed the problem. I never would have thought that Ad Blocker (or was it UBlock? Anyway, that appears to have been the offender/screw-up add-on.

Thanks for the help!

Jàng tontu lii ci fi mu bokk 👍 0

All Replies (3)

more options

It doesn't sounds like an intentional change. Perhaps the update created a new incompatibility with a theme or add-on, or with your graphics card/chipset driver software.

Could you test in Firefox's Safe Mode? In Safe Mode, Firefox temporarily deactivates extensions, hardware acceleration, and some other advanced features to help you assess whether these are causing the problem.

If Firefox is not running: Hold down the Shift key when starting Firefox.

If Firefox is running: You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" button > Restart with Add-ons Disabled
  • Help menu > Restart with Add-ons Disabled

and OK the restart.

Both scenarios: A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

Any improvement?

more options

Yes, when I started in safe mode, my menus "came back" with black on white... but as I've not changed anything, except upgrading to latest Firefox... why the change and how can I fix this?

more options

Saafara yiñ Tànn

Ah... I removed "Ad Blocker" and that fixed the problem. I never would have thought that Ad Blocker (or was it UBlock? Anyway, that appears to have been the offender/screw-up add-on.

Thanks for the help!