Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

firefox crashes often aug 2015

more options

I use WINXP service pack 3

Lately firefox crashes often to the point I have to reboot system to be able to use web. What happens is tabs hang and become none responsive. ctrl-alt-delete does NOT work to close firefox. Even the crash reporter hangs only a reboot temporally fixes it. Nothing I have found on web/forums is working. Could it be this issue with adobe flush? If so what do I do as I would like to continue using winxp.

I aslo tried using chrome as a fix but although a little more stable the same problem happens with that lot as well.

Report ID Date Submitted 79cbe84a-9310-4061-8ac6-a63dcc695b8c 8/14/2015 11:01 PM 6ecbe736-2c2c-4e60-825d-6462b15989cb 8/12/2015 11:25 AM 8fd2c4a5-65cf-4b29-8f58-6e18afb186c4 8/5/2015 10:44 PM bp-bc2f48db-dd52-42dc-b07c-ac4e32150826 7/22/2015 1:49 PM

Saafara biñ tànn

Ok Thought I would post this incase it helps someone else having similar experience.

This morning I started my PC in safe mode with networking. When I tried to surf the internet very page I tried to open got a “K9 protection error” and wouldn’t open.

About one or two months ago I installed K9 web protection. To help with managing my kids youtube addiction.

http://www1.k9webprotection.com/

Anyway under the custom tab in the setting page of K9 I had every category UN ticked as I find K9 slows down internet surfing way too much if you don't.

So in theory only sites that I manually type into K9 will or should be blocked. All other sites should be unhindered. The fact that every site under safe mode was getting an K9 error made me think that K9 was making some sort of conflict.

So I rebooted the PC into normal mode and uninstalled K9 web protection. Been surfing the web all day and not had one single problem with firefox. No crushes or hangs!!

It looks like K9 was the problem all along.

Jàng tontu lii ci fi mu bokk 👍 0

All Replies (8)

more options

Some of your crash reports weren’t sent to the Mozilla Servers.

In the address bar, type about:crashes<enter>. Note: If any reports do not have BP in front of the numbers/letters, click it and select Submit.

Using your mouse, mark the most resent 7 - 10 crash reports, and copy them. Now go to the reply box below and paste them in.

aboutcrashesFx29

Product Firefox Version 39.0

Release Channel release OS Windows NT OS Version 5.1.2600 Service Pack 3 Build Architecture x86

https://support.mozilla.org/en-US/kb/update-firefox-latest-version 40


The crash report flagged these programs;

Signature hang

Process Type plugin Shockwave Flash Version:18.0.0.209


Update your Flash Player Version 18.0.0.232
https://www.adobe.com/products/flashplayer/distribution3.html
Note: Windows users must download the “Internet Explorer” and “Plugin-based browsers” installers.

Note: Edge on Win10 does not use ActiveX version but its own Flash.

See if there are updates for your graphics drivers https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

more options

I have already updated to Update your Flash Player Version 18.0.0.232 Graphic drivers are up to date as well.

Report ID Date Submitted

bp-7e3427c0-8b6e-4448-a178-e0bd32150826 8/26/2015 10:49 AM

bp-bc2f48db-dd52-42dc-b07c-ac4e32150826 8/26/2015 10:32 AM

bp-68964d4d-e7e5-479d-8188-2317a2150826 8/12/2015 11:25 AM

bp-38a4225a-35ca-4c96-80e5-c9ce22150826 8/5/2015 10:44 PM

more options

That are problems with the Shockwave Flash plugin.

You can check for problems with current Shockwave Flash plugin versions and try this:

See also:

more options

cor-el said

That are problems with the Shockwave Flash plugin. You can check for problems with current Shockwave Flash plugin versions and try this: See also:

I have already done all of that twice now none of these suggestions have worked

I have checked for and installed latest flush version.

I have checked for and installed latest graphics drivers.

I have disable protected mode in the Flash plugin.

I have disable hardware acceleration in the Flash plugin.

I have disable hardware acceleration in Firefox.

Still hangs

more options

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac Options)
key, and then starting Firefox. Is the problem still there?


Start your Computer in safe mode with networking. Then start Firefox. Try Safe web sites. Is the problem still there?

Starting The Computer In Safe Mode;
Free Online Encyclopedia

more options

Saafara yiñ Tànn

Ok Thought I would post this incase it helps someone else having similar experience.

This morning I started my PC in safe mode with networking. When I tried to surf the internet very page I tried to open got a “K9 protection error” and wouldn’t open.

About one or two months ago I installed K9 web protection. To help with managing my kids youtube addiction.

http://www1.k9webprotection.com/

Anyway under the custom tab in the setting page of K9 I had every category UN ticked as I find K9 slows down internet surfing way too much if you don't.

So in theory only sites that I manually type into K9 will or should be blocked. All other sites should be unhindered. The fact that every site under safe mode was getting an K9 error made me think that K9 was making some sort of conflict.

So I rebooted the PC into normal mode and uninstalled K9 web protection. Been surfing the web all day and not had one single problem with firefox. No crushes or hangs!!

It looks like K9 was the problem all along.

more options

Well done. There are other programs out there you can try. Many can be disabled via a password.

Do not use an add-on for this as it can be disabled easily.

Also contact their support site.

more options

Just wanted to add for anyone that might be having the above problem.

I didn’t mention above but that I was also having trouble with my AVG antivirus when it updated itself. I would constantly get a download error. This has also cleared up this also corrected itself once I uninstalled K9.