Hiển thị các câu hỏi được đánh dấu: Xem tất cả các câu hỏi

Opening pdfs via "system handler" won't work (but other file types work)

Hello I want to open pdfs from firefox (snap 101.0.1) with the default application of the system (Xubuntu 22.04) and not open them in a new tab within forefox. But it doe… (xem thêm)

Hello

I want to open pdfs from firefox (snap 101.0.1) with the default application of the system (Xubuntu 22.04) and not open them in a new tab within forefox.

But it does not work, as if there was a problem with the system handler but only for pdfs and not for other file formats.

More details :

  • I changed Preferences/general/Applications for pdfs to use either "always ask" (and then chose "open" " With system handler" when asked) or "default system application". In both cases the pdf is downloaded but not opened. If I right click on the downloaded pdf in the list of downloaded files and then chose "open with system handler", nothing happens.
  • Opening the pdf inside Firefox works well and opening pdfs saved on my disk (outside firefox) as well.
  • Opening other file format by choosing to open them from firefox with the system handler works well too (tested eg with .torrent, .xls, .tif,...).
  • I tried to change the default system application for pdf (Atril) to other softwares without success (Okular, Evince).
  • If I try to open a .djvu file with the "system handler" it is opened correctly using Atril which is the also default for pdfs... So Atril works for .djvu files but not for pdfs...
  • I tried to replace the handlers.json file from my profile by a handler.json file from a brand new profile, without success (I still have a backup of my old profile file if needed). I did that because opening with the system application worked before and the bug appeared after I changed all applications preferences to "always ask" (and there were a lot of them in my rather old handlers.json file).

I'm lost...

Đã được hỏi bởi gilles.sanmartin 1 tuần trước

Trả lời lần cuối bởi jonzn4SUSE 1 tuần trước

  • Đã giải quyết

after updating firefox 97 to 98, no more sound within firefox

I deinstalled firefox 98 completely from my Xubuntu 20.04.4 I then deleted all firefox related things from ~/.cache and ~/.config I rebooted I newly installed Firefox 98 … (xem thêm)

I deinstalled firefox 98 completely from my Xubuntu 20.04.4 I then deleted all firefox related things from ~/.cache and ~/.config I rebooted I newly installed Firefox 98 from repository. Firefox 98 still does not produce sounds. Even a local file:///home/rp/Music/testfile.mp3 runs but does not produce audio output (it worked fine in Firefox 97). The Volume display is showing max. value. Firefox is even visible as stream in sound system's Volume Control / Playback (when the mp3 file is running) with 100% On my system, audio works fine with chromium browser as well as all other audio apps - as before. The earlier release Firefox 97 ran fine and produced audio output as it should. Firefox 98 currently runs without additional add-ons (no one installed besides the default Open H264 Video Codec).

What can I do to get Firefox 98 to output sound?

Đã được hỏi bởi ralf.preller 3 tháng trước

Đã được trả lời bởi jonzn4SUSE 3 tháng trước

  • Đã lưu trữ

[Linux] [Developer Edition] Browser transparent (content missing)

After I have started the computer and have opened the Firefox Developer Edition, there is no website content visible - everything is transparent. Links are clickable and … (xem thêm)

After I have started the computer and have opened the Firefox Developer Edition, there is no website content visible - everything is transparent. Links are clickable and context menu opens up, but the content is just transparent (screenshot attached).

When I close & repone the firefox, then usually on 5th to 10th attempt everything starts working until next reboot.

Firefox(Default edition v94.0) is working just fine with no problems on same machine.

When I first noticed this, version was 95.0b3. Now I'm on 95.0b12.

OS is Xubuntu 21.10 and hardware is HP ZBook Power G8 - i5-11400H, Nvida Quadro T600.

I've already tried: 1) opening on safe mode, 2) reinstalling using Ubuntu's "umake" commant line tool, 3) reinstalled by downloading it from https://download.mozilla.org/?product=firefox-devedition-latest-ssl&os=linux64&lang=en-US and copying the files, 4) opening computer using both Nvida's and Intel's built-in gpu

but nothing have worked so far - still the issue persists.


Is there anything else I should try?

Thanks!

Đã được hỏi bởi k22rma 6 tháng trước

Trả lời lần cuối bởi cor-el 6 tháng trước

  • Đã giải quyết
  • Đã lưu trữ

Firefox causes flicking screen.

Hello, It is suspected that latest version of Firefox version 78.11.0esr (64-bit) is causing operathing systems to crash. I have not seen it on Windows platform as I am n… (xem thêm)

Hello,

It is suspected that latest version of Firefox version 78.11.0esr (64-bit) is causing operathing systems to crash. I have not seen it on Windows platform as I am not using it. Platforms I am using are OSX and XUbuntu. The error occurs lingering on a site for a very long time. First it starts getting screen graphic errors like, some pixels are not being updated correctly. Then after a while screen starts to flicker, in a massive state, like the graphic processor is broken. In some cases with command key strokes one is able to kill Firefox, screen is back to normal and one can continue working. Facebook is the site that most commonly is causing error, but there are also other sites.

/ rodieki

Đã được hỏi bởi rodieki 1 năm trước

Đã được trả lời bởi rodieki 9 tháng trước

  • Đã lưu trữ

strange user interface appearance if I have set Firefox to remember my tabs

I have Firefox installed on an XUbuntu 20.04.2 LTS machine. preferences to "restore previous session" on startup. Intermittently, when I launch the browser, one of my wi… (xem thêm)

I have Firefox installed on an XUbuntu 20.04.2 LTS machine. preferences to "restore previous session" on startup. Intermittently, when I launch the browser, one of my windows has a very strange appearance (please note the general look of the window in the attached screenshot and ignore the "page cannot be displayed" message, as the screenshot was taken when I was not connected to the Internet.)

I have already tried reseting Firefox and that does not make the problem go away permanently; it always comes back eventually. (Note: I cleared cache before, and cookies after, taking the screenshot but before opening this support request. So the "troubleshooting information" attached reflects how it is after cookies are cleared.)

Đã được hỏi bởi 4232jl 1 năm trước

Trả lời lần cuối bởi jonzn4SUSE 10 tháng trước