Hiển thị các câu hỏi được đánh dấu: Xem tất cả các câu hỏi

Restoring a saved profile

I have Windows 10, version 1903. I recently backed up my Mozilla Roaming and Local profiles to an external drive before replacing the hard drive in my laptop. After repla… (xem thêm)

I have Windows 10, version 1903. I recently backed up my Mozilla Roaming and Local profiles to an external drive before replacing the hard drive in my laptop.

After replacing my hard drive with a new one, I restored an earlier image file of my computer in order to put back all my data onto the new drive.

Then I did a Fresh Start, effectively doing a new install of Windows 10 (v.1903).

(As far as I can tell, my old Firefox data was deleted during the Fresh Start reinstall.)

I now did a new install of Firefox onto my computer. After I opened it I synced. Because my favicons were not restored (a generic globe icon shows in their place instead), I'd like to load in my old saved profile and make that my default profile.

The problem: So I tried copying and pasting the saved profile ("bxfz7tby.default" ) back into the new Mozilla Roaming and Local profiles (e.g, into "C:\Users\,username>\AppData\Roaming\Mozilla\Firefox\Profiles\", but I can't get Firefox to access them. Instead, it only accesses the new profile it created.

I did an uninstall and tried it again, but all I ended up doing is creating another new profile. Now when I go to About:Profiles (see image), the default-release and default profiles listed don't seem to exist anymore (they aren't loadable, and they can't be found using the filepath noted there), and the actual backup profiles that I copied from my portable drive into Mozilla and that I actually see in File Explorer, doesn't show up as a profile choice.

How can I restore my old backed up profile? And if I do restore it successfully, will that also restore my missing favicons?

Đã được hỏi bởi blue_sky 1 tuần trước

Trả lời lần cuối bởi blue_sky 2 ngày trước

The sooner I sign in the web page becomes blank

If I clean install and don't sign in everything works fine but the sooner I sign in the web pages become blank I am talking about clean every tiny bit from the regedit.ex… (xem thêm)

If I clean install and don't sign in everything works fine but the sooner I sign in the web pages become blank I am talking about clean every tiny bit from the regedit.exe my self manually. As long as I don't sign in everything is a charm but not after I sign in. The private mode works fine

Đã được hỏi bởi scorpio_109 1 tuần trước

Trả lời lần cuối bởi scorpio_109 3 ngày trước

Lost all Bookmarks and Toolbar this morning

This morning I started Firefox (78) in Windows 10 Pro (10.0.18363) I got a red message saying that something was wrong with my Bookmarks and click here to fix Did that tw… (xem thêm)

This morning I started Firefox (78) in Windows 10 Pro (10.0.18363) I got a red message saying that something was wrong with my Bookmarks and click here to fix Did that twice Tried to do a fix that removed and then reinstalled a couple of files (can't find the fix nor the files location) that didn't work although it did replace the files. Still no bookmarks I am logged into my Firefox and synch is on.

This, nor any of the other FAQ/Help have not worked https://support.mozilla.org/en-US/kb/recover-lost-or-missing-bookmarks

I have no restore ability either: https://support.mozilla.org/en-US/kb/restore-bookmarks-from-backup-or-move-them

i have no idea what happened thanks for any/all help

Đã được hỏi bởi dravafox 1 tháng trước

Trả lời lần cuối bởi dravafox 3 ngày trước

Hash do not mach when Firefox is downloaded via Edge

I downloaded Firefox installer (for version 79.0) on Windows via Edge from here https://www.mozilla.org/pl/firefox/new/ Checksums of the downloaded installer are (calcu… (xem thêm)

I downloaded Firefox installer (for version 79.0) on Windows via Edge from here https://www.mozilla.org/pl/firefox/new/ Checksums of the downloaded installer are (calculated by `certutil -hashfile "Path_to_Firefox_installer" SHA256` and `certutil -hashfile "Path_to_Firefox_installer" SHA512` in Windows command line):

SHA256 caceeacec49a4d4cac94bb48266adb28bc53515345619e336c26488846717a56

SHA512 0c1ffcd219c0c788ac01064bfbb800a95990111539e7ed20c7e9b279c7502e59cef1c7b0274f57cba71bd3bf2493d579b9f7157346ad9a0821913ecba6558e02

they do not match any from https://releases.mozilla.org/pub/firefox/releases/79.0/SHA256SUMS and https://releases.mozilla.org/pub/firefox/releases/79.0/SHA512SUMS

When I downloaded the same installer on Windows via Firefox checksums were different than before (calculated by the same command)

SHA256 bc4dd6ce1b53b194bc95ef908278f670494dd5fb782eea2da563098e58a2db3d

SHA512 ecec87468644b2219618e21e127d54460222346fb639a11bdd31685ffcd9ce56219991a64e4144f2f80a8f88672dbad3ab4f0edda388c11c4d9bcd8446e16a8c

they match "win32/pl/Firefox Installer.exe" on "https://releases.mozilla.org/pub/firefox/releases/79.0/SHA256SUMS" and "https://releases.mozilla.org/pub/firefox/releases/79.0/SHA512SUMS".

What is strange the signatures of the files are identical. I downloaded installer two more times (with restarting computer in between, why not) and it gave me exact same hashes depending only on what browser i used for downloading them. Is it a known problem when downloading firefox via Edge? Is it known why this happens? Does this problem occur to you? Is Firefox downloaded via Edge safe to install?

Thanks

Đã được hỏi bởi Sooyca 4 ngày trước

Youtube videos are in the wrong place and overlap with other elements

Hello, Youtube is not working correctly in my browser. The version installed is 79.0 (64bit). It has the same behavior on both my Windows PC and my Mac. I have also tried… (xem thêm)

Hello,

Youtube is not working correctly in my browser. The version installed is 79.0 (64bit). It has the same behavior on both my Windows PC and my Mac. I have also tried in Safari on my Mac and it works normally.

The problem is that the videos appear a little bit to the right of where they should be, overlapping with other elements of the page and making some elements unclickable. Even if I somehow get used to this, I then face another problem when I try to go full screen - the video remains the same size and has a black background surrounding it. I can't click the full screen button anymore to exit the mode, I can only exit full screen with the Escape key at this point.

What I've already tried: - disabling picture-in-picture; - disabling uBlock origin; - switching the protection to Standard instead of Custom in Firefox Settings (since there was a hint there that some sites may not work normally if Standard is not selected); - checking the console on the developer tools for errors (none reported);

This started a few weeks ago and I thought it would eventually get fixed by an update or something, but it looks like it's here to stay. I've also searched for an explanation/solution but couldn't find any single person having the issue I'm facing.

Any help is appreciated, Thank you

Đã được hỏi bởi adrian.l2005 4 ngày trước

Trả lời lần cuối bởi adrian.l2005 3 ngày trước

Virtual Tours (included images) not loading in page

Hello, My clients have a problem with our virtual tours. This problem not is at all clients, buts is. I imported to this topic , screen image. If you looking on this, yo… (xem thêm)

Hello, My clients have a problem with our virtual tours. This problem not is at all clients, buts is. I imported to this topic , screen image. If you looking on this, you see virtual tour but in backgroung show you is only gray background. Some elements you can view but image still not loading.

Can you tell me where the problem is? Console is nothing tell me.

This is link to virtual tour.

https://sb360.online/xkidqk?

In my browser this tour i exelent show me. Evrything is loading at my monitor. But in small groups clients this bug is showing.

This problem showing at version 79. In the earlier version, this problem does not exist.

Sorry for my english :)

Đã được hỏi bởi arkadiusz.stencel 3 ngày trước

Trả lời lần cuối bởi arkadiusz.stencel 3 ngày trước

Preventing unwanted animations from playing

Certain URLs like https://smile.amazon.com/s?k=face+shield often include an advertising animation that can't be avoided or stopped. Or at least I haven't found a way. If… (xem thêm)

Certain URLs like https://smile.amazon.com/s?k=face+shield often include an advertising animation that can't be avoided or stopped. Or at least I haven't found a way. If there is, I and a bunch of people I mentioned this to would like to know how. Am using FFox 79.0 64-bit on Windows 10.

Đã được hỏi bởi ronks1 5 ngày trước

Trả lời lần cuối bởi ronks1 5 ngày trước

Ping Latency with Firefox

Hi, I have had a really strange problem since working from home where i get broken calls with my softphone. To start with i put it down to my ISP/Router, but after some d… (xem thêm)

Hi,

I have had a really strange problem since working from home where i get broken calls with my softphone. To start with i put it down to my ISP/Router, but after some digging i noticed i am getting 400ms ping responses to my router at certain times of the day. All other devices on my network get <2ms ping responses. Reboot my surfacebook and pings go back to <5ms. After doing some testing i realised that it was Firefox causing the issues, soon as i close firefox, pings drop back to <2ms. Open firefox and work work on it for an hour or two and they creep back up to 400ms, close it and they drop. It's a test i have run multiple times as i didn't believe a browser would do this. Because i work in IT and i haven't reloaded my laptop for at least a year i thought i'd reload a fresh build of Windows...with just drivers and firefox....same problem. I have also run a stress test on the CPU / Memory to see if that had the same results, it doesn't.

Đã được hỏi bởi kwolton 1 tuần trước

Trả lời lần cuối bởi kwolton 3 ngày trước

not receiving incoming mail

Not receiving incoming messages. when I click "get messages" there is a delay and then get this response -- "Sending of password for user pace8@bellsouth.net did not suc… (xem thêm)

Not receiving incoming messages. when I click "get messages" there is a delay and then get this response --

"Sending of password for user pace8@bellsouth.net did not succeed. Mail server inbound.att.net responded: Server error - Please try again later"

Bill pace8@bellsouth.net

Đã được hỏi bởi pace81 4 ngày trước

Input delay in search field on Google-related sites

I'm using Firefox 79.0 on Win10 x64. When I'm searching on Google, Facebook or Youtube, there is a 10-20 seconds delay between my input and its display in search field, a… (xem thêm)

I'm using Firefox 79.0 on Win10 x64. When I'm searching on Google, Facebook or Youtube, there is a 10-20 seconds delay between my input and its display in search field, and it's displaying symbols I entered at 1 symbol in 1-2 seconds. After around a minute the delay cuts to minimal and I can use the search normally (but by that time site is already responding to the earlier input which sometimes can be in wrong keyboard layout or misspelled because I didn't see what I was typing until 1 minute after I typed it). I don't have this problems at the websites that are not Google-related, also I don't have it in other browsers. I've tried restarting Firefox (obviously, as this problem persists for weeks now) and/or clearing cache, didn't help.

Đã được hỏi bởi Daniela Chris 6 ngày trước

Trả lời lần cuối bởi Daniela Chris 5 ngày trước

LOGIN ISSUES WITH SPECIFIC SITE

When I try to login to my Edward Jones account on my PC, I enter my ID and Password and there's a popup that they need to text me a security code. When I click on "text … (xem thêm)

When I try to login to my Edward Jones account on my PC, I enter my ID and Password and there's a popup that they need to text me a security code. When I click on "text me", I receive an error message and nothing happens. I can access my account via Internet Explorer (which doesn't ask for a security code). I can access my account on my iphone. I called Edward Jones and they said it was a Firefox issue. I have Windows 10. Anyone know how to fix this issue? I'm pretty tech-challenged, so if you have suggestions, I hope I understand!! :) Thanks!!

Đã được hỏi bởi paulasrichard 4 ngày trước

Trả lời lần cuối bởi paulasrichard 4 ngày trước

Youtube videos will not play

1/ Firefox will not play any videos from Youtube. a/ I am NOT in Youtube restricted mode. b/ I have DuckDuckGo and AdBlock activated. Deactivating these does not af… (xem thêm)

1/ Firefox will not play any videos from Youtube.

   a/ I am NOT in Youtube restricted mode.
   b/ I have DuckDuckGo and AdBlock activated. Deactivating these does not affect this behavior.

2/ Other browsers (both Chrome and Edge) will play those same videos.

Thanks for assistance!

Joffre

Đã được hỏi bởi joffre.swait.jr 5 ngày trước

Firefox browser

Firefox try's to restore session when I open it. The option is not set, I have reloaded windows, reloaded Firefox and restored Firefox. None of which helped. I have ch… (xem thêm)

Firefox try's to restore session when I open it. The option is not set, I have reloaded windows, reloaded Firefox and restored Firefox. None of which helped. I have checked the profile, cycled the option to no avail. I am on an HP computer, no help from their tech support, Win 10 , Tech support ?$?, and one previous try on this forum. Anyone got anything, please?

Đã được hỏi bởi tom.small 5 ngày trước

Trả lời lần cuối bởi tom.small 4 ngày trước

After clicking on delete cookies and cache for ONE particular website, then closing Firefox and restarting it, it lost previous history and settings!

After clicking on Delete cookies and Cache for only ONE particular website, in Cookies and Site Data, Manage Data then closing Firefox and restarting it, it lost ALL of m… (xem thêm)

After clicking on Delete cookies and Cache for only ONE particular website, in Cookies and Site Data, Manage Data then closing Firefox and restarting it, it lost ALL of my Tabs, previous browsing session history and my Bookmarks Setting which was pinned on the left side of the screen and the Menu Bar! I tried Refreshing Firefox but that didn't help. Under Startup, I had the box selected to Restore Previous Session. What's going on with Firefox?? This is especially frustrating because I don't have time to waste trying to fix Firefox---especially while simply trying to fix a problem with one website which as made thing worse.

Why should this problem occur and how can I get all of my previous settings back shortly and make then stay?

Đã được hỏi bởi Wayne Carpenter 4 ngày trước

Firefox and True Key Add on

A phone call with McAfee Tech support, I was told there is still an ongoing issue with Firefox and McAfee True Key and they will notify me when the issue is resolved, is … (xem thêm)

A phone call with McAfee Tech support, I was told there is still an ongoing issue with Firefox and McAfee True Key and they will notify me when the issue is resolved, is this the case or are they just blowing me off, I've contacted McAfee 4 separate time for this issue of no add on for True Key. Stopped working after Firefox update about 2 weeks ago. True key works fine on Edge but I need it to work on Firefox.

Đã được hỏi bởi Don 6 ngày trước

Firefox current version will not run my html code located on my PC

Current version of FF: I have html code from a previous, old, project that did run on an office intranet that used Firefox as our internet browser. It's totally basic ht… (xem thêm)

Current version of FF:

I have html code from a previous, old, project that did run on an office intranet that used Firefox as our internet browser. It's totally basic html. I've tried to get the html code to run on my PC on this current FF browser and it just does not, nor are there any error codes. WHY?

My html has exactly the same opening and closing items as you can see in the book on html for "Dummies."

I need to see the code in operation so I can update to a new project I'm starting. What do I do?

If anyone wants to see my code, I'll gladly post it.

Thanks,

Pat

Đã được hỏi bởi Patrick 3 ngày trước

Trả lời lần cuối bởi Patrick 1 ngày trước

Webpage loads, but display is blank.

cvs.com pharmacy website. main page loads with my account, but when I click on "show all prescriptions" the page loads, but the display is blank. Tried on different bro… (xem thêm)

cvs.com pharmacy website. main page loads with my account, but when I click on "show all prescriptions" the page loads, but the display is blank. Tried on different browser and on cellphone, works OK those places, but not on Firefox. This is a fairly recent problem. How do I fix?

Đã được hỏi bởi allen711g 6 ngày trước

Error messages when playing videos

When reading articles in Facebook if a video plays the screen goes black with the message Sorry we are having problems playing this video or I get the message without it … (xem thêm)

When reading articles in Facebook if a video plays the screen goes black with the message Sorry we are having problems playing this video or I get the message without it playing. I Have the latest version of Windows 10. If I go to my iPhone or iPad the video plays. This is beyond irritating.

Đã được hỏi bởi Sarah Mitchell 6 ngày trước

How to organize bookmarks by most used without folders?

Anyone tell me how to just organize my bookmarks by most used... I add new ones and they just knock my most used further down. And, no, I don't want to use folders. The w… (xem thêm)

Anyone tell me how to just organize my bookmarks by most used... I add new ones and they just knock my most used further down. And, no, I don't want to use folders. The whole point of a bookmark is to save time, not add clicks.

Đã được hỏi bởi wejbaldwin 6 ngày trước