Hiển thị các câu hỏi được đánh dấu: Xem tất cả các câu hỏi
  • Đã giải quyết

Site does not show something un Firefox that shows in other browsers

I read a newspaper that has the following site: https://www.lanacion.com.ar. The stories are shown, no problem with that. There is a comment section at the end of a story… (xem thêm)

I read a newspaper that has the following site: https://www.lanacion.com.ar. The stories are shown, no problem with that. There is a comment section at the end of a story. Up until a few months ago it appeared, lately it doesn't show. Safari and Chrome have no problem. The comments are served by livefyre, so I suspect that some setting in Firefox is blocking. I would appreciate some help in finding the setting. Thanks, Francisco

Đã được hỏi bởi fahirsch 1 tuần trước

Đã được trả lời bởi FredMcD 1 tuần trước

  • Đã giải quyết

Unable to hard refresh webpage on Mac Firefox 80

My company's website was a parked domain this morning. Now they have fixed it and the website is back up, but I keep getting the parked page and cannot get to the actual … (xem thêm)

My company's website was a parked domain this morning. Now they have fixed it and the website is back up, but I keep getting the parked page and cannot get to the actual website. I can see it in other browsers, but not Firefox. I reset Firefox twice and have tried several times to hard refresh. I have cleared history, cookies/data.

Đã được hỏi bởi Patty I 1 tuần trước

Đã được trả lời bởi FredMcD 1 tuần trước

  • Đã khóa

certain tab crashing

I submitted this earlier and received and answer. i was told to go to the reply box but didn't see it. these are the last few crash report that FredMcd asked for bp-a6646… (xem thêm)

I submitted this earlier and received and answer. i was told to go to the reply box but didn't see it. these are the last few crash report that FredMcd asked for bp-a6646b0f-3eb0-4ff1-a09f-d50ba0200916 9/16/2020, 12:00 PM View bp-b6a16816-cea8-4881-b7b2-d6f580200916 9/16/2020, 12:00 PM View bp-2aa59490-1519-485f-98c2-ff7b40200916 9/16/2020, 12:00 PM View bp-36dabe9a-29a8-49e9-aad3-d2c040200916 9/16/2020, 12:00 PM View bp-581a7455-6f92-4c7c-a5e8-6e1cc0200916 9/16/2020, 12:00 PM View bp-9c702891-73cf-4dec-be78-373770200916 9/16/2020, 12:00 PM View bp-34b1075d-64b3-41f1-a321-c77680200916 9/16/2020, 12:00 PM View bp-6a8a1e29-0ac0-4494-9737-0fa980200916 9/16/2020, 12:00 PM View bp-f2d609a0-1458-4c99-9362-8250e0200916 9/16/2020, 12:00 PM View bp-f543d131-8517-46cd-8b11-5ea980200916 9/16/2020, 12:00 PM View bp-0c057fb1-2417-44cd-b848-3003a0200916 9/16/2020, 12:00 PM View bp-5b5c2788-c4f4-41e0-9640-244400200916 9/16/2020, 12:00 PM View bp-6d8d2d84-0491-4082-bd8c-237ca0200916 9/16/2020, 12:00 PM View bp-8043ca9e-4021-4cc6-adb1-8c6140200916 9/16/2020, 12:00 PM View bp-80eac58b-e7c0-4853-9807-5dc8b0200916 9/16/2020, 12:00 PM View bp-1e78f58b-dc55-49d4-9911-f60190200916

Đã được hỏi bởi bmncool1 1 tuần trước

Trả lời lần cuối bởi jscher2000 1 tuần trước

  • Đã giải quyết

random websites are pink

random websites on my browser are neon pink where they are supposed to be white. i tried disabling hardware acceleration and changing my theme to default but it has not w… (xem thêm)

random websites on my browser are neon pink where they are supposed to be white. i tried disabling hardware acceleration and changing my theme to default but it has not worked

Đã được hỏi bởi vaati 1 tuần trước

Đã được trả lời bởi cor-el 1 tuần trước

  • Đã giải quyết

Embedded video won't play

Embedded videos at a particular website do not play in FF 80.0.1 (64 bit). My system is running Ubuntu 20.04.1 LTS. I have tried workarounds but none have provided a reme… (xem thêm)

Embedded videos at a particular website do not play in FF 80.0.1 (64 bit). My system is running Ubuntu 20.04.1 LTS.

I have tried workarounds but none have provided a remedy. There could be a bug in FF causing this but I'm not sure.

Here is an example link: https://www.sbs.com.au/cyclingcentral/video/1788049475999/Winning-moment-Stage-14

This is the behaviour I see: After I click the play button in the lower left of the embedded frame the video begins to load. The beginning of an ad flashes into the video box but cuts out before playing. The video box is then loaded with the first shot of vision I wish to view but does not play.

I use four FF profiles with various modifications to improve privacy and security. When these changes occasionally cause problems with website function I try loading the website in a FF profile with reduced security/privacy controls. Modifications include changes to privacy and security settings, browser extensions and about:config changes.

Cascading through profiles with a step-wise reduction in the number of modifications still wouldn't permit me to play videos from this site. Even my vanilla FF profile with only a few UI tweaks does not play the video. After that I tried loading problematic pages in a brand new, freshly created vanilla FF profile to which no changes had been made. Videos still wouldn't play in a pristine profile with zero user modifications.

My internet connection comes via a smartphone mobile hotspot. The phone has a system level ad blocker running (Android phone, Blokada app) but switching it off did not allow the videos to play.

After that I tried a different browser. I installed Brave browser via Snap. Version 1.13.82 Chromium: 85.0.4183.83 (Official Build) (64-bit)

It played the video first time. Therefore internet connection to site is good. Did not load advertisement at start of video, no flash of ad content. When the video panel is loaded in Brave a large yellow play button is superimposed on the first frame of the video. The button is a yellow circle with a right-pointing yellow triangle inside it. Clicking the white play button in the lower left corner of the embedded video frame does not play the video. Clicking the large superimposed yellow icon initiates video play.

I'd be grateful for advice on how to rectify this problem.

Đã được hỏi bởi Nullius 1 tuần trước

Đã được trả lời bởi cor-el 1 tuần trước

  • Đã giải quyết

Getting mobile versions of some sites instead of desktop

Several days ago, Firefox started giving me what seem to be mobile versions of some sites instead of the desktop layouts I want. Ars Technica offers a way to switch to th… (xem thêm)

Several days ago, Firefox started giving me what seem to be mobile versions of some sites instead of the desktop layouts I want. Ars Technica offers a way to switch to the full-site view. Slashdot does not. (It's URL comes up as m.slashdot.org even when I type in slashdot.org the hard way.) The problem does not affect all sites, but it does mess up several I look at daily. I did not deliberately change my preferences or otherwise alter Firefox.

I have tried bringing Firefox up in safe mode and even removing it and downloading it again. No change.

Help would be much appreciated. I like Firefox much better than the alternatives, but if this doesn't get fixed I will have to give up on it.

Many thanks.

Đã được hỏi bởi Owen5819 1 tuần trước

Đã được trả lời bởi jscher2000 1 tuần trước

  • Đã giải quyết

A button on a certian site does not respond since the site upgraded to https

Hello, MAC OSX. Firefox 80.0.1 Site is : https://meteofrance.com There is a button "Ajouter une ville". It is supposed to scroll down an input field. Worked until one wee… (xem thêm)

Hello, MAC OSX. Firefox 80.0.1

Site is : https://meteofrance.com There is a button "Ajouter une ville". It is supposed to scroll down an input field. Worked until one week ago, does no longer work. Works on all browsers, safe FIREFOX.

Site manager says one week ago they upgraded to https. This + some configuration of Firefox on my Mac is the cause of the button not working. They say.

I have no idea where to start looking for (checked TLS level though, it is max 4 min 3).

Does someone have an idea.

Thanks very much.

Đã được hỏi bởi Nuno Ferreira 1 tuần trước

Đã được trả lời bởi Nuno Ferreira 1 tuần trước

  • Đã giải quyết

Some websites redirect to /nl versions and in Dutch

I live in the Netherlands but have both Firefox and Windows set to English-US as my default (and only) language in the settings. However, when I browse to some sites, I … (xem thêm)

I live in the Netherlands but have both Firefox and Windows set to English-US as my default (and only) language in the settings. However, when I browse to some sites, I notice I'm redirected to the Dutch-language version of the page and usually the URL will have the /nl slug added to it, or /?lang=nl but I do not want that. It happens with Google, Adobe, and many other major ones.

I don't use a VPN so obviously my IP address is detected as being from NL but is there a way to force websites in Firefox to only display in English? It even happens if I go to amazon.com, I'm redirected to amazon.nl.

Đã được hỏi bởi bear919 1 tuần trước

Đã được trả lời bởi cor-el 1 tuần trước

  • Đã giải quyết

Maps in websites are not shown anymore in 80.0.1

Hi, I've been visiting several sites with maps enclosed. An example: link text The same in my wordpress site. Whats going on, an more important, how to tackle this proble… (xem thêm)

Hi,

I've been visiting several sites with maps enclosed. An example: link text

The same in my wordpress site. Whats going on, an more important, how to tackle this problem? So Firefox doesn't make friends. In particular if Firefox doesn't give a solution.

Đã được hỏi bởi AKostenzer 2 tuần trước

Đã được trả lời bởi AKostenzer 1 tuần trước

  • Đã giải quyết
  • Đã lưu trữ

NEW UPDATE - Didn't solve - Ebay does not work with Firefox 74.0 (Windows)

'Hi, is this a known issue? Ebay will not render inside my Firefow browser. Still looks like some parts of the page don't load, tried all the individual line items in 'pa… (xem thêm)

'Hi, is this a known issue? Ebay will not render inside my Firefow browser.

Still looks like some parts of the page don't load, tried all the individual line items in 'page info' without success.

Seems to forget that the security was overwritten.

Đã được hỏi bởi irishtoon 6 tháng trước

Đã được trả lời bởi jscher2000 6 tháng trước

  • Đã giải quyết

Firefox 80 doesn't block autoplay (especially on Youtube)

Only when I reload the site the autoplay icon appears and the video is prevented from being played (This works only in like 80% of the cases). The same for Channel Traile… (xem thêm)

Only when I reload the site the autoplay icon appears and the video is prevented from being played (This works only in like 80% of the cases). The same for Channel Trailers (I really hate Youtube for inventing these). Opening a video in a new tab works fine and it's waiting until I decide to play it.

Setting media.autoplay.blocking_policy = 2 in about:config didn't help.

Autoplay is set to block audio and video everywhere.

Đã được hỏi bởi Volatilize 2 tuần trước

Đã được trả lời bởi Volatilize 1 tuần trước

  • Đã giải quyết

Firefox in every window left sidebar

Every window and every task has a sidebar on the left. I can close it. But next time it will be there again. It runs Firefox Browser 80.0.1 Thank you for your help. … (xem thêm)

Every window and every task has a sidebar on the left. I can close it. But next time it will be there again. It runs Firefox Browser 80.0.1 Thank you for your help.

Đã được hỏi bởi jojo60 2 tuần trước

Đã được trả lời bởi FredMcD 2 tuần trước

  • Đã giải quyết

When open to website using ID and password FireFox opens instead to a screen discussing Oracle iPlanet Web site

Subject says it all - just about. When I attempt to open one particular website, I enter my userID and password and when screen opens it is not to the website selected bu… (xem thêm)

Subject says it all - just about. When I attempt to open one particular website, I enter my userID and password and when screen opens it is not to the website selected but to a screen showing information about Oracle iPlanet Web Site. Cannot find a way to get past this screen. Been accessing this site daily for months without a hitch. A few weeks ago this happened one time. I closed FireFox and reopened and worked as it should . Then yesterday this started again and happens every time. Can access from Safari. Only install one new application recently, TotalAV but that was about 10 days ago.m Will attempt to add screen shot of what I see. The website I am attempting to access is in connection with my employer and I need to access it on at least a weekly basis. Other websites of my employer work fine. Please advise ehw

Đã được hỏi bởi ehw3 2 tháng trước

Đã được trả lời bởi cor-el 2 tháng trước

  • Đã khóa

Wordpress "justify" now working

I run a blog on wordpress and while editing a blog post I tried to adjust the justify the paragraph but it not worked. I previously used chrome in which it worked, but in… (xem thêm)

I run a blog on wordpress and while editing a blog post I tried to adjust the justify the paragraph but it not worked. I previously used chrome in which it worked, but in firefox it seems that its is not working.

Đã được hỏi bởi Najm Us Saqib 2 tuần trước

Trả lời lần cuối bởi jscher2000 2 tuần trước

  • Đã giải quyết

Soundcloud website no longer loads

A few weeks ago, Soundcloud stopped loading, but only on Firefox / Win10 PC even after disabling ad blockers. The site continues to work in other browsers and mobile apps… (xem thêm)

A few weeks ago, Soundcloud stopped loading, but only on Firefox / Win10 PC even after disabling ad blockers. The site continues to work in other browsers and mobile apps. It began to work again in FF for a short while, but it's been down a solid two weeks since. I've put in a support request with Soundcloud but never heard back.

No errors ever appear, it's just completely blank. Site-wide. Nothing will load. I can't find anything online describing this issue.

I'm dreading having to wipe out all of my cookies, history, cache, saved logins/passwords, etc. and I'm hoping there is some other recourse. Any help or suggestions would be greatly appreciated!

Đã được hỏi bởi zuben3 2 tuần trước

Đã được trả lời bởi cor-el 2 tuần trước

  • Đã giải quyết

Website functions not working on Firefox, but work on Safari

A website I use frequently has stopped working correctly on Firefox. It still works on Safari. The site has an autoplay video as background behind the headline at the to… (xem thêm)

A website I use frequently has stopped working correctly on Firefox. It still works on Safari.

The site has an autoplay video as background behind the headline at the top of the landing page. The video, and the headline and buttons below it, no longer appear; there is now a black space where they should be.

Also, the search function does not work on the site. Nothing happens when I click on the Search button.

What might be causing these problems on Firefox? I have whitelisted the site on my pop-up blocker, and I only have four extensions, all of which are basic. One is uBlock origin, but I've whitelisted the site on it.

Thanks for your help.

Đã được hỏi bởi slavietes 2 tuần trước

Đã được trả lời bởi FredMcD 2 tuần trước

  • Đã giải quyết

Microsoft won't allow Firefox logon

I am running Windows 10 Pro on a Dell XPS 8930 with Firefox 80. When I attempt to go to the Windows Community, I receive the following: https://user-media-prod-cdn.itsre-… (xem thêm)

I am running Windows 10 Pro on a Dell XPS 8930 with Firefox 80. When I attempt to go to the Windows Community, I receive the following:

https://user-media-prod-cdn.itsre-sumo.mozilla.net/uploads/images/2020-09-09-12-19-01-944e48.png]

If I use Edge, there is no problem. Any ideas here?

Đã được hỏi bởi Mike Schmieg 2 tuần trước

Đã được trả lời bởi jscher2000 2 tuần trước

  • Đã giải quyết

firefox not playing html5 videos

Hi! I have got a big problem that took hours of my patient attention, but nothing helped(or I have done something incorrectly). I am unable to play most videos on the int… (xem thêm)

Hi! I have got a big problem that took hours of my patient attention, but nothing helped(or I have done something incorrectly).

I am unable to play most videos on the internet. For example, i can watch video in youtube, but when i play stream on the same platform, youtube complains that currently my firefox browser does not recognize any html5 video formats.

Plugins installed: OpenH264, Shockwave Flash, and... while writing this question i've found that there's also widevine cdm that i tried earlier to install in my browser, 'cause by default in my Ubuntu 20.04.1 LTS there's no such extension.

I tried this to install widevine. Maybe I have done something in the way it shouldn't. 1)https://support.mozilla.org/en-US/questions/1207502 2)Reinstall firefox 3)Trying disabling any combination of installed extensions to find the "wrong".

Đã được hỏi bởi jarskimarkus 3 tuần trước

Đã được trả lời bởi cor-el 3 tuần trước

  • Đã giải quyết

Content Security Policy: The page's settings blocked the loading of a resource at eval ("script-src").

I have a website running on a virtual machine on my PC. I access it through m-nlp.test. Suddenly, my js files are not loaded anymore, although I have not changed anything… (xem thêm)

I have a website running on a virtual machine on my PC. I access it through m-nlp.test.

Suddenly, my js files are not loaded anymore, although I have not changed anything at the website.

I get the following error/warnings when I open my website with Firefox:

>Loading failed for the with source “http://m-nlp.test/js/index.js?v=4”.

>Content Security Policy: The page's settings blocked the loading of a resource at eval ("script-src").

and the js is not working. I don't understand why a `Content Security Policy` is raised, because the js files that I try to load are accessed from the same domain (http://m-nlp.test/).

Weird facts:

  • The live website on the production server is working in Firefox.
  • m-nlp.test works in Chrome
  • m-nlp.test works in incognito window in Firefox.

I cleared cache for m-nlp.test but it is still showing the same error.

What could cause it?

Đã được hỏi bởi admin278 2 tuần trước

Đã được trả lời bởi admin278 2 tuần trước

  • Đã giải quyết

Firefox unusable on eBay!

I've used Firefox forever, however in the last couple weeks, I can no longer use eBay as the webiste looks weird and my account is inaccessible. (See attachment.) I've… (xem thêm)

I've used Firefox forever, however in the last couple weeks, I can no longer use eBay as the webiste looks weird and my account is inaccessible. (See attachment.)

I've cleared all history/caches/etc. per forum suggestions. No change. So now to use eBay, I have to switch to Safari or Chrome (which I rarely use.)

Using new 2020 Macbook Pro and latest Firefox 80.0 update. Any suggestions would be greatly appreciated!

-G

Đã được hỏi bởi TheGMan 1 tháng trước

Đã được trả lời bởi Wesley Branton 1 tháng trước