Hiển thị các câu hỏi được đánh dấu: Xem tất cả các câu hỏi

site images often do not load (ex: amazon shopping cart)

This started a week or two ago intermittantly on some websites. Today I cannot see any images of amazon items in the shopping cart. I can see the thumbnails in the righ… (xem thêm)

This started a week or two ago intermittantly on some websites. Today I cannot see any images of amazon items in the shopping cart. I can see the thumbnails in the right side bar, and if I click on an item, the image appears on its for sale page. Ebay usually shows the first image, but the rest won't load, unless I click on "unable to load images" and then they might. Or if I use the icon to put the images in their own box, I can < and > to navigate them

Turned the new "secure DNS" feature off & on, no difference. Turned off NoScript, no difference.

Được hỏi bởi FireFoxSucks 2 tuần trước

Lần cuối trả lời bởi cor-el 4 ngày trước

Go back one page, not working on Microsoft forum website

I searched Microsoft forum and opened the first link (https://answers.microsoft.com/en-us). On Firefox, Go back one page (back arrow) button was not working on this websi… (xem thêm)

I searched Microsoft forum and opened the first link (https://answers.microsoft.com/en-us). On Firefox, Go back one page (back arrow) button was not working on this website.

Được hỏi bởi s malik 5 tháng trước

Lần cuối trả lời bởi jonzn4SUSE 5 tháng trước

Firefox does not display background color in option tags

I am trying to use a <select> tag to display a color selector. So each <option> has a background color to match its displayed text: ```<select id="stroke… (xem thêm)

I am trying to use a <select> tag to display a color selector. So each <option> has a background color to match its displayed text:

```<select id="strokeColor" name="strokeColor" style="width: 10em;">

             <option value="black" style="background: #000000; text: #FFFFFF">
                     black
             </option>

<option value="aqua" style="background: #00FFFF">

                     aqua
             </option>

<option value="blue" style="background: #0000FF">

                     blue
             </option>

<option value="brown" style="background: #A52A2A">

                     brown
             </option>

<option value="gray" style="background: #808080">

                     gray
             </option>

<option value="green" style="background: #00FF00">

                     green
             </option>

<option value="magenta" style="background: #FF00FF">

                     magenta
             </option>

<option value="orange" style="background: #FFA500">

                     orange
             </option>

<option value="purple" style="background: #800080">

                     purple
             </option>

<option value="red" style="background: #FF0000">

                     red
             </option>

<option value="white" style="background: #FFFFFF">

                     white
             </option>

<option value="yellow" style="background: #FFFF00">

                     yellow
             </option>

<option value="#000000" selected="" style="background: #000000">

                     #000000
             </option>
         </select>```

On Chrome this displays as expected:

https://assets-prod.sumo.prod.webservices.mozgcp.net/media/uploads/images/2024-04-18-22-02-25-eebbd5.png

But on Firefox the background colors are ignored:

https://assets-prod.sumo.prod.webservices.mozgcp.net/media/uploads/images/2024-04-18-22-02-35-bd90ee.png

How can I get Firefox to display the background colors?

Được hỏi bởi jamescobban 2 tháng trước

Lần cuối trả lời bởi Paul 1 tháng trước

Cannot report a broken site

I am attempting to report that Yahoo Finance is broken. From this URL, I use the "report broken site" feature: https://finance.yahoo.com/quote/DEO/ When I fill out the… (xem thêm)

I am attempting to report that Yahoo Finance is broken. From this URL, I use the "report broken site" feature:

https://finance.yahoo.com/quote/DEO/

When I fill out the information and hit "send", nothing happens. The "report broken site" screen remains active. Hitting Send multiple times has no effect.

I've tried using this feature for other pages, and it appears to work; but it won't work for this site.

Can anyone suggest why that might be? Is it a byproduct of the site's being broken?

Thanks.

Được hỏi bởi Chris 2 tháng trước

Lần cuối trả lời bởi Kiki 2 tháng trước

Using Node Express-Sessions to set cookie "httpOnly: true, secure: true, SameSite: "None" FF blocks authorization

My web site My web site allows user to login with .ejs Sign-up/Sign-in pages then delivers a React page. This works in Chrome and Safari. Https/SSL are provided by my ho… (xem thêm)

My web site My web site allows user to login with .ejs Sign-up/Sign-in pages then delivers a React page. This works in Chrome and Safari. Https/SSL are provided by my host A2Hosting.

Firefox warns "Cookie “connect.sid” does not have a proper “SameSite” attribute value" when the cookie is set and then blocks the react page after login. If I enter the route that leads to the react page directly I can login and don't get the warning. In both cases the Storage tab in Dev tools shows the same settings for the cookie.
I made sure to remove any cookies for my site before testing the second scenario. I have tested this on Windows, Linux and Android versions of Firefox with the same results.

Here is my Express-Session instantiation ``` app.use(expressSession({

 store: new pgSession({
   pool: pool,
   tableName: 'session'
   // Insert connect-pg-simple options here
 }),
 secret: process.env.SECRET,
 resave: false,
 saveUninitialized: false,

cookie: {

   httpOnly: true,
   Secure: true,
   SameSite: "None",
   path: ['/'],
   maxAge: 60 * 60 * 1000 * 5
 }
 // Insert connect-pg-simple options here

})) ``` I've tried changing the path to include the react app route, I've added it to Cors white list and I converted it to open with an .ejs file instead of .html with no results.

Thanks for your support and for a great browser

Được hỏi bởi rich.rhaskell 1 tháng trước

Lần cuối trả lời bởi jscher2000 - Support Volunteer 1 tháng trước

Suddenly no sound on rumble.com (March 24 2024)

Yesterday I was playing videos on rumble fine. Sat my laptop down, picked it back up after waking up and suddenly no sound on any rumble.com video. Youtube plays video an… (xem thêm)

Yesterday I was playing videos on rumble fine. Sat my laptop down, picked it back up after waking up and suddenly no sound on any rumble.com video. Youtube plays video and audio fine. So does X and truth social. In fact, any website plays audio EXCEPT rumble.com. Its not Windows related. Its firefox related. I installed Chrome and rumble.com plays with sound fine. I uninstalled firefox and reinstalled and that didnt fix it. I have rumble installed via WebCatalog an it plays videos and audio fine. I then installed Firefox nightly and never signed in or anything and still rumble isnt playing sound. Its rumble+firefox=no sound. And it appears to be happening to others too on other help forums. DOES ANYONE KNOW HOW TO FIX THIS?

Được hỏi bởi Human 3 tháng trước

Lần cuối trả lời bởi zeroknight 3 tháng trước

Intranet site no longer works with Mozilla Firefox

We have an intranet site behind an Active Directory Federation Services (AD FS) - after updating the SSL certificate, the website will no longer allow Firefox clients to … (xem thêm)

We have an intranet site behind an Active Directory Federation Services (AD FS) - after updating the SSL certificate, the website will no longer allow Firefox clients to log in.

They will be prompted to sign in (with a default sign in prompt, not even the website login prompt), even if you enter the correct user/password it will continue to prompt you. The new cert works with Edge, Safari, and Chrome - I've enabled the following settings in about:Config network.automatic-ntlm-auth.trusted-uris, network.negotiate-auth.delegation-uris, network.negotiate-auth.trusted-uris, and set signon.autologin.proxy to be true - but the issue still persists.

Has anyone seen this/been able to figure this out? I've seen a few other posts, but no resolutions. Does Firefox not support Certificate Signature Algorithm SHA-384 With RSA Encryption? This is the only difference I can see between the 2 certificates; the original is SHA-256 With RSA Encryption.

Thank you!

Được hỏi bởi paulieixnay 4 tháng trước

Lần cuối trả lời bởi msmorris1 3 tháng trước

DirecTV Stream no longer supporting Firefox browser

As of today, DirecTV is no longer supporting Firefox for watching live streaming. They show the attached image. Brave works, too, btw (Chromium-based browser). Do you kno… (xem thêm)

As of today, DirecTV is no longer supporting Firefox for watching live streaming. They show the attached image. Brave works, too, btw (Chromium-based browser). Do you know why this is happening? Has Mozilla been in talks with DirecTV about this? I use this feature every day.

Được hỏi bởi cbp67 2 tuần trước

Lần cuối trả lời bởi cor-el 2 tuần trước

Company Logos in Google SERP Have a Gradient applied to them?

Hello, Why does Firefox (121.0.1 (64-bit) macOS 14.2.1 anyways) apply a gradient color overlay to the Business Logos in Google SERPs? I.e., typically the website's Favic… (xem thêm)

Hello, Why does Firefox (121.0.1 (64-bit) macOS 14.2.1 anyways) apply a gradient color overlay to the Business Logos in Google SERPs?

I.e., typically the website's Favicon is pulled or an image written into Schema data to display the company logo next to the search result excerpt. But lately, and apparently only in FF, the logos are discolored by some kind of overlay?

Please see attached comparison between Chrome and FF. Chrome displays the logos unaltered, and FF displays them with this crazy obnoxious overlay/ color correction.

As far as I can tell, this is coming from FF as I don't see it in any other browsers/ devices. Chrome, FF Developer Edition, MS Edge, and Safari do not alter the logo colors.

Is there anyway to request the Mozilla FF stop doing this? I can't possibly begin to imagine how this is helpful in anyway to users... but of course I'm open to hearing any logic behind this decision, if in fact this is coming from FF.

Thank you all for your time and help!

Được hỏi bởi muzzle 5 tháng trước

Lần cuối trả lời bởi zeroknight 5 tháng trước

Strange error on My.Nintendo.com

I encounter this error only on my.nintendo.com. However nobody else I know encounters this (even using Firefox) and I do not encounter it on Edge browser. When I open th… (xem thêm)

I encounter this error only on my.nintendo.com. However nobody else I know encounters this (even using Firefox) and I do not encounter it on Edge browser.

When I open the site it stays for a few seconds, then loads an error page. Then this error page reloads itself every few seconds. I tried to include some Inspect tool details. Before a 404 error there are 303 and 302 responses. I live near my friends who do not have this issue (same ISP too) so it's not a regional issue. In the screenshots the four (and two more further down) red GETs below are all "304 Not Modified" status'd

I'm not sure what type of info I can dump from the browser or how, to help diagnose this. I'm on Windows 11 (though I was having this isue on my dual-booted Linux install too), on version 121.0.1 (see screenshot of About Firefox for more?)

Thank you for your time reading my post, please help me report this with more details.

Được hỏi bởi nathan.zan6037 5 tháng trước

Lần cuối trả lời bởi James 5 tháng trước

The "Triage Manager" for Mozilla Refuses to assign anyone to a seven year old open problem

I need to go over the head of the Mozilla Triage manager who has left https://bugzilla.mozilla.org/show_bug.cgi?id=1406865 open without a resolution for **seven years**. … (xem thêm)

I need to go over the head of the Mozilla Triage manager who has left https://bugzilla.mozilla.org/show_bug.cgi?id=1406865 open without a resolution for **seven years**. How do I do that? This is a bug reported in Firefox 57 and **still** not fixed in Firefox 125. I cannot find any support category anywhere in the Mozilla website that covers appealing a decision by one of their employees. The last comment from this uncooperative indivisual is "But given we support it on macOS and Windows yeah, it seems not very objectionable." Who is this **clerk** to override the fact that a number of customers very much find this "objectionable". I cannot find anything on https://www.mozilla.org/en-US/contact/ that addresses this issue. I cannot find even a surface mail address for Mozilla. For example my complaint has nothing to do with any of the following:

   I’m having problems with using Firefox
   I want to donate to Mozilla
   I have questions about using Mozilla’s trademarks
   I’d like to report misuse of a Mozilla trademark
   I want to hold an event in a Mozilla space
   I want Mozilla to sponsor my event
   I’d like permission to use a Mozilla logo
   I’m interested in Pocket’s sponsored content on Firefox
   I’m a member of the Press and have a question for Mozilla

Yes I am having a problem with Firefox, but the clerk responsible has, through sitting on this issue for **seven years**, basically told the entire community that he doesn't give a reservoir.

In particular I feel this unacceptable behaviour should be brought to the attention of senior management, but there are no contacts for anybody in senior management.

Được hỏi bởi jamescobban 2 tháng trước

Lần cuối trả lời bởi Paul 1 tháng trước

Some sort of Windows only bug when using Ren'Py

When playing any Ren'Py web build on Firefox Windows, the frames freeze while entering inputs. Depending on what is being displayed on screen, sometimes it will still con… (xem thêm)

When playing any Ren'Py web build on Firefox Windows, the frames freeze while entering inputs. Depending on what is being displayed on screen, sometimes it will still continue despite the mouse movement, but most things just completely freeze up. Once the inputs stop, the frames will skip ahead to where they should be. This only seems to happen on Windows, as I was told it is not repeatable on Ubuntu using Firefox. This is also not an issue on Chromium based browsers.

Được hỏi bởi NarwhalKid 2 tuần trước

Lần cuối trả lời bởi TyDraniu 1 tuần trước

My website is shown as insecure. If I open it with Chrome, it is okay. If my girlfriend opens it from her computer with firefox, it is okay too. What is wrong here?

My website is shown as insecure. If I open it with Chrome, it is okay. If my girlfriend opens it from her computer with firefox, it is okay too. What is wrong here? … (xem thêm)

My website is shown as insecure. If I open it with Chrome, it is okay. If my girlfriend opens it from her computer with firefox, it is okay too. What is wrong here?

Được hỏi bởi smerdja 1 tháng trước

Lần cuối trả lời bởi cor-el 1 tháng trước

Hold-Key-To_Repeat function (and other keyboard oddities) in Gmail and Discover.com

When composing emails in Gmail holding down a (any) key does not activate key repeating. Also, the there are irregularities when using discover.com in Ver. 124. When edi… (xem thêm)

When composing emails in Gmail holding down a (any) key does not activate key repeating.

Also, the there are irregularities when using discover.com in Ver. 124. When editing my customer profile, keystrokes are not recognized. Nothing happens when typing. I also had difficulty signing-in; this may be coincidental.

Things tried: (1) A different keyboard. Same results. (2) Firefox version 122. The key repeat function worked in Gmail. I could edit my profile at discover.com. (3) Uninstalled and reinstalled ver. 124. All problems persisted. (4) Ran Ver. 124 in troubleshooting mode. All problems persisted. (5) Launched newly downloaded versions of both 122 and 124 (from command line) and ran them simultaneously. The problems persisted in 124 (troubleshooting mode), but 122 worked well. I used two different keyboards with no difference noticed. (6) Downloaded and ran Chromium. All worked well.

Được hỏi bởi H P Ladds 3 tháng trước

Lần cuối trả lời bởi Terrance_h 3 tháng trước

Firefox thinks I'm still in a country I left a week ago

I recently traveled to Australia for two weeks. While there, I used my mac laptop (with Firefox as my primary browser) on a mix of both wifi-without-VPN and hotel wifi wi… (xem thêm)

I recently traveled to Australia for two weeks. While there, I used my mac laptop (with Firefox as my primary browser) on a mix of both wifi-without-VPN and hotel wifi with a VPN back to my home network activated.

I have been back home for more than a week. Other browsers on the same laptop as well as other devices (like my phone) that I took with me on the trip correctly reflect my location (east coast, USA). However, Firefox stubbornly insists that I am still in Australia. The net effect of this has been to break my access to YouTubeTV, which is not available in Australia.

I have tried: - Logging fully out of my google account on firefox and logging back in (at which point the 2FA prompt on my phone says I'm trying to log back in from Australia) - Deleting all cookies, cache and website data - Fully uninstalling Firefox, including deleting the Firefox folder in ApplicationSupport

None of these have had any effect.

Within YouTubeTV, I can force an update to my location, which will temporarily reflect correctly that I am in the US. But it still won't let me play anything if I'm using Firefox, and within Firefox, will soon revert to location unknown. Other browsers on this laptop, and other devices, work fine.

I am at my wit's end. Please advise.

Được hỏi bởi ffhaphl 5 tháng trước

Lần cuối trả lời bởi zeroknight 5 tháng trước

One site blank in Linux FF but not in Windows FF

https:\\archive.org works perfectly in Firefox on Win-10, but on a new Linux Mint install, (with default Firefox as included), this particular website simply displays as… (xem thêm)

https:\\archive.org works perfectly in Firefox on Win-10, but on a new Linux Mint install, (with default Firefox as included), this particular website simply displays as a blank white screen. Every other website I try on the Linux install works perfectly; it is only this one website which does not work.

There are no add-ons, no proxies, no security suites, nothing extra. I cleared all cookies and cache. Tried running FF in Protected Mode. Nothing seems to fix it.  There are no error messages displayed - just a blank white screen.

And, to make it worse, I am not particularly computer-literate, (I'm 82 years old...), so you will have to give me simple guidance if I need to get involved with deeper logging etc.

Được hỏi bởi dmaxwell1 1 tháng trước

Lần cuối trả lời bởi jonzn4SUSE 1 tháng trước

Google and other websites turn grey instead of white

Hi Guys, every time i open a white website like google or my schools website it turns light grey like the attached photo. I haven't tried anything as I dont know how to f… (xem thêm)

Hi Guys, every time i open a white website like google or my schools website it turns light grey like the attached photo. I haven't tried anything as I dont know how to fix it. Thanks

Được hỏi bởi Matt12456 3 tháng trước

Lần cuối trả lời bởi cor-el 3 tháng trước

Website not workin

I use Lightfolio.com for my website hosting. My computer does not let me login or load the website using Firefox. I've deleted the cookies, and played with the settings, … (xem thêm)

I use Lightfolio.com for my website hosting. My computer does not let me login or load the website using Firefox. I've deleted the cookies, and played with the settings, and it still doesn't work. I'm really needing help as this is dampering my business.

Được hỏi bởi shannonharrisphotography 2 tháng trước

Lần cuối trả lời bởi zeroknight 2 tháng trước

non full screen video player bug exclusive to hulu.com

made this post on reddit too https://www.reddit.com/r/firefox/comments/1bhztyg/non_full_screen_video_player_bug_exclusive_to/ but notice how theres this weird color bar r… (xem thêm)

made this post on reddit too https://www.reddit.com/r/firefox/comments/1bhztyg/non_full_screen_video_player_bug_exclusive_to/ but notice how theres this weird color bar right above the video player, this happens whenever i play anything on hulu.com. any solutions? thanks for any and all responses in advance :)

Được hỏi bởi astrovink 3 tháng trước

Lần cuối trả lời bởi zeroknight 3 tháng trước