Hiển thị các câu hỏi được đánh dấu: Xem tất cả các câu hỏi
  • Đã giải quyết

Embedded maps not loading for certain websites

I've recently come across two websites that use embedded maps, where the maps are not loading at all. (but maps.google.com is working just fine) There are two embedded ma… (xem thêm)

I've recently come across two websites that use embedded maps, where the maps are not loading at all. (but maps.google.com is working just fine)

There are two embedded maps on here that don't load:
   https://www.nytimes.com/interactive/2020/us/coronavirus-us-cases.html
And the main map on here won't load, and its my first time using this site:
   https://www.zumper.com/apartments-for-rent/new-york-ny

Here's what I've tried in solving this issue:

 - Turned off the Enhanced Tracking Protection for each of these sites
 - Disabled all of my extensions and restarted FF
 - Started FF in Safe Mode
But none of these fixed the issue. The only thing that works so far is to use a brand new FF profile, and then the embedded maps will load on these sites.
So, why doesn't Safe Mode work? What is it about my main profile that is causing the maps not to load?
Btw, I'd prefer not to rebuild my profile from scratch, as it would take lots and lots of time to get everything set back up again in the new profile.
Thanks, Darren

Đã được hỏi bởi Darren 3 tháng trước

Đã được trả lời bởi Darren 3 tháng trước

Cannot enable WebGL despite following instructions from Firefox How-to page

I'm running Ubuntu 20.04 (Linux Predator-300 5.4.0-21-generic #25-Ubuntu SMP Sat Mar 28 13:10:28 UTC 2020 x86_64 x86_64 x86_64 GNU/Linux) I've already tried: To enable … (xem thêm)

I'm running Ubuntu 20.04 (Linux Predator-300 5.4.0-21-generic #25-Ubuntu SMP Sat Mar 28 13:10:28 UTC 2020 x86_64 x86_64 x86_64 GNU/Linux)

I've already tried:

  • To enable WebGL, set webgl.force-enabled to true.
  • To enable Layers Acceleration, set layers.acceleration.force-enabled to true

Đã được hỏi bởi Srijan 3 tháng trước

Trả lời lần cuối bởi RobertJ 3 tháng trước

  • Đã giải quyết

FF 74.0.1: Recurring "Error: WebGL context was lost"

Hi, Since some days I get an recurring error: "Error: WebGL context was lost". (see attached screenshot from the console) This happens when I try to log in into one speci… (xem thêm)

Hi,

Since some days I get an recurring error: "Error: WebGL context was lost". (see attached screenshot from the console) This happens when I try to log in into one specific website only. I'm using FF 74.0.1 portable. It does not happen with the local installed instance or a new FF portable instance (also 74.0.1). When I migrate my profile into the other (new) FF portable instance the problem happens in the new FF portable instance, too. Restart with disabled AddOns didn't do the trick. I search the internet and found something about hardware acceleration and graphics drivers, but for the reason that it is working with the other two FF it seems to be a problem in my current profile (I also checked unsuccessful on another device). I don't like to start configuring a new profile, because I'm using many blocking AddOns which I configured during long usage (time consuming to redo....).

I had a look into about:config and have seen that there are some settings regarding "WebGL" but I do not want to start over with more trial and error.

Any ideas?

Many thanks!!!! :-)

Đã được hỏi bởi MozMi 4 tháng trước

Đã được trả lời bởi cor-el 4 tháng trước

  • Đã giải quyết

Matterport 3D tours not working - Firefox only

We produce Matterport 3D virtual tours. Up till now, we have been able to embed the tours on our, and client sites, and they play on-page with no issue. We have discovere… (xem thêm)

We produce Matterport 3D virtual tours. Up till now, we have been able to embed the tours on our, and client sites, and they play on-page with no issue.

We have discovered that our spaces, when embedded on a webpage, dont work in Firefox and get a ‘oops, model not available’ error.

They all work if the page is loaded in safari.

We are using this code to embed which has always worked up till now:

<iframe class="embed-responsive-item" src="https://my.matterport.com/show/?m=6By4dFjpWL2&brand=0" width="300" height="150" frameborder="0" allowfullscreen="allowfullscreen"></iframe>

The actual straight URL works in Firefox - just not the embedded ones.

Matterport claim that they wont work if 2 or more are embedded on a page, which seems odd since: - this only just started happening - it doesnt happen in browsers other than firefox - some people (rarely) dont have the issue even in Firefox

Here is an example of a page with the tours embedded, having the issue in Firefox: https://www.unicol.unimelb.edu.au/about-us/gallery/virtual-tours/

Thanks Ben

Đã được hỏi bởi Ben Lopez 4 tháng trước

Đã được trả lời bởi cor-el 4 tháng trước

Firefox 67 and above is flickering after startup

nVidia Geforce 7600 W10P. Starting with the version of firefox 67, and, at least, until the last after launching firefox begins to flash: you press the PCM - let go-somet… (xem thêm)

nVidia Geforce 7600 W10P. Starting with the version of firefox 67, and, at least, until the last after launching firefox begins to flash: you press the PCM - let go-something flashes, then again disappears and hangs. You can't use it. In 66.0.5 and earlier, this was not the case. I've seen similar crap on my computer in the latest versions of Google Earth plus and iFunBox. It seems that either this OpenGL or this Webrender is to blame, which they introduced from version 67. Starting with the 67th version, there and about: config shoveled and so on - how to start again, infections, your cool-Vert and again everything flies. Hardware acceleration enabled-disabled-sense-0. On the Internet, information 0.

Đã được hỏi bởi scutums 4 tháng trước

Trả lời lần cuối bởi scutums 4 tháng trước

  • Đã lưu trữ

I'm getting missing fonts (Blackboxes) on MapboxGl on FireFox v64.0 using Mac only (PC works fine)

So I loaded up a clients web page on a mac using the most current release of Firefox v64 and the mapbox that is being used on that page does not display any fonts correct… (xem thêm)

So I loaded up a clients web page on a mac using the most current release of Firefox v64 and the mapbox that is being used on that page does not display any fonts correctly. Everything looks fine if you access the website using a PC and using Firefox v64 and if you go to a previous version of Firefox v63.3 on a Mac the map also displays completely fine.

I don't know if anyone has experience this or has any insight on what might be the issue. If you want to look at the working site click here: https://www.fox4news.com/traffic

If you need any more information please let me know.

Đã được hỏi bởi DanTrafficcast 1 năm trước

Trả lời lần cuối bởi cor-el 1 năm trước

  • Đã giải quyết
  • Đã lưu trữ

webgl messed up in firefox 62.0

My 3D models on Sketchfab and Artstation are scrambled in Firefox 62.0 They looked fine in the previous version of Firefox and in Chrome. edit: fixed version from 6.2 to… (xem thêm)

My 3D models on Sketchfab and Artstation are scrambled in Firefox 62.0 They looked fine in the previous version of Firefox and in Chrome.


edit: fixed version from 6.2 to 62.0

Đã được hỏi bởi bisenberger 1 năm trước

Đã được trả lời bởi Pj 1 năm trước

  • Đã lưu trữ

Animations do not render properly on machines running Windows 10.

HTML5 Animations do not render properly on machines running Windows 10 (version 1803, OS Build 17134.254). The same animation on the same computer works fine in Chrome. I… (xem thêm)

HTML5 Animations do not render properly on machines running Windows 10 (version 1803, OS Build 17134.254). The same animation on the same computer works fine in Chrome. It also works fine in Firefox on Windows 7 machines. Issue did not start until late Firefox update came out.

Đã được hỏi bởi buda2918 1 năm trước

Trả lời lần cuối bởi Roland Tanglao 1 năm trước

  • Đã giải quyết
  • Đã lưu trữ

Tab crashes on some websites

Hi, I have some troubles with loading of particular websites. When the page is almost loaded I've got a report about tab crash. Here is an example of such crash https://c… (xem thêm)

Hi, I have some troubles with loading of particular websites. When the page is almost loaded I've got a report about tab crash. Here is an example of such crash https://crash-stats.mozilla.com/report/index/34a97675-d26f-4110-bdbd-a50400180916#tab-details It occurs on the loading of the following page https://plusminus-electronics-lab.timepad.ru/event/787948/ while the main page of the same website loads without the issue. Same crash I've got when trying to load https://online.sberbank.ru/CSAFront/index.do Both these pages starts process correctly. I've seen the content, while loading control has show me the page still loads. But on document loading complete the tab crashed. Both pages have multimedia content. Possibly it matters. I've tried follow the instructions here https://support.mozilla.org/ru/kb/ustranenie-problem-s-rasshireniyami-temami-i-appar without success. I've the latest firefox, disabled all the extensions, acceleration. It doesn't help. Running web browser in safe mode solves the issue. I've running Firefox on the latest Lubuntu x86 with the latest updates. Hardware: 2GB RAM with 512MB reserved for video processing, CPU Celeron 1.6 GHz, What can I do to solve the issue in the regular mode.

Đã được hỏi bởi dmirys 1 năm trước

Đã được trả lời bởi FFus3r 1 năm trước

  • Đã lưu trữ

viewing content with the 62.0 version is worse

Dear Team, Just upgraded the browser to the lates (62.0) version and found that viewing some content with the upgraded version is worse. Example could be found here: http… (xem thêm)

Dear Team, Just upgraded the browser to the lates (62.0) version and found that viewing some content with the upgraded version is worse. Example could be found here: http://www.cadituk.com/satellite/C3D/cortona/MAC/2/test.htm After pressing play button, we can see that the model is beeing trianulated in some wired way. Playing same procedure in previous version of the browser works fine. Please advise.

Đã được hỏi bởi Coll1ns 1 năm trước

Trả lời lần cuối bởi philipp 1 năm trước

  • Đã lưu trữ

WebGL2 does not work after update

I'm running Firefox inside VirtualBox machine with Direct3D enabled. WebGL in version 61.0 x64 was working fine only with "webgl.webgl2-compat-mode=true". After update f… (xem thêm)

I'm running Firefox inside VirtualBox machine with Direct3D enabled. WebGL in version 61.0 x64 was working fine only with "webgl.webgl2-compat-mode=true". After update from 61.0 to 62.0 (x64) WebGL 2 became disabled. WebGL test on browserleaks.com reports "This browser supports WebGL 2: False (supported, but disabled in browser settings, or blocked by extensions)" I did not install any extensions, also checked config "webgl.enable-webgl2=true". Also I tried changing "webgl.webgl2-compat-mode", it does not affect the problem.

Đã được hỏi bởi Yurii_Cherkasov 1 năm trước

Trả lời lần cuối bởi Yurii_Cherkasov 1 năm trước

  • Đã lưu trữ

After the last update of FireFox browser 62.0 (64-bit) webGL works not correctly

I see grey-white areas on WebGl. Take a look to attached screenshot or here https://inetball.com/game_video.asp. It's appeared after the last update of FireFox. Any other… (xem thêm)

I see grey-white areas on WebGl. Take a look to attached screenshot or here https://inetball.com/game_video.asp. It's appeared after the last update of FireFox. Any other browsers works correctly.

Đã được hỏi bởi evgenfed 1 năm trước

Trả lời lần cuối bởi McCoy 1 năm trước

  • Đã lưu trữ

How do I enable webGL on firefox?

I have been playing games on Facebook and now I can't play some because I get a message saying "Webgl is needed to play this game" I have been playing these same games fo… (xem thêm)

I have been playing games on Facebook and now I can't play some because I get a message saying "Webgl is needed to play this game" I have been playing these same games for quite a while now and now can't. Hence the question "How do I enable webGL on firefox? I have had firefox installed since day one and have all the updates, but I still can'tplay webGl games. Help please

Đã được hỏi bởi john9581 1 năm trước

Trả lời lần cuối bởi cor-el 1 năm trước