Hiển thị các câu hỏi được đánh dấu: Xem tất cả các câu hỏi
  • Đã giải quyết
  • Đã lưu trữ

Version 77 big problem

Today when I started Firefox it auto-updated to version 77, and all web-pages looked like a mess of weird symbols like the ones in the screenshot I attached. I tried disa… (xem thêm)

Today when I started Firefox it auto-updated to version 77, and all web-pages looked like a mess of weird symbols like the ones in the screenshot I attached.

I tried disabling all addons and plugins, and some other stuff but nothing worked.

So I downgraded to 76.0.1 and everything works fine, it's definetly a problem with version 77.

I guess I won't be updating until I know this problem was adressed.

Đã được hỏi bởi bayus.firestorm 2 năm trước

Đã được trả lời bởi bayus.firestorm 1 năm trước

  • Đã lưu trữ

Firefox Stutter every 10 seconds (not sessionstore related ?)

Hello, I recently had to switch back to my laptop and noticed that firefox is micro-stuttering (missing a couple of frame at worse) at a somewhat regular interval. Which … (xem thêm)

Hello,

I recently had to switch back to my laptop and noticed that firefox is micro-stuttering (missing a couple of frame at worse) at a somewhat regular interval. Which is very noticable and head-ache inducing when watching a youtube video.

I tried to disable every plugins that I have, switching to a new profile, setting browser.sessionstore.max_tabs_undo and browser.sessionstore.max_windows_undo to 0, closing everything in the background, clearing cookies caches and etc.

Nothing worked, I noticed that disabling window's "Hardware-Accelerated GPU Scheduling" helped. With it on I've got a very regular micro stutter (every 10 seconds) whereas with it turned off I "only" get a microstutter once every 20/30 ish seconds. Therefore I suspect some shenanigans with optimus drivers but I don't know for sure how to confirm. I tried to force firefox to use the integrated gpu with nvidia pannel but it didn't help.

I would have capture a video to show off the problem but everytime I start recording (with lenovo's nerve sense capture software) the problem totally disappears !

Anyone have any ideas about what could be happening / how to diagnose more precisely the problem ? Thanks for reading.

specs :Windows 10 (x64), Firefox 78.0.1 (x64), Intel Core i5-7300HQ, optimus GPUS : Intel HD Graphics 630 + NVIDIA GeForce GTX 1060 (Max-Q)

Đã được hỏi bởi aramirg 1 năm trước

Trả lời lần cuối bởi aramirg 1 năm trước