Hiển thị các câu hỏi được đánh dấu: Xem tất cả các câu hỏi

Cannot access National Lottery Web Site but other Browsers work

I am asking this as a last attempt before giving uo on Firefox completely. I cannot access the "Player" Page of the UK National Lottery Web Site if using Firefox. This is… (xem thêm)

I am asking this as a last attempt before giving uo on Firefox completely.

I cannot access the "Player" Page of the UK National Lottery Web Site if using Firefox. This is the page : https://www.national-lottery.co.uk/player/p/home.ftl

I get this error message : "SECURE CONNECTION FAILED. An error occurred during a connection to www.national-lottery.co.uk. PR_CONNECT_RESET_ERROR"

Windows 8.1, running Firefox 75.0, with Avast 20.2.2041 Anti Virus.

This used to work fine, the was saved as a Bookmark. I can open the Web Page fromthe same computer if I use google Chrome Browser, without any other intervention.

After extensively researching various Help Topics on Firefox here's what I've tried :

Turning OFF Avast Anti-Virus protection - makes no differece. Clearing Firefox History, Cache, and Cookies - makes no difference. Refreshing Firefox - makes no difference.

The other thing I have noticed is that the Home Page of the National Lottery Web Site - https://www.national-lottery.co.uk/ WILL load, but only as a page Text with lots of Links.

Any ideas ?

Asked by Alan M 1 tháng trước

Last reply by Alan M 3 tuần trước

How does one escape a recursive loop as Firefox "resends" information after performing a CAPTCHA which endlessly prompts a new CAPTCHA ad infinitum?...

I am trying to establish, and use, an eBay account overseas, much as I do with Amazon, but eBay.fr asks me to perform a CAPTCHA when dealing with my account and once I ge… (xem thêm)

I am trying to establish, and use, an eBay account overseas, much as I do with Amazon, but eBay.fr asks me to perform a CAPTCHA when dealing with my account and once I get my green check-mark Firefox stomps down with a dialogue box demanding that I accept their requirement to resend information in order for me to view the page, but re-sending only brings me back to having to perform the CAPTCHA, not to the page that doing the CAPTCHA was intended to permit me access to. Of course clicking the CAPTCHA box so soon after successfully getting through it immediately produces a green check-mark without having to deal with any more images, yet Firefox still stomps on me with a "resend" box, ENDLESSLY.

Clicking "cancel" instead of resend brings no relief. Do I really have to use another browser just to be able to deal with outfits that Firefox is senselessly stomping all over?

Argh.

Asked by BB 1 tháng trước

Last reply by FredMcD 1 tháng trước

Can't reopen Firefox. Did it crash?

I opened Firefox this morning and used it for about half an hour. I can't remember why I closed it (or IF I closed it) but when I attempted to reopen I got a blank scree… (xem thêm)

I opened Firefox this morning and used it for about half an hour. I can't remember why I closed it (or IF I closed it) but when I attempted to reopen I got a blank screen attempting to open my Yahoo homepage, but nothing happened. I force quit and attempted to reopen and nothing happened. I'm on a iMac and the icon on the deck just keeps bouncing. I haven't changed anything and it worked fine earlier. Is there a system problem? Thanks.

Asked by rasouza2149 1 tháng trước

Last reply by FredMcD 1 tháng trước

  • Đã giải quyết

Many sites not loading due to PR_END_OF_FILE_ERROR

For some time now - two or three weeks - I experience R_END_OF_FILE_ERROR on many websites. It is only under Firefox. And not on all sites. One example is coronavirus.bg.… (xem thêm)

For some time now - two or three weeks - I experience R_END_OF_FILE_ERROR on many websites. It is only under Firefox. And not on all sites. One example is coronavirus.bg. I can't open it under Firefox. I use Firefox v.75 on Windows 7. I tried:

  • checking TLS settings - screenshot attached. Seems fine.
  • clearing the cache; didn't help.
  • turning network.dns.disableIPv6 to 'true'; didn't help.
  • turning network.dns.disablePrefetch to 'true'; didn't help.
  • restarting Firefox with add-ons disabled; didn't help.
  • scanning for malware; Malwarebytes didn't find any.

I am also attaching my browser test results from ssllabs.com.

I honestly don't know what to do and what is the issue. Please advise.

Asked by radi.stoyanov 1 tháng trước

Answered by radi.stoyanov 1 tháng trước

Firefox will not load, doing a clean install of Firefox did not fix the problem. Doing a clean install with a fresh profile did not fix the problem either.

I have been having problems with firefox lately. Every time I try to run the program it automatically closes without giving an error message. I am running Windows 10 an… (xem thêm)

I have been having problems with firefox lately. Every time I try to run the program it automatically closes without giving an error message. I am running Windows 10 and this happens in safe mode as well. I have tried doing a clean install of firefox - that did not fix the problem. I tried deleting my profile after uninstalling then doing a fresh install, this did not fix the problem either. I ran a virus scan and did not detect any malware. I don't know what else to try.

Asked by DM 5 tháng trước

Last reply by FredMcD 4 tháng trước

  • Đã lưu trữ

Multiple firefox.exe in background processes crashing browser

After a recent automatic update my old problem with Firefox Quantum came back. Every time I open Firefox browser I get multiple 4-6 firefox.exe running in the background… (xem thêm)

After a recent automatic update my old problem with Firefox Quantum came back. Every time I open Firefox browser I get multiple 4-6 firefox.exe running in the background processes. When I go into details and try to end process tree it crashes my browser. When I open Firefox it starts all over again. I have gone into about:preferences and

   De-select ‘Use recommended performance settings’
   Set Content process limit value to ‘1’ from its default value

I have also gone into about:config and switched browser.tabs.remote.autostart to false. Still have the same problem.

Asked by activecarbon 10 tháng trước

Last reply by FredMcD 5 tháng trước

  • Đã giải quyết

Google Voice page will not load - what the H3LL did you (developers) do to Firefox NOW???

Up until you pushed ver 71 Firefox on me, I had ZERO problems with Google Voice page loading. Now only the banner on the page load with my acct name and icon and the rest… (xem thêm)

Up until you pushed ver 71 Firefox on me, I had ZERO problems with Google Voice page loading. Now only the banner on the page load with my acct name and icon and the rest of the page is BLANK except for the never ending spinning circle in the middle .... are you taking lessons in buggyness from CrApple OS??? My Voice account open just fine and fast on Opera, Brave, Vivaldi, and Edge Beta!!! Maybe you (Mozilla) should switch to the Chrome engine too, you are too buggy 90% of the time! PC - Win 7 32-bit, ALL UP TO DATE!

Asked by KeithBenicek 5 tháng trước

Answered by crankygoat 5 tháng trước

I cant start Mozilla Firefox, terminating process doesnt work either.

Hey there, today i used my browser completely normal, everything worked just fine. After i started doing my Windows Updates though and also updated my Anti Virus Softwar… (xem thêm)

Hey there,

today i used my browser completely normal, everything worked just fine. After i started doing my Windows Updates though and also updated my Anti Virus Software, Mozilla doesn't start anymore, I cant end the task/process either, not even via system32 cmd command (taskkill /IM firefox.exe /t /f) because it tells me that I don't have the necessary access to do that.

I need to fully restart my Computer to kill the process. When I start it in safe mode via windows+r run command (firefox -safe-mode) it started up once, and now it doesnt do that either.

I really don't know what exactly caused this and it started skyrocketing my blood pressure after I reinstalled it 4 times now and it still didn't working.

Asked by Yuzumi 5 tháng trước

Last reply by Yuzumi 5 tháng trước

  • Đã lưu trữ

Can I reset my password and not loose my bookmarks?

My old laptop died, and I can't remember my password. Can I reset my password without loosing my bookmarks?? That's the whole reason I would need to sync in the first pla… (xem thêm)

My old laptop died, and I can't remember my password. Can I reset my password without loosing my bookmarks?? That's the whole reason I would need to sync in the first place.

Asked by paganb 1 năm trước

Last reply by chiron 11 tháng trước

  • Đã lưu trữ

Websites blocked; security connection failed message is SEC_ERROR_BAD_SIGNATURE, therefore need a quick solution or discontinue using Firefox

More and more of my favorite websites are blocked, so increasingly having to use MS Edge as a default browser. It is very frustrating so a solution would be most welcome.… (xem thêm)

More and more of my favorite websites are blocked, so increasingly having to use MS Edge as a default browser. It is very frustrating so a solution would be most welcome. I can't even use this Mozilla help website so have had to use MS Edge to convey this message.

Asked by DonJScott 12 tháng trước

Last reply by FredMcD 12 tháng trước

  • Đã lưu trữ

Firefox causes Windows 10 crashes

Hello! I use FF 65.0 / 64 bit Windows 10 Pro N / 1809 / Built 17763.292 Nvidia driver 418.81 In this version of windows, but also in the last one, FF causes Windows blue … (xem thêm)

Hello!

I use FF 65.0 / 64 bit Windows 10 Pro N / 1809 / Built 17763.292 Nvidia driver 418.81

In this version of windows, but also in the last one, FF causes Windows blue screens (KMODE_EXCEPTION_NOT_HANDLED). It happens after some time working with the browser, especially when many tabs are open and videos are played. But not always - I cannot reproduce it. I just know it always happens when I browse in FF.

I have uploaded the corresponding MiniDump file on my cloud storage: https://box.medunigraz.at/s/ccJj8qbC9mESAjL

I also include my DxDiag file, so you can see what I have installed.

Thanks for any help, best wishes, Herwig


System Information


     Time of this report: 2/6/2019, 19:17:04
            Machine name: DESKTOP-QDH01D4
              Machine Id: {CE3EF5AA-97B3-46CE-80B6-EE8A9C03189E}
        Operating System: Windows 10 Pro N 64-bit (10.0, Build 17763) (17763.rs5_release.180914-1434)
                Language: German (Regional Setting: German)
     System Manufacturer: ASUS
            System Model: All Series
                    BIOS: BIOS Date: 04/08/15 11:17:32 Ver: 24.02 (type: BIOS)
               Processor: Intel(R) Core(TM) i7-4790K CPU @ 4.00GHz (8 CPUs), ~4.0GHz
                  Memory: 8192MB RAM
     Available OS Memory: 8136MB RAM
               Page File: 4268MB used, 12570MB available
             Windows Dir: C:\WINDOWS
         DirectX Version: DirectX 12
     DX Setup Parameters: Not found
        User DPI Setting: 96 DPI (100 percent)
      System DPI Setting: 96 DPI (100 percent)
         DWM DPI Scaling: Disabled
                Miracast: Available, with HDCP

Microsoft Graphics Hybrid: Not Supported

          DxDiag Version: 10.00.17763.0001 64bit Unicode

DxDiag Notes


     Display Tab 1: No problems found.
       Sound Tab 1: No problems found.
       Sound Tab 2: No problems found.
         Input Tab: No problems found.

DirectX Debug Levels


Direct3D: 0/4 (retail) DirectDraw: 0/4 (retail) DirectInput: 0/5 (retail) DirectMusic: 0/5 (retail) DirectPlay: 0/9 (retail) DirectSound: 0/5 (retail) DirectShow: 0/6 (retail)


Display Devices


          Card name: NVIDIA GeForce GTX 980
       Manufacturer: NVIDIA
          Chip type: GeForce GTX 980
           DAC type: Integrated RAMDAC
        Device Type: Full Device (POST)
         Device Key: Enum\PCI\VEN_10DE&DEV_13C0&SUBSYS_36731458&REV_A1
      Device Status: 0180200A [DN_DRIVER_LOADED|DN_STARTED|DN_DISABLEABLE|DN_NT_ENUMERATOR|DN_NT_DRIVER] 
Device Problem Code: No Problem
Driver Problem Code: Unknown
     Display Memory: 8120 MB
   Dedicated Memory: 4053 MB
      Shared Memory: 4067 MB
       Current Mode: 1920 x 1200 (32 bit) (59Hz)
        HDR Support: Not Supported
   Display Topology: Internal
Display Color Space: DXGI_COLOR_SPACE_RGB_FULL_G22_NONE_P709
    Color Primaries: Red(0.639648,0.330078), Green(0.299805,0.608398), Blue(0.150391,0.059570), White Point(0.313477,0.329102)
  Display Luminance: Min Luminance = 0.500000, Max Luminance = 270.000000, MaxFullFrameLuminance = 270.000000
       Monitor Name: Generic PnP Monitor
      Monitor Model: S2401W
         Monitor Id: ENC1912
        Native Mode: 1920 x 1200(p) (59.950Hz)
        Output Type: DVI

Monitor Capabilities: HDR Not Supported Display Pixel Format: DISPLAYCONFIG_PIXELFORMAT_32BPP

     Advanced Color: Not Supported
        Driver Name: C:\WINDOWS\System32\DriverStore\FileRepository\nv_dispi.inf_amd64_4aa19ae78d94d8a3\nvldumdx.dll,C:\WINDOWS\System32\DriverStore\FileRepository\nv_dispi.inf_amd64_4aa19ae78d94d8a3\nvldumdx.dll,C:\WINDOWS\System32\DriverStore\FileRepository\nv_dispi.inf_amd64_4aa19ae78d94d8a3\nvldumdx.dll,C:\WINDOWS\System32\DriverStore\FileRepository\nv_dispi.inf_amd64_4aa19ae78d94d8a3\nvldumdx.dll
Driver File Version: 25.21.0014.1881 (English)
     Driver Version: 25.21.14.1881
        DDI Version: 12
     Feature Levels: 12_1,12_0,11_1,11_0,10_1,10_0,9_3,9_2,9_1
       Driver Model: WDDM 2.5
Graphics Preemption: DMA
 Compute Preemption: DMA
           Miracast: Not Supported
Hybrid Graphics GPU: Not Supported
     Power P-states: Not Supported
     Virtualization: Paravirtualization 
         Block List: No Blocks
 Catalog Attributes: Universal:False Declarative:False 
  Driver Attributes: Final Retail
   Driver Date/Size: 30.01.2019 01:00:00, 958008 bytes
        WHQL Logo'd: Yes
    WHQL Date Stamp: Unknown
  Device Identifier: {D7B71E3E-5080-11CF-B170-7D161BC2D435}
          Vendor ID: 0x10DE
          Device ID: 0x13C0
          SubSys ID: 0x36731458
        Revision ID: 0x00A1
 Driver Strong Name: oem2.inf:0f066de3ad09d9de:Section082:25.21.14.1881:pci\ven_10de&dev_13c0
     Rank Of Driver: 00D12001
        Video Accel: 
        DXVA2 Modes: DXVA2_ModeMPEG2_VLD  DXVA2_ModeVC1_D2010  DXVA2_ModeVC1_VLD  DXVA2_ModeH264_VLD_Stereo_Progressive_NoFGT  DXVA2_ModeH264_VLD_Stereo_NoFGT  DXVA2_ModeH264_VLD_NoFGT  DXVA2_ModeHEVC_VLD_Main  DXVA2_ModeMPEG4pt2_VLD_Simple  DXVA2_ModeMPEG4pt2_VLD_AdvSimple_NoGMC  
  Deinterlace Caps: {6CB69578-7617-4637-91E5-1C02DB810285}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive 
                    {F9F19DA5-3B09-4B2F-9D89-C64753E3EAAB}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY 
                    {5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY 
                    {335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch 
                    {6CB69578-7617-4637-91E5-1C02DB810285}: Format(In/Out)=(UYVY,UYVY) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive 
                    {F9F19DA5-3B09-4B2F-9D89-C64753E3EAAB}: Format(In/Out)=(UYVY,UYVY) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY 
                    {5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(UYVY,UYVY) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY 
                    {335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(UYVY,UYVY) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch 
                    {6CB69578-7617-4637-91E5-1C02DB810285}: Format(In/Out)=(YV12,0x32315659) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive 
                    {F9F19DA5-3B09-4B2F-9D89-C64753E3EAAB}: Format(In/Out)=(YV12,0x32315659) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY 
                    {5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(YV12,0x32315659) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY 
                    {335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(YV12,0x32315659) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch 
                    {6CB69578-7617-4637-91E5-1C02DB810285}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive 
                    {F9F19DA5-3B09-4B2F-9D89-C64753E3EAAB}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY 
                    {5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY 
                    {335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch 
                    {6CB69578-7617-4637-91E5-1C02DB810285}: Format(In/Out)=(IMC1,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=

Asked by wigl12 1 năm trước

Last reply by Teksonik 1 năm trước

  • Đã lưu trữ

Firefox cannot load a Web site

Hi, I'm reporting that firefox, firefox ERS and firefox developer edition (all latest version) are not able to load the Web site https://www.klaytn.com/. While the Web si… (xem thêm)

Hi,

I'm reporting that firefox, firefox ERS and firefox developer edition (all latest version) are not able to load the Web site https://www.klaytn.com/. While the Web site works well with qupzilla and chromium browser (brave). I already tried all the step in the official documentation (fresh empty profile).

Thank you

Asked by erotavlas 1 năm trước

Last reply by erotavlas 1 năm trước

  • Đã lưu trữ

What do I need to do to get the lastest version to run on windows 7 home premium?

I have tried several times to load and run the latest Firefox version. I downloaded the 32 bit version. It starts, then nothing happens. I have to close the program in ta… (xem thêm)

I have tried several times to load and run the latest Firefox version. I downloaded the 32 bit version. It starts, then nothing happens. I have to close the program in task manager.

I did not have any issue until the last windows update and Firefox updating.

Asked by socaldave 1 năm trước

Last reply by FredMcD 1 năm trước

  • Đã lưu trữ

How do I fix problems with Firefox on Windows 10, especially slow or frozen pages, and non playing of videos

Hi, I have been using Firefox on Windows 7 for years with no issues, and really want to continue with it, now on Windows 10. But I have repeated errors now with slow or u… (xem thêm)

Hi, I have been using Firefox on Windows 7 for years with no issues, and really want to continue with it, now on Windows 10. But I have repeated errors now with slow or unresponsive web pages, crashing tabs, the Yellow 'A webpage is slowing down your browser'. Video playing on various sites is a nightmare with video freezing or bufferring. I have followed the advice on here and elsewhere, including : https://windowsreport.com/firefox-issues-windows-10/ With no success. The Media Pack recommended on here, just comes up as 'Not Compatible with my computer' ALL the problem Videos play perfectly on Edge.

I repeat, I really want to stay with Firefox, but I am sure you can see why I may end up switching.

I am using Firefox Quantum 66.0.2 (64-bit), on Windows 10 Pro v1809

Can anyone please help ?

Asked by Bearpeje 1 năm trước

Last reply by Bearpeje 1 năm trước

  • Đã lưu trữ

Unable to log in to Walmart Canada website with Firefox

Logging in works without problems in Google Chrome, Microsoft Edge, and Opera. For Firefox (66.0), I get: "We were unable to find an account with that email address. Ple… (xem thêm)

Logging in works without problems in Google Chrome, Microsoft Edge, and Opera. For Firefox (66.0), I get:

"We were unable to find an account with that email address. Please try again."

Walmart Canada: https://www.walmart.ca/sign-in

Tried:

1. Content Blocking turned on or OFF COMPLETELY (Off: Custom, then both options unchecked).

2. Unable to add the website to Content Blocking Exceptions, because the choice is never given to do so when clicking on the Site Information icon, and the "Manage Exceptions" for Content Blocking does not allow additions. These are both true also with a new Firefox Profile. I am NOT using Private Browsing.

3. Restarted Firefox with Add-ons Disabled.

4. Added https://www.walmart.ca/ to Exceptions - Cookies and Site Data, to Allow.

5. Cleared "Cookies and Site Data", plus "Cached Web Content".

6. Dispite there being no notifications in Bitdefender Antivirus Plus, I completely disabled it and it's Web Protection.

7. Created new Firefox Profile. Success ... But only once! As soon as I close Firefox and open it again (with the same new Profile and same settings), I cannot log in again.

8. Doing items 1-6 with the new Firefox Profile accomplishes nothing. Cannot log in after the first time with a new Firefox Profile.

EDIT: I forgot to mention that this started just recently during the past 2 weeks. Previously I was able to login and use the Walmart Canada website with no problem. Walmart's response to the issue is that I should use Google Chrome.

Asked by FrostWise 1 năm trước

Last reply by FrostWise 1 năm trước

  • Đã lưu trữ

Google sign in page is broken. Buttons work but nothing is moving.

So the issue i'm having is that the login page for google seems to be broken in some way. I have 2 google account. one for college and one for my youtube. my college one … (xem thêm)

So the issue i'm having is that the login page for google seems to be broken in some way. I have 2 google account. one for college and one for my youtube. my college one works but my youtube one is what seems to break the page. I can try and get it sign in to my youtube account by tell it to forget my other account but then i'm left with the sign in page and a next/login button that clicks and nothing happens. whenever I get the page to accept that the account exist and try and quick select it, it then loads forever and doesn't sign in. If i open the browser in private mode it doesn't have this problem though but I don't want to only use the private browser as I use my history to re-search things a lot. I have tried clearing cache and cookies... I have tried reinstalling firefox... I have tried scanning for viruses and malware... I literally don't know what else to do... I even tried removing my add ons. nothing worked. If anyone else might have some insight on this I look forward to the help. All I know for sure is that it's been about a week since this started.

Asked by Dtk777 1 năm trước

Last reply by Dtk777 1 năm trước

  • Đã lưu trữ

After powerfailure, firefox is giving me "Network protocol error", half loading pages, slow streaming of youtube, etc

After a power failure in my area while I was online, my Firefox is now giving me "Network protocol error", half loading pages, seldom loading images, slow streaming on Yo… (xem thêm)

After a power failure in my area while I was online, my Firefox is now giving me "Network protocol error", half loading pages, seldom loading images, slow streaming on YouTube, and "problem loading page"(s).

I am advised by Firefox to inform the website owners but this is surely a Firefox browser problem, not a problem with Google or Facebook or YouTube or any website.

I am on Linux Mint 17. something on a 64bit system.

How does this get fixed?

Asked by JeremyActon 1 năm trước

Last reply by FredMcD 1 năm trước

  • Đã lưu trữ

How to stop Firefox from making automatic requests on startup

Every time I start Firefox with a new profile, despite trying in several ways to make this not happen, Firefox automatically makes a series of requests to URL's and will … (xem thêm)

Every time I start Firefox with a new profile, despite trying in several ways to make this not happen, Firefox automatically makes a series of requests to URL's and will retry them repeatedly when those requests fail.

``` GET https://search.services.mozilla.com/1/firefox/60.2.2/default/en-US/AU/default/default/nov17-1 POST https://shavar.services.mozilla.com/downloads?client=Firefox&appver=60.2&pver=2.2 GET https://search.services.mozilla.com/1/firefox/60.2.2/default/en-US/AU/default/default/nov17-1 GET https://search.services.mozilla.com/1/firefox/60.2.2/default/en-US/AU/default/default/nov17-1 GET https://search.services.mozilla.com/1/firefox/60.2.2/default/en-US/AU/default/default/nov17-1 GET https://search.services.mozilla.com/1/firefox/60.2.2/default/en-US/AU/default/default/nov17-1 GET https://search.services.mozilla.com/1/firefox/60.2.2/default/en-US/AU/default/default/nov17-1 GET https://search.services.mozilla.com/1/firefox/60.2.2/default/en-US/AU/default/default/nov17-1 GET https://search.services.mozilla.com/1/firefox/60.2.2/default/en-US/AU/default/default/nov17-1 POST https://shavar.services.mozilla.com/downloads?client=Firefox&appver=60.2&pver=2.2 ... (and so on) ```

I am trying to make this not happen. I'm ideally looking for a setup where Firefox will make no requests at all without me explicitly telling it to but just eliminating the two requests above would be a great start!

Here's what I've tried so far:

1. Uncheck "Provide search suggestions" in `about:preferences#search`

2. I've followed these instructions --- https://support.mozilla.org/en-US/kb/how-stop-firefox-making-automatic-connections

2. Here are a combination of select settings from my `user.js` preferences file that I put in to place before opening Firefox in my attempts to stop this. Some of these may or may not be relevant but I'm including them so you have some idea what I've tried: ``` user_pref("app.update.enabled", false); user_pref("browser.tabs.crashReporting.sendReport", false); user_pref("browser.crashReports.unsubmittedCheck.enabled", false) user_pref("browser.search.update", false); user_pref("browser.search.suggest.enabled", false); user_pref("extensions.systemAddon.update.enabled", false); user_pref("extensions.update.enabled", false); user_pref("browser.safebrowsing.downloads.remote.enabled", false); user_pref('browser.search.geoSpecificDefaults.url', ); user_pref('media.gmp-manager.url', ); user_pref('browser.safebrowsing.provider.mozilla.updateURL', ); user_pref('browser.safebrowsing.provider.mozilla.gethashURL', ) user_pref('browser.search.cohort', ); user_pref("services.sync.prefs.sync.browser.urlbar.suggest.searches", false); ``` Any ideas?

Asked by unverified_contact 1 năm trước

Last reply by cor-el 1 năm trước